•   
  • 1
  • 36
  • 37
  • 38(current)
  • 39
  • 40
  • 77
  •   
Release IPTV Recorder
I have a limit of one channel at time, but nobody was using the link when I was trying or record the stream. Thank you for your advice.
Reply
(2019-01-12, 11:27)maiers12 Wrote: I have a limit of one channel at time, but nobody was using the link when I was trying or record the stream. Thank you for your advice.

Yes the pid file has been created.
Reply
(2019-01-12, 11:27)maiers12 Wrote: I have a limit of one channel at time, but nobody was using the link when I was trying or record the stream. Thank you for your advice.
 Kodi accesses a lot of streams in the background to find out about their content. It could be that.
Have you got some other streams that you can test with?
You could make an xmltv/m3u combination with "xmltv Meld" and links to addon streams.
Reply
(2019-01-12, 11:28)maiers12 Wrote:
(2019-01-12, 11:27)maiers12 Wrote: I have a limit of one channel at time, but nobody was using the link when I was trying or record the stream. Thank you for your advice.

Yes the pid file has been created. 
 Try turning on ffmpeg debugging.
Settings \ Debug \ debug ffmpeg stdout/stderr

That will create ffmpeg output and error files in the jobs folder.
It should tell you what ffmpeg is doing.

Make sure you turn it off again or you won't be able to record.
Reply
(2019-01-12, 11:47)primaeval Wrote:
(2019-01-12, 11:28)maiers12 Wrote:
(2019-01-12, 11:27)maiers12 Wrote: I have a limit of one channel at time, but nobody was using the link when I was trying or record the stream. Thank you for your advice.

Yes the pid file has been created. 
 Try turning on ffmpeg debugging.
Settings \ Debug \ debug ffmpeg stdout/stderr

That will create ffmpeg output and error files in the jobs folder.
It should tell you what ffmpeg is doing.

Make sure you turn it off again or you won't be able to record.
The fmpeg log is this:
iqicilosap (paste)
There is an error that I don’t understand
Unrecognized option 'reconnect'.
Error splitting the argument list: Option not found
Thank you again
Reply
Hi there, thank you for this piece od software.

Is there a possibility to chosse a network folder for the recordings. I can only choose a folder in special://

Thnak you for the help.

Greetings Elluminatus
Reply
(2019-01-12, 14:37)Elluminatus Wrote: Hi there, thank you for this piece od software.

Is there a possibility to chosse a network folder for the recordings. I can only choose a folder in special://

Thnak you for the help.

Greetings Elluminatus
You should be able to write to anywhere that Kodi has write permissions.
Use the Backspace or Back key to back out of the temp folder and you should get to the top of the Kodi folders tree.
Reply
(2019-01-12, 14:34)maiers12 Wrote:
(2019-01-12, 11:47)primaeval Wrote:
(2019-01-12, 11:28)maiers12 Wrote: Yes the pid file has been created. 
 Try turning on ffmpeg debugging.
Settings \ Debug \ debug ffmpeg stdout/stderr

That will create ffmpeg output and error files in the jobs folder.
It should tell you what ffmpeg is doing.

Make sure you turn it off again or you won't be able to record. 
The fmpeg log is this:
iqicilosap (paste)
There is an error that I don’t understand
Unrecognized option 'reconnect'.
Error splitting the argument list: Option not found
Thank you again 
Try version 0.0.83.
I've taken out the reconnect option but left the reconnect_* ones in.
I'm not sure if it is a newer option than your ffmpeg version but it doesn't appear in the ffmpeg documentation site right now.
https://www.ffmpeg.org/ffmpeg-all.html

Delete your earlier link to the job file. It has your password in the url.
Reply
(2019-01-12, 15:06)primaeval Wrote:
(2019-01-12, 14:34)maiers12 Wrote:
(2019-01-12, 11:47)primaeval Wrote:  Try turning on ffmpeg debugging.
Settings \ Debug \ debug ffmpeg stdout/stderr

That will create ffmpeg output and error files in the jobs folder.
It should tell you what ffmpeg is doing.

Make sure you turn it off again or you won't be able to record. 
The fmpeg log is this:
iqicilosap (paste)
There is an error that I don’t understand
Unrecognized option 'reconnect'.
Error splitting the argument list: Option not found
Thank you again 
Try version 0.0.83.
I've taken out the reconnect option but left the reconnect_* ones in.
I'm not sure if it is a newer option than your ffmpeg version but it doesn't appear in the ffmpeg documentation site right now.
https://www.ffmpeg.org/ffmpeg-all.html

Delete your earlier link to the job file. It has your password in the url.
Thank you again, can you explain me how to install the new version and how delete the link ?
Sorry but I’m totally new
Reply
(2019-01-12, 15:17)maiers12 Wrote:
(2019-01-12, 15:06)primaeval Wrote:
(2019-01-12, 14:34)maiers12 Wrote: The fmpeg log is this:
iqicilosap (paste)
There is an error that I don’t understand
Unrecognized option 'reconnect'.
Error splitting the argument list: Option not found
Thank you again 
Try version 0.0.83.
I've taken out the reconnect option but left the reconnect_* ones in.
I'm not sure if it is a newer option than your ffmpeg version but it doesn't appear in the ffmpeg documentation site right now.
https://www.ffmpeg.org/ffmpeg-all.html

Delete your earlier link to the job file. It has your password in the url. 
Thank you again, can you explain me how to install the new version and how delete the link ?
Sorry but I’m totally new 
 The new version 0.0.83 should install when you update my repo in Kodi.
Sometimes it won't update and you either need to restart Kodi or worst case uninstall the repo and install it again.

There is an Edit button at the bottom of posts you made so you can delete the link to the job file. The .py file with the ffmpeg cmd in it.
Reply
(2019-01-12, 15:26)primaeval Wrote:
(2019-01-12, 15:17)maiers12 Wrote:
(2019-01-12, 15:06)primaeval Wrote: Try version 0.0.83.
I've taken out the reconnect option but left the reconnect_* ones in.
I'm not sure if it is a newer option than your ffmpeg version but it doesn't appear in the ffmpeg documentation site right now.
https://www.ffmpeg.org/ffmpeg-all.html

Delete your earlier link to the job file. It has your password in the url. 
Thank you again, can you explain me how to install the new version and how delete the link ?
Sorry but I’m totally new 
 The new version 0.0.83 should install when you update my repo in Kodi.
Sometimes it won't update and you either need to restart Kodi or worst case uninstall the repo and install it again.

There is an Edit button at the bottom of posts you made so you can delete the link to the job file. The .py file with the ffmpeg cmd in it.
I don’t see any edit button...
Tried new version but now the error is this
Unrecognized option 'reconnect_at_eof'.
Error splitting the argument list: Option not found
fuvezuyeye (paste)
Thank you again...
Reply
I've taken out all the reconnect options from 0.0.84. See if that works.

Where did you get your version of ffmpeg from?
See if you can find ffmpeg version 4.

Edit button is in yellow here:
Image
Reply
(2019-01-12, 16:35)primaeval Wrote: I've taken out all the reconnect options from 0.0.84. See if that works.

Where did you get your version of ffmpeg from?
See if you can find ffmpeg version 4.

Edit button is in yellow here:
Image
I'm tryng yo upload a scrrenshot of my browser but I don't understand how to do... I can tell you that near the reply button there is nothing...
I will try to finf ffmpeg version 4
Reply
(2019-01-12, 16:48)maiers12 Wrote:
(2019-01-12, 16:35)primaeval Wrote: I've taken out all the reconnect options from 0.0.84. See if that works.

Where did you get your version of ffmpeg from?
See if you can find ffmpeg version 4.

Edit button is in yellow here:
Image
I'm tryng yo upload a scrrenshot of my browser but I don't understand how to do... I can tell you that near the reply button there is nothing...
I will try to finf ffmpeg version 4 
 It might be one of the Kodi forum policies that don't enable some features until you have posted 10 links or been on here a certain amount of time.
Try asking the moderators to do it for you.
Reply
(2019-01-12, 17:05)primaeval Wrote:
(2019-01-12, 16:48)maiers12 Wrote:
(2019-01-12, 16:35)primaeval Wrote: I've taken out all the reconnect options from 0.0.84. See if that works.

Where did you get your version of ffmpeg from?
See if you can find ffmpeg version 4.

Edit button is in yellow here:
Image
I'm tryng yo upload a scrrenshot of my browser but I don't understand how to do... I can tell you that near the reply button there is nothing...
I will try to finf ffmpeg version 4 
 It might be one of the Kodi forum policies that don't enable some features until you have posted 10 links or been on here a certain amount of time.
Try asking the moderators to do it for you.
This is what I get now...
http://system01.dyndns.org:8000/maiers12/Xxxxx/598: Protocol not found
Did you mean file:http://system01.dyndns.org:8000/maiers12/Xxxx/598?
Reply
  •   
  • 1
  • 36
  • 37
  • 38(current)
  • 39
  • 40
  • 77
  •   
 
Thread Rating:
  • 4 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
IPTV Recorder54