•   
  • 1
  • 116
  • 117
  • 118(current)
  • 119
  • 120
  • 164
  •   
Mod Titan M O D ( last Updated 19-12-2019)
(2020-05-30, 17:42)ez009 Wrote: Hi, been out of the loop for awhile - recently reinstalling/updating everything.
I was wondering what the status is regarding Artwork downloading..? 
I recall Artwork Downloader had the ability to download artwork on an individual basis from the info panel.
I'm not seeing that option with ArtworkBeef. Am I missing something or is that the state of things?

I generally have my artwork setup already and/or tweaked in Media Companion but it'd be nice to fix individual movies on the fly from the info panel if needed.
Is that possible? or do i have to run the thing on the entire 3000+ library.
edit: Disregard, it seems to be working for me now.  ;p  - Looking good.
Only issue now is - I'm not getting IMDB or Rotten ratings. Is there something i need to do besides enable them in settings to get them to show?
Reply
(2020-05-18, 09:42)mombasa123 Wrote:
(2020-04-08, 18:55)mardukL Wrote:
(2020-04-08, 05:09)mombasa123 Wrote: You mean the addons from Marcel's repo right? Yes they are installed.

The issue is that the icons/thumbnails themselves are there but not the live artwork. I tried setting them individually but only the static images show in the list. The smart stuff like 'Random Movies' etc is missing so guess something has not installed. 

ok.i get you.indeed not there, i take a look soon. 
Hey, any news on this please? Thanks!
So, I tried to fix it by copying the entire kodi addons folder and the addons_data folder from a working install (Odroid N2) to the Vero 4K+ thinking that maybe something was missing or broken and a full copy would resolve.

Sadly not Sad

Hope you are doing ok @mardukL  bud.
Reply
I'm trying to install this skin on my nvidia shield but getting "xbmc.gui version 5.13.0 could not be..." error.  I'm trying to install Titan beta for kodi leia 3.8.4 from the repo on the 1st page.
Reply
(2020-06-18, 02:29)miketunes Wrote: I'm trying to install this skin on my nvidia shield but getting "xbmc.gui version 5.13.0 could not be..." error.  I'm trying to install Titan beta for kodi leia 3.8.4 from the repo on the 1st page.

I found someone say this "Changing the dependency to 5.14.0 in the addon.xml" - I found the addon.xml inside http://marduklev.github.io/repository.ma...-1.0.3.zip, but it didn't list a dependency.  Is there another copy of addon.xml I should be editing instead?
Reply
(2019-12-29, 06:20)RayDawGGG Wrote:
(2019-12-29, 06:10)RayDawGGG Wrote:
(2019-12-27, 14:34)UbuntuUser Wrote: Hi, first off this is a great MOD I have been using it for quite awhile.  However in this newest version or maybe one before, I have no updated in awhile.  When you go to info on a movie or tv show there is a button that says choose art, in all the previous version when I clicked on this I saw the window for artwork downloader (which yes I know is considered broken, but it works great for me) but now I see a more generic window that will not let me download art.  Is there anyway to get the artwork downloader window back?  I have a huge collection with a lot of custom art and I used this almost everyday.  Even if there is something I can change back manually I would greatly appreciate it.  Also now when I first go into Kodi the very first thing I click on I get this window tell me I need to download the youtube add-on, I don't want the youtube add-on is there anyway to make this stop asking that?

Thanks in Advance for any help, UbuntuUser

You stated that you have custom art.. Why are you still using a add-on for loading custom artwork?? As of Kodi 18 you no longer need to do this
https://forum.kodi.tv/showthread.php?tid=337089
By doing this your local artwork is scanned blazing fast.. without a add-on

To disable the YouTube download request go to settings - skin settings - media library views.. where it reads "Trailer Settings" disable it (off = white, on = blue).. also when you use the artwork beef add- on it requires it for some odd reason.. once you have done as the above post suggest.. you can disable artwork beef
For some reason, out of nowhere, I started getting this youtube popup. I checked, and the trailer settings option was disabled. I tried enabling it in case maybe the settings somehow got reversed, no luck. I tried installing the youtube addon after which I just get a new popup about needing an API key. I tried installing and disabling the youtube addon, no luck. Anyone have any ideas on how to get rid of this annoying popup? I don't want youtube anything mixed in with my Kodi stuff.
Reply
Using Leia Version and in TV-Shows after every step the "ALARM CLOCK iNTERVAL" *pops Up
need to know how to fix thisImage
Reply
(2020-06-28, 22:55)aerogems Wrote:
(2019-12-29, 06:20)RayDawGGG Wrote:
(2019-12-29, 06:10)RayDawGGG Wrote: You stated that you have custom art.. Why are you still using a add-on for loading custom artwork?? As of Kodi 18 you no longer need to do this
https://forum.kodi.tv/showthread.php?tid=337089
By doing this your local artwork is scanned blazing fast.. without a add-on

To disable the YouTube download request go to settings - skin settings - media library views.. where it reads "Trailer Settings" disable it (off = white, on = blue).. also when you use the artwork beef add- on it requires it for some odd reason.. once you have done as the above post suggest.. you can disable artwork beef
For some reason, out of nowhere, I started getting this youtube popup. I checked, and the trailer settings option was disabled. I tried enabling it in case maybe the settings somehow got reversed, no luck. I tried installing the youtube addon after which I just get a new popup about needing an API key. I tried installing and disabling the youtube addon, no luck. Anyone have any ideas on how to get rid of this annoying popup? I don't want youtube anything mixed in with my Kodi stuff.

If you have installed youtube because it was requested by an add-on or skin, you can deactivate it
even if there are dependencies.

Thats how it works:

SETTINGS --> Add-ons --> My add-ons --> All --> YouTube (!!just select, not click "ENTER" or "OK"!!)

then:
click "C = Context Menu" (keyboard)

and then:
Disable


Image
Reply
Hi mardukL,

I've been having an issue with Kodi crashing for a while. It happens with Titan MOD enabled but doesn't happen with any of the default skins. Here are the steps to make it happen,

1. With Kodi left open on my PC, I turn off my monitor
2. After a few hours I power on my monitor (this is when it crashes, based on the date stamp on the logs)

Any ideas?

Tried providing logs but the link doesn't let me attach them.

Thanks,
Ken
Reply
I did an clean install of my OS and reinstalled Kodi and the Titan MOD, I used the backup and restore to take a backup of my Titan MOD settings from my old machine before the reinstall.  After the reinstall I restored the new install using this backup, everything came back except on my home screen I use the tiles view and on my Movies and TV Shows tiles they use to scroll through pics of movies and tv shows in my collection. However after the restore they were black, I can set a static image for them but I can't for the life of me figure out how to make them scroll random art from my collection again.

Any Help would be greatly appreciated!!!

Thanks in Advance, UbuntuUser
Reply
(2020-08-17, 00:31)UbuntuUser Wrote: I did an clean install of my OS and reinstalled Kodi and the Titan MOD, I used the backup and restore to take a backup of my Titan MOD settings from my old machine before the reinstall.  After the reinstall I restored the new install using this backup, everything came back except on my home screen I use the tiles view and on my Movies and TV Shows tiles they use to scroll through pics of movies and tv shows in my collection. However after the restore they were black, I can set a static image for them but I can't for the life of me figure out how to make them scroll random art from my collection again.

Any Help would be greatly appreciated!!!

Thanks in Advance, UbuntuUser

1. Your video database should be there with your movies and tv shows.
2. Check whether "Skin Helper Service Backgrounds" is installed and activated.

Image

Image


If 1 and 2 are present:

3. skin-settings => configure shortcuts => edit menu shortcuts => Movies(or TV shows) => Set thumbnail(or Select background)

It should look like this now:

Image

Image
Reply
(2020-08-19, 17:24)Fuchs2468 Wrote:
(2020-08-17, 00:31)UbuntuUser Wrote: I did an clean install of my OS and reinstalled Kodi and the Titan MOD, I used the backup and restore to take a backup of my Titan MOD settings from my old machine before the reinstall.  After the reinstall I restored the new install using this backup, everything came back except on my home screen I use the tiles view and on my Movies and TV Shows tiles they use to scroll through pics of movies and tv shows in my collection. However after the restore they were black, I can set a static image for them but I can't for the life of me figure out how to make them scroll random art from my collection again.

Any Help would be greatly appreciated!!!

Thanks in Advance, UbuntuUser

1. Your video database should be there with your movies and tv shows.
2. Check whether "Skin Helper Service Backgrounds" is installed and activated.

Image

Image


If 1 and 2 are present:

3. skin-settings => configure shortcuts => edit menu shortcuts => Movies(or TV shows) => Set thumbnail(or Select background)

It should look like this now:

Image

Image
THANK YOU!!!!!  It was the addon had got disabled somehow.

Thanks Again, UbuntuUser
Reply
Hi, @mardukL 
(CC: @marcelveldt )

First I want to mention that I'm a big fan of this original skin, and I'm using for years since the great work of Marcel (And helped wite a lot of QA threads and comments)

The main reason I want to move to this mod is that the original is only support Kodi v17 and I want to move forward to v18.
I understand that after the installation I should set everything from scratch.
My purpose is the keep the original look as much as I can to what I have now.

So I installed this mod. 
First it looks as I like, like the original, well done MardukL!
But I still have some problems and differences with some parts in order to get the original look of Titan as I have now.
I tried to explain it as welll as I can.
So Thanks again.

Regarding version of 19/12/2019 - Titan M O D 18.1.17

==============================

1) General:

1a) [Solved] The icons in the Settings window are getting dark when they are focused.
Images:
https://i.postimg.cc/HkFPXWtH/1A1.png
https://i.postimg.cc/3wpfBMLG/1A2.png
Solution: The color settings called: Cutsom Color Setting -> Media Library Views -> Media Listitem text color (focused)

1b) [New Question/Request] Homescreen mainmenu items color:
How can I set a color for homemenu item when it unfocused but marked? (Or it's impossible?)
Currently there is only this option: Home mainmenu/submenu unfocused text color
But this option is relating to all the other menu items and not to the activated item when it unfocused.
(Not so critical, but nice to have)

Images:
https://i.postimg.cc/wjdkbxZ5/1B-1.png (Item is focused)
https://i.postimg.cc/qvXGfVHP/1B-2.png (Item is unfocused)


1c) [New Request] Color Theme Creation:
Can you add an option to save and override a color theme?
Currently you can only make a new one by "Create..."

==============================

2) Widgets:
2a) The background setting:

[Request]
There was an option that Marcel added in his previous version that for unknown reason doesn't exist anymore in the background options list,
but it's still working in my original skin somehow (so I'm not touching it for now)
The option is to change the background according to the widget item (No matter if the widget is focused or not and the main menu item is focused)
This option was called: "Use fanart from Widget X as background"
(X relates to the widget index if there are multiple widget that set)

As I said, it still works even if this option is not exist in the list:
(But if I open the list , this option doesn't exist there anymore)
Image from the original 3.7.X: (I mark it there)
https://i.postimg.cc/1zxyWQKc/2A1.png (The shortcut setting - background)

[Request] Can you try to add this option back to the list?

The Homescreen For example:
https://i.postimg.cc/Hxddg9Rr/2A2.png   (Focused: main menu item)
https://i.postimg.cc/mDjR2FW8/2A3.png (Focused: the widget)
https://i.postimg.cc/bvQpWBCX/2A4.png

2b_1) [Bug] Regarding the option for widget position for the Single Widget option: "Lower the widget".
It seems that when it's Single Box layout (maybe with the others too), the widget is getting out of the screen a little at the bottom.
EDIT: With the option of "Titan Default Vertical Homescreen Layout" disabled it's better,
but I do want it with this option enabled (I don't like the menu when it disabled)

Images:
Titan MOD:
https://i.postimg.cc/CL54LTVg/2B1.png

Original 3.7.X (As it should be like)
https://i.postimg.cc/Hxddg9Rr/2A2.png

2b_2) [Bug] There is a problem with the "Auto-align widgets to the right".
It seems that when it's Single Box layout (maybe with the others too), the widget is getting out of the screen to the right.
EDIT: Here the disable/enable the this option of "Titan Default Vertical Homescreen Layout" doesn't fix the problem.
Any way I want this option to be enabled as I said.

Images:
Titan MOD:
https://i.postimg.cc/yYnN1xzf/2B2-1.png
https://i.postimg.cc/FHJg3yRC/2B2-2.png

Original 3.7.X (As it should be like)
https://i.postimg.cc/Hxddg9Rr/2A2.png

2c) [Solved] The widget content is hidden when it focused (Checked on Single Box layout)
Maybe it's a color settings thing, I don't know. How can I fix this?
Solution: The color setting is => Homemenu -> Widgets Detail Panels and Tiles - Background Color
[New open issue]
How can I set the Widget background and the transperent level when the widget is unfocused?
(Becuase the above setting relates only when Widget is focused)

Images:
Titan MOD:
https://i.postimg.cc/nLS7CTbP/2C1.png     (Widget is not focused)
https://i.postimg.cc/mDc9MMT2/2C2.png   (Widget is focused - The problem)

Original 3.7.X (As it should be like)
https://i.postimg.cc/Hxddg9Rr/2A2.png   (Widget is not focused)
https://i.postimg.cc/mDjR2FW8/2A3.png (Widget is focused)

==============================

3) Media Library
3a) Big Panel Details view:

There some diffrences between the original and here:
3a_1) [Request] Can you set the posters to be 5 poster each row? (Or add an option to set how many for each row)
3a_2) [Bug/Request] The info panel: 
- It seems it placed a little bit lower then usual.
- How can I set a color and the transparent level for the info panel?
3a_3) [Solved] Scroll bar: Can you add an option to set the regular style in addition to the new one of letters?
Solution: Disable this setting -> Enable Quick-Jump alphabet navigation strip
* [Bug/Request][New] Can you make the scrollbar there to be wider? (As it was)
3a_4) [Bug/Question] Why there is no clearart logo (I set it to be on the top and there is nothing)
3a_5) [Question] How can I remove the "Play" icon on focused item?

Images: (I marked with arrows the differences)
Titan Mod:
https://i.postimg.cc/fWprfX10/3A-1.png
[A new image added] https://i.postimg.cc/C1RT2KDL/3A-1-2.png

Original 3.7.X: (As it should be like)
https://i.postimg.cc/rF4YnsLZ/3A-2.png

3b) The Video Info dialog:
[Request] Please add aditional option for the original video info dialog style? (The design, the poster, clearart on top, etc...)
I tried all the options, the most close I get is using the WIP style.
(Tell me if you need any of file from the original skin I will upload it)

* [Solved] By the way, also here, how can I set the color and the transparent level for this dialog panel
Solution: Media Library views -> Media LIST PANEL (No Focus) + DETAIL PANELS BG

Images:
Titan Mod:
https://i.postimg.cc/XYQhFhWn/3B-1.png
https://i.postimg.cc/Dfp8jfcG/3B-3.png

Original 3.7.X: (As it should be like)
https://i.postimg.cc/3RDbsxvw/3B-2.png

==============================

4) OSD:

4a) Video OSD
4a_1) [Request] 
Can you add an option to change the style as it was like the original OSD style?
* Set the "Now Playing" and the Title as it was.
* Request/Suggestion regarding the info panel/line when enabled:
It actually more nice as it now with inner info line instead the big info panel that was at the top.
But can you change it so the info line will be above the OSD instead of how it's now so it actually pushes up the "Now Playing + Title" out of the OSD.
* Change the OSD shape/area to be lower/smaller, like as it was.
* Change the artwork to be a little smaller
* By the way if the title is long, there is overlay with the "Finish at" text (You can see it in the "Pause State" image)
Image: https://i.postimg.cc/7hmpBKck/4A-1-2-2.png

Images for reference:

https://i.postimg.cc/DwvpmQSV/4A-1.png   (Titan Mod - Buttons OSD - Seeking state)
https://i.postimg.cc/9fZrw9R2/4A-4-2.png    (Original - Buttons OSD - Seeking state - Short title)

https://i.postimg.cc/659fhWtn/4A-3-1.png   (Titan Mod - Buttons OSD - Pause state)
https://i.postimg.cc/NFx7wV7K/4A-4.png     (Original - Buttons OSD - Pause state - Short Title)
https://i.postimg.cc/k4CDQ5Kb/4A-4-3.png  (Original - Buttons OSD - Pause state - Long Title)

https://i.postimg.cc/RC1Tf65v/4A-2.png      (Titan Mod - Buttons OSD - Info panel/line enabled)

https://i.postimg.cc/vBft0D4L/4A-3-2.png     (Titan Mod - Info OSD)
https://i.postimg.cc/vTyLkM9R/4A-5.png      (Original - Info OSD)


4a_2) [Request] Small seek/pause osd:
Can you please move it to the right-top of the screen as it was before? (Or add a new option to choose - center/right/left)
Image:
Titan MOD:
https://i.postimg.cc/kXfF10gZ/4B.png

Original 3.7.X: (As it should be like)


4b) Music OSD
4b_1) [Request] Also here, can you made an option to set the Music OSD as the original was?
* Change the OSD to be lower/smaller.
* Move the progress bar above the buttons/info tags
* The rating stars position and size
* etc.

I put some images for reference.

https://i.postimg.cc/B6fN22mB/4C-1.png   (Titan Mod - Buttons OSD)
https://i.postimg.cc/Hnp2hdDJ/4C-3.png   (Original - Buttons OSD)

https://i.postimg.cc/bYTL2Dk1/4C-2.png   (Titan Mod - Info/Rating OSD)
https://i.postimg.cc/FzDZt8NT/4C-4.png    (Original - Info OSD)

4b_2) The Discart:
4b_2_1) [Bug] There is overlay of the Discart on the info tags.
4b_2_2) [Bug/Question] How can I disable the discart in the Music OSD, I didn't find any setting for this.
Image: https://i.postimg.cc/YqLGBTrj/4C-2-2.png

==============================

5) Live TV

5a) [Bug] 
There is a bug with the option of "Show video preview in PVR section" with "Big List" view type.
It doesn't work in Titan MOD as in the original, there is no preview small box.

Images for reference:
Original 3.7.X:
https://i.postimg.cc/rsG886m2/5A1.png
https://i.postimg.cc/K88ZyHhC/5A2.png
https://i.postimg.cc/h4V48m0Z/5A3.png

The same settings in Titan MOD
But it doesn't work, it plays the tv channel in full screen and not in the small box as in the original - so it should only switch to the background view by clicking on the box or background)
https://i.postimg.cc/hGJcXQjr/5A4.png
https://i.postimg.cc/RZpvCLMh/5A5.png
https://i.postimg.cc/KvFG0YqG/5A6.png
Reply
(2020-09-01, 23:59)burekas Wrote: Hi, @mardukL 
(CC: @marcelveldt )
You should be using the latest version of Titan-Mod.
https://github.com/marduklev/skin.titan....master.zip

1) Use another color theme "Standard_Thema" or "Titan MOD-Ice",
     these should fit a lot of layouts. But you will have to adjust some colors yourself,
    because everyone has a different taste when it comes to colors and layouts.

2a) It is displayed what it should display and there are enough setting options

2b_1 I could not reproduce that because "Lower the Widgets" is only available with a horizontal menu arrangement

2b_2) Yes, this is a bug. Deactivate "Titan Default Vertical Homescreen Layout", then "Single-Box" will be displayed correctly.

2c. You set this via "Custom color settings"

3a) Yes there is, it is not the original.

3a_1) No.

3a_2) I haven't measured it. (Look 3a)

3a_3) Look in the skin setting "Quick-Jump alphabet navigation strip"

3a_4) If you have set clearlogos and you have clearlogos, it also shows clearlogos.
         (install Artwork Beef that loads all the images you need for this skin)

       Info on 3a activate "Tags" in the "Big Panel details" view then the space between the posters is larger. (Side menu)

3b) You have 3 different video infos there should be a suitable one for you.
      (4 with extendedinfo.script)
     * Setting the transparency level and color via "Custom color settings".

4) For the OSD menu there is a revised version from me but it has not yet been merged on github.
    But you still have 3 video OSDs and 2 music OSDs, just test it


5) You have to activate it, then it shows what it should.
    Via the LIVE TV skin setting or via the side menu for PVR (Enable PVR artwork).
Reply
(2020-09-03, 01:13)Fuchs2468 Wrote:
(2020-09-01, 23:59)burekas Wrote: Hi, @mardukL 
(CC: @marcelveldt )
You should be using the latest version of Titan-Mod.
https://github.com/marduklev/skin.titan....master.zip
Thanks.
I updated and install this version.

Few things before I will relate to you answers.

A) What is your role in the skin development? Or you are just a user like me?
What about mardukL? I see he wasn't here for a long long time (Last comment on June 2020)
This MOD is still getting updates?

B) I updated and marked the issues in my main comment as [Request/Bug/Question] to be more clear.
The orignal comment:
https://forum.kodi.tv/showthread.php?tid...pid2974021

I know some of the original options doesn't exist or got change, so I meant them as request of course.
Again, my main purpose is to get this MOD to look like my current original skin 3.7.X (Or at least add in addition a new option for view/design/style if doesn't exist)

C) Regarding the colors, you always say "Check in the Custom Color settings",
it will nicer if you will mention the specific declaration instead of changing each one of them until I get the right one.
(Because sometimes the titles are not so cleared what are their purpose mean)

=====================================

1a) I found the related setting.

2a) There are enough and still, none of them is this speficic option which was before.
"Use fanart from Widget X as background"
I will wait to the developer answer.


2b_1) I don't understand what you meant.
My homescreen layout is "Simple Confluence-style homescreen vertical" (So it's vertical layout and not horizontal)
Then go to widget and when you choose "Single Widget" this option of "Lower the widget" is there (See the attached image)
By the way, the "Titan Default Vertical Homescreen Layout" setting that you mention in 2b_2 relates to this issue.
When it disabled, this widget isn't cut at the bottom. But the problem is that I do want this setting to be enabled, I don't like the menu when it is disabled.

2b_2) This is a bug, no matter if the "Titan Default Vertical Homescreen Layout" is enabled or disabled.


2c. I found the related setting in "Custom color settings"
But I still don't find which setting change the color and transperent level of the widget background panel when unfocused?
This setting: "Widgets Detail Panels and Tiles - Background Color" is relevant only when the widget is focused.

3a) I know there are differences, this is why I marked it as a request.
Add an option to choose the original "big panel detail" layout.

3a_1) So this is a request.
3a_2) I attached a new image for demostration.
3a_3) Thanks regarding the scrollbar, but why is it so thin?
I marked it as request to get it wider.

3a_4) Where should I set the clearlogos?
3a_5) Regarding the "Tags", I added a new request to put the tags over the posters as it was.

3b) I checked all the video info layouts and I still prefere the original layout as it was.
So I marked it also as a request to add a new option for it.

4) What do you mean by "revised version"? Is the OSD is different there?
Again, I have checked all of them, and none of them are as it was.
So this is a request (And there are also some bugs).


5) I already activated them (Read what I wrote, and I also attached images)
* In Skin Settings -> Live TV -> 'Show video preview in PVR section" is enabled
And it's still not working.
* The setting in side menu the option of "Enable PVR artwork" (Skin Settings -> Live TV -> Enable artwork lookups in PVR) is not relevant to this issue.
Reply
Dear all,
I have tried out the skin and think it's very nice. However, I have two issues which maybe someone can help me to resolve:

1. I am using Embycon (which I think does not matter as to my issue). I use Netflix-View for Movies and Netflix-Landscape-View for TV-Shows. Trailer autoplay is disabled. However, in either of those sections (Movies / TV-Show) when I press the "up"-Button the skin seems to look for a trailer, which in most cases does not work. The screen goes grey and it takes a few seconds until I gain back control (which is already annyoing in itself). But the biggest problem is, that a few moments later, even when I already entered other sections, suddenly the skin starts playing the first movie in my movie-list (it's always the same first movie of my library). I assume this is because the skin could not find a trailer so after a while the playback starts this first movie of my emby-library instead. So what happens is you find yourself navigating through the menus and suddenly this first movie starts to play. It happens all the time, again and again. It almost unusable. Therefore I would like to know, how can I disable the function to start a trailer when pressing the "up"-Button in the Netflix-View and Netflix-Landscape-View (or any other view)? I hope this would resolve my problem with the random start of the first movie in my emby-library.

2. Entering Movies or TV-Shows from the main menu usually takes a few seconds until the covers, fanarts etc. come up. This, of course, is also related to the fact that I don't use a local library. Instead I access the emby-library of my server directly via emybcon which takes i little longer. However, during that time the screen is grey but shows the icon of the Movie-entry or the TV-Shows-entry of the main menu as a big fanart in the background which looks very ugly. I have not found any option to select any other image to be shown then or at least to disable the usage of the icon as a background image. Any ideas?

Thanks very much in advance for any help!
Reply
  •   
  • 1
  • 116
  • 117
  • 118(current)
  • 119
  • 120
  • 164
  •   



Logout Mark Read Team Forum Stats Members Help
Titan M O D ( last Updated 19-12-2019)15
This forum uses Lukasz Tkacz MyBB addons.