LA7-LA7d (italian television)
#1
LA7-LA7d (formerly RivediLa7) has expanded its functions by adding the La7d channel, adding a news and weather section, and adding many programs to the on-demand section (all La7 and La7d programs)

The plugin is present on the official Kodi repo, who already installed RivediLa7 will be automatically updated to La7-La7d

If you find any problem or want to request a new function, do not hesitate to open an issue on GIthub
https://github.com/luivit/plugin.video.rivedila7
Reply
#2
Thanks @testato
Reply
#3
(2018-04-18, 14:21)testato Wrote: La7-La7d (formerly RivediLa7) has expanded its functions by adding the La7d channel, adding a news and weather section, and adding many programs to the on-demand section (all La7 and La7d programs)

The plugin is present on the official Kodi repo, who already installed RivediLa7 will be automatically updated to La7-La7d

If you find any problem or want to request a new function, do not hesitate to open an issue on GIthub
https://github.com/luivit/plugin.video.rivedila7
non funziona
Reply
#4
(2018-04-18, 14:21)testato Wrote: La7-La7d (formerly RivediLa7) has expanded its functions by adding the La7d channel, adding a news and weather section, and adding many programs to the on-demand section (all La7 and La7d programs)

The plugin is present on the official Kodi repo, who already installed RivediLa7 will be automatically updated to La7-La7d

If you find any problem or want to request a new function, do not hesitate to open an issue on GIthub
https://github.com/luivit/plugin.video.rivedila7
Live streaming returns "Unable to view this program" message... i.e. apparentemente non funziona (piu'?!?)
Reply
#5
These issues might be better raised on Github (here) although I'm not sure this addon is maintained any more.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#6
(2020-01-01, 18:09)DarrenHill Wrote: These issues might be better raised on Github (here) although I'm not sure this addon is maintained any more.

yes the plugin is always maintained.
I'm published the new 4.x version that include Widevine DRM decrypt, now there is two Live channel working, LA7 and LA7d channels.
Also some On-Demand episodes was encrypted, now also this programs is working

It will be updated on kodi repo in these days, but  you can download and manually install the .zip from our repo if you cannot wait
Reply
#7
After the 19.0 update the plugin is not working anymore (and it disappeared from the repository list)  Sad
Reply
#8
Hi everyone! I am also a user of this add-on.
I installed the version 4.40 and it was working until yesterday. I am using Kodi 18.9 via LibreElec on a Raspberry 4.
The add-on keeps on playing a few seconds of the live TV and then it stops. I tried installing the system from scratch, with no success.
Does anyone have the same problem?
Reply
#9
LA7-LA7d plugin updated to Kodi19

you will find it on the Official Kodi repo within a few hours

If you can't wait, you can download the .zip from github
https://github.com/luivit/plugin.video.rivedila7
Reply
#10
(2021-02-28, 20:27)testato Wrote: LA7-LA7d plugin updated to Kodi19

you will find it on the Official Kodi repo within a few hours

If you can't wait, you can download the .zip from github
https://github.com/luivit/plugin.video.rivedila7

I could not find la7 plug-in in the official kodi 19 repo. I tried to download the zip from GitHub but it looks like there is nothing at the provided address.
I use a Firestick.
Reply
#11
(2021-02-28, 20:27)testato Wrote: LA7-LA7d plugin updated to Kodi19

you will find it on the Official Kodi repo within a few hours

If you can't wait, you can download the .zip from github
https://github.com/luivit/plugin.video.rivedila7

Great! Thanks a lot!
Reply
#12
Hi, I have the same issue as Scatar: cannot find the plugin from within kodi (I tried from a firestick installation as well as from a MacOS installation). The plugin is simply not listed in those available. 

I also tried to download the zip from github and install from zip. In this case, it complains that "The dependency on xbmc.python version 2.25.0 could not be satisfied".

Any idea how to work around this?
Reply
#13
(2021-03-02, 22:38)tremity Wrote: Hi, I have the same issue as Scatar: cannot find the plugin from within kodi (I tried from a firestick installation as well as from a MacOS installation). The plugin is simply not listed in those available. 

I also tried to download the zip from github and install from zip. In this case, it complains that "The dependency on xbmc.python version 2.25.0 could not be satisfied".

Any idea how to work around this?
Sorry the missing xbmc.python version (2.25.0) complain comes out if I try to install the plugin downloaded from kodi.tv. If I try installing the master.zip from github the version it is complaining about is 2.14.0
Reply
#14
You need a version written in Python 3 if you're using Matrix.

Anything using python version 2.x.x will not work, as those are for Leia and older Kodi versions (which used the Python 2 language, which is now depreciated, unsupported by its authors and no longer fit for usage).
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#15
Now the plugin is present on the Official Kodi Repo.

It is present on Kodi 18 Leila repo and on Kodi 19 Matrix repo and actually are all working

Only the Kodi19 will be mantained from now on
Reply



Logout Mark Read Team Forum Stats Members Help
LA7-LA7d (italian television)0
This forum uses Lukasz Tkacz MyBB addons.