Solved -  "Progress" indicator" bar not working correctly in Kodi 18!
#1
Hello,

I am using the latest Kodi Version 18 Alpha 2 build from May 17th and I having been noticing with this build and many before it that the "Progress" indicator bar is not working correctly.

After playing any Movie or TV Show it does show the Progress indicator bar under the posters however when you back out of the Movie or TV Show library's and go back in again there is no Progress indicator bar for the movie or TV Shows you just watched.

I do not have this issue with Kodi 17 only in 18.

Is this a known bug?

Thanks
Reply
#2
Not sure what view you are associating this with. From the home page of Estuary, the progress bar is visable, entering movies and locating the same video and the progress is shown and offered as a resume. Exiting to home page displays the progress bar, entering the main movie library again shows progress bar (view dependant) and resume offered. This is with KodiSetup-20180516-afaf815f-master-x64 please try this nightly or later.
Reply
#3
(2018-05-18, 18:24)PatK Wrote: Not sure what view you are associating this with. From the home page of Estuary, the progress bar is visable, entering movies and locating the same video and the progress is shown and offered as a resume. Exiting to home page displays the progress bar, entering the main movie library again shows progress bar (view dependant) and resume offered. This is with KodiSetup-20180516-afaf815f-master-x64 please try this nightly or later.
 That is the build I am using which is the one from May 17th correct?

Anyway I just tried it again in Estuary Skin and I am using "Info Wall" view and when I click on a movie poster to play a movie and if I skip ahead into the movie and then stop playback the Progress indicator is showing where the movie was left off. Then going back to home screen and then back into the movie library no Progress indicator is shown for that movie. However I just realized the reason this is happening is because all the Movies and TV Shows are going back to the beginning of the video when I try and play them a second time. So even if I stop a movie in the middle of it as soon as I go into the home screen and then back again it will start from the beginning so that is why the Progress indicator disappears.

The strange thing is all video files do continue where they left off if I play them from outside of the Libraries.
Reply
#4
Update!

Ok after fooling around with this some more I now see that if I go the media settings and under videos and change the default select action from "Play" to  "Show Information" doing this will now allow the Movie and TV shows to continue where they left off and also always show the Progress indicator bar for each Movie and TV show even when going to the home screen and back.

In Kodi 17 and all earlier versions I have always used "Play" as the default select action and never had this issue.

Is there anyway to make this work like it did in Kodi 17 as I really would like to use "play" as my default select action.
Reply
#5
From post #3 it would seem you had an issue with the resume, but reading post#4 would have me looking at a skin issue with a specific view, it could be that you're just not giving enopugh time for the system tags. You might want to broach this with the Estuary thread and see if someone in that area might offer some insight; as I can't seem to see the issue here, and I'm most familair with an alternate skin which operates as per spec.
Reply
#6
(2018-05-18, 22:38)PatK Wrote: From post #3 it would seem you had an issue with the resume, but reading post#4 would have me looking at a skin issue with a specific view, it could be that you're just not giving enopugh time for the system tags. You might want to broach this with the Estuary thread and see if someone in that area might offer some insight; as I can't seem to see the issue here, and I'm most familair with an alternate skin which operates as per spec.
 Thanks I will share this in the Estuary thread.
Reply
#7
Good news!

So I ended up completely uninstalling and reinstalling Kodi 18 latest nightly build and the issue has went away!

So my guess is something must have gotten corrupted when installing version 18 on top of version 17.

A clean install did the trick! Smile
Reply
#8
Great stuff, too bad an entire re-insall was needed, but sometimes that's what is needed.

Thread marked solved.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
"Progress" indicator" bar not working correctly in Kodi 18!00