HDHomeRun addon claims all tuners in use.
#1
If I use the HDHomeRun Video Addon, I get a message saying all tuners are in use...when they are not being used.
.
It used to work great.

My Vero4K box on another monitor (pulling from same Kodi server) has no issues...HDHomeRun works flawlessly.

https://paste.kodi.tv/rumanobajo
https://paste.kodi.tv/kugabaluni
Reply
#2
You will need this to be put into the tvheadend section, as your not using the PVR.hdhomerun add-on at all in those logs
Reply
#3
Gotcha ...I will post the previous logs in the TVHeadend section, and I updated this post.

But I guess I have 2 problems.

Here is the log when I launch the HDHomerun video addon.
It tells me there are no tuners available...but none are in use.

I see a http 503 error in the log...but I can ping the tuner from the server.
23:53:56.195 T:140155251848960 DEBUG: CurlFile::Open(0x7f786fffe670) http://192.168.1.128:5004/auto/v2.1
23:53:56.198 T:140155251848960 ERROR: CCurlFile::FillBuffer - Failed: HTTP returned error 503
23:53:56.198 T:140155251848960 ERROR: CCurlFile::Open failed with code 503 for http://192.168.1.128:5004/auto/v2.1


There are no issues with my Windows 7 HDHomerun application or the HDHomerun video addon on the Vero4K unit.
Both are shutdown prior to trying the HDHomerun video addon on the Linux server.

https://paste.kodi.tv/tusikacuju

Thanks for the quick response
Reply
#4
I dont want you to think im just palming you off to somewhere else, but the Video Add-on for the hdhomerun is i believe maintained by SiliconDust themselves. For that particular issue, its probably best to do a post on their forums (https://forum.silicondust.com/forum/viewforum.php?f=119). No idea if anything can be one on it for you, but worth a shot i guess.

It looks like its trying to open the right stream, but receiving a 503 error. That means its either a network issue (firewall on the device??), or there are no unused tuners available.
Might be worth jumping on your hdhomerun (http://192.168.1.128/tuners.html for you from those logs) and see what the status says on the tuners. If there is nothing tuned, try the video plugin again and see if a tuner then gets grabbed or not. Maybe tvheadend is locking the tuners (recording or something, ive no idea how tvh works).
Reply
#5
(2018-09-21, 03:00)vmstek Wrote: If I use the HDHomeRun Video Addon, I get a message saying all tuners are in use...when they are not being used.
.
It used to work great.

My Vero4K box on another monitor (pulling from same Kodi server) has no issues...HDHomeRun works flawlessly.

https://paste.kodi.tv/rumanobajo
https://paste.kodi.tv/kugabaluni


Did you ever find a solution to this issue?
Reply



Logout Mark Read Team Forum Stats Members Help
HDHomeRun addon claims all tuners in use.0
This forum uses Lukasz Tkacz MyBB addons.