Movie Hardware 3D problem
#1
Hello...
I have one question...
I have problem with Hardware 3D movie play until KodiSetup-20170713-7546015fed-master-x64.exe from half of July 2017...
Today i was tried last version from today and problem is same... Hardware decoding joined two sides of movie wrongly, and one eye is correct and other was dimmed...
And movie running in 2D... It tested on HALF-SBS movie... On the old release from 2017 everything working fine... My projector is BENQ TH680
Hardware is Intel 630 in i5 7500T... I was tried latest drivers and everything but without success... Where can be a problemHuh

Many thanks for any help

VoDa
Reply
#2
This section isn't for support - it's for Kodi based discussion as the name and tagline state Wink

Can you give more details of your hardware set-up (and ideally also a debug log (wiki)) so it can be moved to the correct place to get proper support?
| Banned add-ons (wiki) | Forum rules (wiki) | VPN policy (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows |
Reply
#3
Switch left and right eye either in projector or Kodi settings ...
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#4
Ohh sorry i will move it to right place... Sad
I have both log from working 2017 ver and non working from now...
Reply
#5
i moved it to:  https://forum.kodi.tv/showthread.php?tid=337971
U can delete this post from here... Smile

Thanks with apologies
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Movie Hardware 3D problem00