20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

Solved "No information found" when scraping movies no matter what folder or files are named.
#1
Video 
I'm at my wits end here, I've been trying to work out whats going wrong for ages.
Both the standard TMDB scraper and the Universal Scraper correctly identify MOST movies but there are a few which they completely refuse to find. I have renamed the files and containing folders many ways, including renaming them to other simple movie titles, but nothing seems to work even when checking the TMDB API directly and seeing that it returns a single (correct) result.

I have attached an example of one movie not being found.

Debug log (error on line 2791)
utifovorig (paste)

LibreELEC 8.95.002
Kodi 18 RC4
Universal Scraper 5.2.6
TMDB Scraper 5.1.4
Reply
#2
This is what you have...
/var/media/Blue/Movies/Solo.A.Star.Wars.Story.2018.2160p.BluRay.REMUX.HEVC.DTS-HD.MA.TrueHD.7.1.Atmos-FGT/Solo.A.Star.Wars.Story.2018.2160p.BluRay.REMUX.HEVC.DTS-HD.MA.TrueHD.7.1.Atmos-FGT.mkv

IF you rename to the following, will it work...
/var/media/Blue/Movies/Solo A Star Wars Story (2018)/Solo.A.Star.Wars.Story.2018.2160p.BluRay.REMUX.HEVC.DTS-HD.MA.TrueHD.7.1.Atmos-FGT.mkv

Ensure you have Enabled the setting Movies are in separate folders that match the movie title in the Set Content page?
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
I'm having the same problem with some series, only works if I delete everything and redo the search and the link, I believe it to be an error in this beta version of Libreelec.
Reply
#4
Directed to both of you...

Also check Item 1d is disabled... 336969 (thread)
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#5
Changing the name to "Solo A Star Wars Story (2018)" didn't work. I have movies in separate folders enabled.

Switching off the video tags did the trick. All the previously unfound movies now work correctly, thank you!

I wasn't aware of that new "feature".  Is there somewhere I can read more about it, to find out why it broke things?

Thanks again.
Reply
#6
(2019-01-15, 18:49)ubrfkr Wrote: I wasn't aware of that new "feature"
v18 introduced reading Video file Tags. This setting was first introduced as Enabled, but later changed to default Disabled due to these problems. So you may have upgraded to v18 during that "enabled" period.

(2019-01-15, 18:49)ubrfkr Wrote: Is there somewhere I can read more about it, to find out why it broke things?
There is a wiki page, but it is still in draft mode and does not provide a lot of information... Video_file_tagging (wiki)

With my experience in the forum, it is obvious that this feature is causing more problems and grief for users, and I am yet to see any benefit from this feature or a single comment from anyone that it is actually being used as intended. I have pinged @spiff and @scudlee numerous times to discuss the issue, but they haven't been around for a while. Maybe @Martijn could look into it. If anything, I believe this option should have been added at the Source level, rather than a global setting. This would allow using it on one source, say Music Videos, but not affecting the entire library which would use the normal scraping process.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#7
Thread marked solved.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#8
(2019-01-14, 21:56)Karellen Wrote: Directed to both of you...

Also check Item 1d is disabled... 336969 (thread)
@Karellen I had the same issue..... your tip saved me hours and hours worth of debugging... Thanks million mate.....
Reply
#9
Great to hear!! Smile
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#10
(2019-01-14, 21:56)Karellen Wrote: Directed to both of you...

Also check Item 1d is disabled... 336969 (thread)
I just wanted to thank you.  Worked immediately on two titles that have been MIA for quite a while.

I really don't miss 'tags' by disabling them.
HOW TO - Kodi 2D - 3D - UHD (4k) HDR Guide Internal & External Players
W10/1903 MPC-BE\HC PDVD19 DVDFab3&5 KODI 19 PotPlayer 960-4GB/RGB 4:4:4/Desktop=60Hz/Video=Matched Refresh rates 8bit/65JS8500 UHD HDR 3D
Reply
#11
Great. How is the library rebuilding coming along?
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#12
Hi there.
I too had this problem.
It seems that every time I install Kodi, I'm having different problems with the config, as there are many (MANY) different addons and settings all over the place, and it's very confusing at times, not to mention very difficult to find certain settings in the menus.
I usually try to use the same settings every time, but curious George as I am, I always manage to do some changes and it takes forever to find what made that difference and change it back. Ever so often I find something that's better than the last time, and next time around I'm having difficulties finding it.

It's very comprehensive to say the least!

Now, I could only hope for a collaboration with the guys over at Sonarr/Radarr for a complete cross-program interfacing =0P
And don't say Addons.
I'd love to see an import feature (If it doesn't already exists in this Kodi universe?) for the entire db, that'd save some time, although the scraper bit is still missing from Sonarr/Radarr (But, Radarr/Sonarr does scrape it a little bit, getting plot and such stuff).
Wish these tools existed 15 or so years ago... Damn what a library we'd all have now!

Anyway, thanks for the tips and ideas.
Btw, I don't think it was mentioned (Or I didn't see it), but it seem like the sources need to be removed and then re-added again for it to scrape.
Sure would be nice to (Again, if I've missed it, sorry) have a menu item for re-scan the sources folder (by scrapping the existing one and rebuild it).
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
"No information found" when scraping movies no matter what folder or files are named.00