•   
  • 1
  • 77
  • 78
  • 79(current)
  • 80
  • 81
  • 82
  •   
v18 Aeon MQ 8 - 2.9.0 - Kodi Leia
While I can import games to RCB using another skin and have a workaround for the view mode not being remembered... I still cannot get gameplay videos to play. I ask again for some help with this issue. I believe it has something to do with ViewGames.xml.
Reply
(2019-08-16, 09:58)Metalciaf Wrote: but i've got a little problem with Collection,the cdart show in a diffrent spot... like this

I guess it's expected behavior as you have selected a "collection". So a series of movies and AFAICS it simply shows the discart available for the movies in that collection.

Where would you expect it to be instead? Be aware if it would be next to the poster image, and you have a series like "James Bond" with about 20 movies, the space between the poster and the clearart wont be enough anymore.
Reply
Quote:I guess it's expected behavior as you have selected a "collection". So a series of movies and AFAICS it simply shows the discart available for the movies in that collection.

Where would you expect it to be instead? Be aware if it would be next to the poster image, and you have a series like "James Bond" with about 20 movies, the space between the poster and the clearart wont be enough anymore.
thank you for the answer!
Image

Here's the right position
on Aeon MQ7 i dont have this problem
Reply
(2019-08-16, 13:45)Duimon Wrote: While I can import games to RCB using another skin and have a workaround for the view mode not being remembered... I still cannot get gameplay videos to play. I ask again for some help with this issue. I believe it has something to do with ViewGames.xml.

Actually... none of the RCB artwork shows except the posters (boxfront). None of the backgrounds show and none of the traditional RCB artwork is there. I can get the gameplay videos to play by using the MQ7 ViewsGames.xml in place of MQ8 ViewGames.xml. All the artwork behaves as expected in other skins so I am convinced it is an MQ8 RCB*.xml thing.

Please! Why have any script-RCB*.xml files in the MQ8 xml folder if noone cares enough to support them?

Look... I am convinced this fix would be child's-play for one of you Kodi masters to fix... All I am asking is for someone to take a look. It would mean a lot to me.
Reply
i'm back
i figure it out the problem! Laugh
you have to uncheck in Artwork beef the automatic download of Cdart in the collection
now it work percetly
thank you!
Reply
(2019-08-17, 19:08)Duimon Wrote:
(2019-08-16, 13:45)Duimon Wrote: While I can import games to RCB using another skin and have a workaround for the view mode not being remembered... I still cannot get gameplay videos to play. I ask again for some help with this issue. I believe it has something to do with ViewGames.xml.

Actually... none of the RCB artwork shows except the posters (boxfront). None of the backgrounds show and none of the traditional RCB artwork is there. I can get the gameplay videos to play by using the MQ7 ViewsGames.xml in place of MQ8 ViewGames.xml. All the artwork behaves as expected in other skins so I am convinced it is an MQ8 RCB*.xml thing.

Please! Why have any script-RCB*.xml files in the MQ8 xml folder if noone cares enough to support them?

Look... I am convinced this fix would be child's-play for one of you Kodi masters to fix... All I am asking is for someone to take a look. It would mean a lot to me. 

OK. I have it all figured out except the gameplay videos. MQ8 wants to play a trailer instead of the gameplay video. Is this something I can fix by moving/renaming my gameplay videos?
Reply
(2019-08-18, 15:12)Duimon Wrote:
(2019-08-17, 19:08)Duimon Wrote:
(2019-08-16, 13:45)Duimon Wrote: While I can import games to RCB using another skin and have a workaround for the view mode not being remembered... I still cannot get gameplay videos to play. I ask again for some help with this issue. I believe it has something to do with ViewGames.xml.

Actually... none of the RCB artwork shows except the posters (boxfront). None of the backgrounds show and none of the traditional RCB artwork is there. I can get the gameplay videos to play by using the MQ7 ViewsGames.xml in place of MQ8 ViewGames.xml. All the artwork behaves as expected in other skins so I am convinced it is an MQ8 RCB*.xml thing.

Please! Why have any script-RCB*.xml files in the MQ8 xml folder if noone cares enough to support them?

Look... I am convinced this fix would be child's-play for one of you Kodi masters to fix... All I am asking is for someone to take a look. It would mean a lot to me.        

OK. I have it all figured out except the gameplay videos. MQ8 wants to play a trailer instead of the gameplay video. Is this something I can fix by moving/renaming my gameplay videos?       

OK. Since I am not a pro at this... it took me quite a lot of digging and trial and error... but. It turns out that there was some omitted code from previous RCB skin XMLs.


                        <control type="button">
                        <include>InvisibleButton</include>
                        <animation effect="fade" start="100" end="100" time="150" delay="500" condition="true">Focus</animation>
                        <onfocus>PlayMedia($ESCINFO[ListItem.Property(gameplaymain)],1)</onfocus>
                        <visible>![String.IsEmpty(ListItem.Property(autoplayvideomain)) | String.IsEmpty(ListItem.Property(gameplaymain))] + Skin.String(multiplexgamespanel,alwayson)</visible>
                    </control>


Needed to be inserted into the  MQ8 VeiwGames.xml  in the Multiplex section, just before the lines:

</focusedlayout>
            </control>
            <control type="scrollbar" id="60"

And the following in includes.xml

    </include>
        <include name="InvisibleButton">
        <left>-30</left>
        <top>-30</top>
        <width>1</width>
        <height>1</height>
        <label></label>
        <font></font>
        <texturenofocus></texturenofocus>
        <texturefocus></texturefocus>
    </include>


Works now just like MQ7 with the 2.1.3 version of RCB from the repository. Import in MQ8 even works. Still need the view settings fix which is an RCB thing and addressed in the RCB thread.. here

Edit: Seems the additional artwork doesn't display on the info screen :-(     Not perfect but I think I can live with it if I have to. I really have no idea where to start looking to fix that.

Edit2: Removed the top portion of the code since panel always on is hard coded now.
Reply
Quick question:
I m having some issue using animated posters, after some trouble i can make it work but...the animation is not working.
The gif is there, kodi reads it and put it on the right place, but it's not moving.

Is there something i have to modify?

Thanks
Reply
(2019-08-19, 07:54)nikeb Wrote: Quick question:
I m having some issue using animated posters, after some trouble i can make it work but...the animation is not working.
The gif is there, kodi reads it and put it on the right place, but it's not moving.

Is there something i have to modify?

Thanks

Quick update, i don't think it's a skin related problem, because with other skins i have the same issues.
I just don't know why it happen.

All i know is that with some movies (where the animated poster is not downloaded but connected from some webservices) i have the gif working, with other movies where i did download and connect the gif file i only see the first frame of the gif.

I read somewhere that animated artwork are not working on NAS , wich i have, but i really don't care to download the gif file. How can i manage to make the gifs working on my movies (from web services rather than local)? 

I'm sorry, i guess this is not the right thread, but i m trying to figure it out.

Thanks for the patience
Reply
Installed skin and setup with my own library/media files.
I like to use extended info mod/openinfo as I prefer this layout and added bonus of it playing trailers.

But if I open any if my media using openinfo the text does not line up right under tv seasons or cast members.

Iv hopefully attached a picture to show what I mean.

I've tried changing fonts in the skin to see if that helps but nope!Image
Reply
Can anyone tell me how I could get an android add in as a main menu item?  I can do this with video add ins but on an android tv box, all the native android apps are also available to open from within kodi and I can add them as a widget, (which shows every app - wish I could filter this out or sort them as well) but im looking to add a specific app as a main menu item - cant seem to see how to do this from the editor - happy to dive into the xml if needed.
Reply
where do i find all the icons and images addons like mpaa and others listed in icons and images option in mq8 skin is there a repo to download somewhere or do they not exsist
Reply
(2019-08-24, 02:42)kow1234 Wrote: where do i find all the icons and images addons like mpaa and others listed in icons and images option in mq8 skin is there a repo to download somewhere or do they not exsist

There is a link given here for stuff not in the repo.
Reply
Problem I hope somone can help me - my widgets for Television Shows on my hard drive have disappeared 

Possible causes and solutions please ?
Reply
(2019-08-24, 06:24)Duimon Wrote:
(2019-08-24, 02:42)kow1234 Wrote: where do i find all the icons and images addons like mpaa and others listed in icons and images option in mq8 skin is there a repo to download somewhere or do they not exsist

There is a link given here for stuff not in the repo. 
Reply
  •   
  • 1
  • 77
  • 78
  • 79(current)
  • 80
  • 81
  • 82
  •   
 
Thread Rating:
  • 12 Vote(s) - 4 Average



Logout Mark Read Team Forum Stats Members Help
Aeon MQ 8 - 2.9.0 - Kodi Leia412