KODI will not let me install new info provider for metadata
#1
When I try to install or update a new information database in KODI, it just says installation failed. What am I doing wrong?
Reply
#2
No idea what you are doing wrong.

Tell us exactly what you are doing, how you are doing it, where you are doing it and give proper names of what you are trying to install.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
KODI will not let me install new info provider for metadata00