Bug Kodi don't show pictures from Serviio DLNA Server
#1
I have 3 TV's in my home: 2-Smart TV and 1-GeneralTV with Mini M8S II TV SmartBox with Kodi 18.4 (all connected to LAN). Also I have Windows Serviio DLNA server in my LAN. While 2 Smart TV show my video and photo from Serviio very well, TV with Kodi don't show pictures - only Video :-(.

I read posts with explanation why Kodi don't share library with pictures when it works as DLNA Server. But why it can't do it as DLNA client? The old Kodi 16.1 can do it!
May be detaching DLNA-client in separated feature will solve problem?
Reply
#2
Kodi (XBMC) was never designed to be a media server. Having DLNA via the video library is a bonus.
If you need a full UPnP/DLNA server, there are far better and more effective software solutions.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
(2019-09-25, 10:14)Klojum Wrote: Kodi (XBMC) was never designed to be a media server. Having DLNA via the video library is a bonus.
If you need a full UPnP/DLNA server, there are far better and more effective software solutions.

I don't need Kodi DLNA sever. Serviio is my DLNA server. I need Kodi DLNA client for pictures from Serviio, how it was in 16.1 Kodi version.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Kodi don't show pictures from Serviio DLNA Server00