Solved 'Play back quality'
#1
Kodi now asks that you select the 'play back quality' before it will play tv programmes that you want to watch. Can this be circumvented? It is over-rided, after your choice, by pressing 'enter' on the key board. This feature might have been introduced during an update.
Reply
#2
(2019-09-28, 07:23)Robert1937 Wrote: Kodi now asks that you select the 'play back quality' before it will play tv programmes that you want to watch
Really? Where/how does this happen?
Have you installed some add-ons that enable this feature?
A screenshot and a kodi.log file might help.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
(2019-09-28, 08:15)Klojum Wrote:
(2019-09-28, 07:23)Robert1937 Wrote: Kodi now asks that you select the 'play back quality' before it will play tv programmes that you want to watch
Really? Where/how does this happen?
Have you installed some add-ons that enable this feature?
A screenshot and a kodi.log file might help. 
Thanks for responding! I do not know why it did this, but I've now solved the problem. I found under various setups in Kodi categories options were given.
Reply
#4
Thread marked solved.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
'Play back quality'00