Release Release 3.1.2
#1
14.01.2020 - Version 3.1.2
=======================
x reverted usage of NativeFileDialogs for macOS users #762 #764
x fixed some issues in the file-/folder dialogs
x fixed migration of movies from 3.0.x to 3.1.x style
x fixed language detection
tinyMediaManager - THE media manager of your choice - available for Windows, macOS and Linux
Help us translate tinyMediaManager at Weblate
Found a bug or want to submit a feature request? Contact us at GitLab
Image
 
Reply
#2
(2020-01-14, 18:59)mlaggner Wrote: 14.01.2020 - Version 3.1.2
=======================
x reverted usage of NativeFileDialogs for macOS users #762 #764
x fixed some issues in the file-/folder dialogs
x fixed migration of movies from 3.0.x to 3.1.x style
x fixed language detection

Hi, are there any known issues with this release? When I update my tv show source its claiming like 75% of everything is ‘new’? Then after closing and opening again, updating the source still causes it to claim large amounts of shows and episodes are new - even though I have added nothing new since last running with 3.1.
Reply
#3
with the upgrade to 3.1 we've had a little bug which (could) cause the movies/episode being dropped from tmm instead of migrating;
and there was also a cleanup which removed movies/episodes without any video files associated to it (which should never happen).

these 2 reasons could be why there are _new_ entities in tmm - but after they have been added there should everything be _stable_ again. if you encounter it once more please open a bug report at https://gitlab.com/tinyMediaManager/tiny...ger/issues
tinyMediaManager - THE media manager of your choice - available for Windows, macOS and Linux
Help us translate tinyMediaManager at Weblate
Found a bug or want to submit a feature request? Contact us at GitLab
Image
 
Reply
#4
hello great work with this 3.1 version.

I think there is a little issue with the movie sets part. One used to be able to see covers and fanarts for a movie set and choosing the one we wanted.

Since 3.1 the results seems to be always "No result found"

Regards
Reply
#5
(2020-01-15, 12:34)sarakha63 Wrote: hello great work with this 3.1 version.

I think there is a little issue with the movie sets part. One used to be able to see covers and fanarts for a movie set and choosing the one we wanted.

Since 3.1 the results seems to be always "No result found"

Regards

I think your problem is easily solved: Before searching for artwork you have to "map" or associate the movie set with his tmdb entity. Just press the button "Find tmdb ID" before scraping.

Maybe that "maping" should be done automatically in initial movie set scrapping (when you search for metadata and the app does the first tmdb search). That could avoid confussion.
Reply
#6
(2020-01-15, 13:11)Cromseth Wrote:
(2020-01-15, 12:34)sarakha63 Wrote: hello great work with this 3.1 version.

I think there is a little issue with the movie sets part. One used to be able to see covers and fanarts for a movie set and choosing the one we wanted.

Since 3.1 the results seems to be always "No result found"

Regards

I think your problem is easily solved: Before searching for artwork you have to "map" or associate the movie set with his tmdb entity. Just press the button "Find tmdb ID" before scraping.

Maybe that "maping" should be done automatically in initial movie set scrapping (when you search for metadata and the app does the first tmdb search). That could avoid confussion. 
Thank you for your answer. But i can confirm (as i always used to do that), that doesnt work. TMM gets one artwork at this moment. But when i go for choosing among all availables to choose the one i prefer (as i did before) it doesnt display any arts for any kind
Reply
#7
do you have fanart.tv active? tmdb does not have that much artwork for movie sets

EDIT: and you are probably right -> we've adopted the internal id of the tmdb collection id to prevent clashes between tmdb ids for movies and movie sets. looks like we try to get the wrong ones in the movie set editor and thus the image chooser is unable to get images; as Cromseth wrote, just search/insert the right tmdb id before you search for images is a workaround
tinyMediaManager - THE media manager of your choice - available for Windows, macOS and Linux
Help us translate tinyMediaManager at Weblate
Found a bug or want to submit a feature request? Contact us at GitLab
Image
 
Reply
#8
(2020-01-15, 13:39)mlaggner Wrote: do you have fanart.tv active? tmdb does not have that much artwork for movie sets


Hello

Yes it is. And the day before the update i was able to change artworks for my sets among the list
Reply
#9
as I wrote above - just make sure there is a tmdb id in the text field of the movie set editor -> otherwise the image chooser cannot download any artwork

should be fixed in the next release
tinyMediaManager - THE media manager of your choice - available for Windows, macOS and Linux
Help us translate tinyMediaManager at Weblate
Found a bug or want to submit a feature request? Contact us at GitLab
Image
 
Reply
#10
Ok i was juste doing a (get metadata) and now i can confirm that if i go manually to click on get tmdbid it works.

In fact all ids have been set to 0 After the update or getmetadata (i dont know)

Thanks for now i will do like that waiting for the next release.

Thanks
Reply
#11
(2020-01-15, 08:13)mlaggner Wrote: with the upgrade to 3.1 we've had a little bug which (could) cause the movies/episode being dropped from tmm instead of migrating;
and there was also a cleanup which removed movies/episodes without any video files associated to it (which should never happen).

these 2 reasons could be why there are _new_ entities in tmm - but after they have been added there should everything be _stable_ again. if you encounter it once more please open a bug report at https://gitlab.com/tinyMediaManager/tiny...ger/issues

Hi, yes its constantly doing it. I even tried letting it finish the refresh / import and doing a full ‘rename and clean up’ on my entire collection. Still when I reopen and refresh it marks lots new.
Reply
#12
I noticed with the upgrade to 3.1 and now to 3.1.2, when saving an image to the computer, i.e. save a poster to disk, the program no longer appends the correct extension for the picture. You kind of have to guess if it's JPG or PNG and see how Photoshop likes what you guessed, and change it manually as needed.

Also, when adding an image of your own, the program seems to go to Quick Access every time. Is it possible to make it always go to the last place you got a picture from, like Documents or Desktop?

Last thing: can the stripping of extraneous characters in a title be made an option? I try to set up the file names how I want them to be, with sometimes commas, or numerals or whatever, and they get stripped out when read into TMM.

Thanks though for now pulling the premiere date on a movie from IMDb! I've been doing that manually for quite a while, but didn't think it important enough to submit anything. Great addition!

Thanks!
Reply
#13
Congrats.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Release 3.1.200