•   
  • 1
  • 111
  • 112
  • 113(current)
  • 114
  • 115
  • 187
  •   
Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
So I forgot that I was in the Kodi Beta testing program. Woke up to a Matrix Beta install it total ratscrewed my build. Lots of add-ons were incompatible several from the Bingie skin and it's dependencies. Looks like there is some work to be done in a short amount of time. Thank goodness I have a recent save and am able to revert back. I unenrolled from the Beta program and turned off automatic updates for now but that's just a temporary fix.
Running Leia Titan Bingie Mod skin on Nvidia Shield to Vizio 50in HD TV in living room. Same setup on Xiaomi Mi boxes in my bedroom and home gym. Same setup in camper with a 24in tv, Google Pixel 3a Android 10 cell phone. Kodi and Plex Server Dell Inspirion 5575 Ryzen 5 HTPC Windows 10 with 5TB external HDD
Reply
Couple things I am still having trouble with. I still am not getting IMDB top 250 tv show info. The other issue is I'm not getting clear logos on the pause screen in the OSD. Is there a setting or something I'm missing there?
Running Leia Titan Bingie Mod skin on Nvidia Shield to Vizio 50in HD TV in living room. Same setup on Xiaomi Mi boxes in my bedroom and home gym. Same setup in camper with a 24in tv, Google Pixel 3a Android 10 cell phone. Kodi and Plex Server Dell Inspirion 5575 Ryzen 5 HTPC Windows 10 with 5TB external HDD
Reply
Like others, I just discovered that I was updated to Matrix. Is it possible to have this skin run on Matrix yet?
Reply
(2020-11-22, 17:32)cscott1 Wrote: Couple things I am still having trouble with. I still am not getting IMDB top 250 tv show info. The other issue is I'm not getting clear logos on the pause screen in the OSD. Is there a setting or something I'm missing there?

So are you on Leia or Matrix? I think for TV shows, the top 250 info has to come from skinhelper rather than database so maybe you’re having a skinhelper issue if you’re sure you’re focusing on a top 250 tv show and it’s not displaying.

Regarding clearlogo on OSD, are you using all default 1.08 xmls (or at least the includesOSD one)? This should just display as default if that’s the case.

If you’re using addons for your source you probably need make sure fanart API is properly added in the addon as well as the Metadata and artwork module as well as Enabling skin helper artwork lookups for addons under General Skin Settings
Reply
(2020-11-22, 18:49)HugoL Wrote:
(2020-11-22, 17:32)cscott1 Wrote: Couple things I am still having trouble with. I still am not getting IMDB top 250 tv show info. The other issue is I'm not getting clear logos on the pause screen in the OSD. Is there a setting or something I'm missing there?

So are you on Leia or Matrix? I think for TV shows, the top 250 info has to come from skinhelper rather than database so maybe you’re having a skinhelper issue if you’re sure you’re focusing on a top 250 tv show and it’s not displaying.

Regarding clearlogo on OSD, are you using all default 1.08 xmls (or at least the includesOSD one)? This should just display as default if that’s the case.

If you’re using addons for your source you probably need make sure fanart API is properly added in the addon as well as the Metadata and artwork module as well as Enabling skin helper artwork lookups for addons under General Skin Settings

I reverted back to Leia. Matrix is a mess.
All default xmls my source is my library add on integrated but everything is scaped and cached the same as if it were local content. The skin helper artwork hookups is enabled and work for the one widget I have linked to an add-on.
Running Leia Titan Bingie Mod skin on Nvidia Shield to Vizio 50in HD TV in living room. Same setup on Xiaomi Mi boxes in my bedroom and home gym. Same setup in camper with a 24in tv, Google Pixel 3a Android 10 cell phone. Kodi and Plex Server Dell Inspirion 5575 Ryzen 5 HTPC Windows 10 with 5TB external HDD
Reply
(2020-11-22, 19:59)cscott1 Wrote:
(2020-11-22, 18:49)HugoL Wrote:
(2020-11-22, 17:32)cscott1 Wrote: Couple things I am still having trouble with. I still am not getting IMDB top 250 tv show info. The other issue is I'm not getting clear logos on the pause screen in the OSD. Is there a setting or something I'm missing there?

So are you on Leia or Matrix? I think for TV shows, the top 250 info has to come from skinhelper rather than database so maybe you’re having a skinhelper issue if you’re sure you’re focusing on a top 250 tv show and it’s not displaying.

Regarding clearlogo on OSD, are you using all default 1.08 xmls (or at least the includesOSD one)? This should just display as default if that’s the case.

If you’re using addons for your source you probably need make sure fanart API is properly added in the addon as well as the Metadata and artwork module as well as Enabling skin helper artwork lookups for addons under General Skin Settings

I reverted back to Leia. Matrix is a mess.
All default xmls my source is my library add on integrated but everything is scaped and cached the same as if it were local content. The skin helper artwork hookups is enabled and work for the one widget I have linked to an add-on.

OK but your integrated stuff still needs an addon player right? It’s this addon that requires your fanart API.
Reply
(2020-11-22, 20:11)HugoL Wrote:
(2020-11-22, 19:59)cscott1 Wrote:
(2020-11-22, 18:49)HugoL Wrote: So are you on Leia or Matrix? I think for TV shows, the top 250 info has to come from skinhelper rather than database so maybe you’re having a skinhelper issue if you’re sure you’re focusing on a top 250 tv show and it’s not displaying.

Regarding clearlogo on OSD, are you using all default 1.08 xmls (or at least the includesOSD one)? This should just display as default if that’s the case.

If you’re using addons for your source you probably need make sure fanart API is properly added in the addon as well as the Metadata and artwork module as well as Enabling skin helper artwork lookups for addons under General Skin Settings

I reverted back to Leia. Matrix is a mess.
All default xmls my source is my library add on integrated but everything is scaped and cached the same as if it were local content. The skin helper artwork hookups is enabled and work for the one widget I have linked to an add-on.

OK but your integrated stuff still needs an addon player right? It’s this addon that requires your fanart API.

Also, try on a movie/show you’ve never played before to make sure it’s not a caching issue.
Reply
Hi

I have currently installed Titan Binge on Kodi Leia, but currently I can't get imdb rating or rotten tomatoes to show.
Reply
How do you reset this skin to default?
Reply
Hi. Thanks so much for this great skin. I’m running the latest version of leia on a chromebox with Libreelec. This isn’t a major issue but I want the background texture set to “none” I change the setting every time I reboot but it simply won’t save. Any help you can offer would be appreciated. Thanks!
Reply
(2020-11-23, 01:24)foxfyre Wrote: Hi. Thanks so much for this great skin. I’m running the latest version of leia on a chromebox with Libreelec. This isn’t a major issue but I want the background texture set to “none” I change the setting every time I reboot but it simply won’t save. Any help you can offer would be appreciated. Thanks!

What background texture?
Reply
(2020-11-23, 00:45)Random9 Wrote: How do you reset this skin to default?

Skin Settings>Backup & Restore
Reply
(2020-11-23, 01:47)HugoL Wrote:
(2020-11-23, 01:24)foxfyre Wrote: Hi. Thanks so much for this great skin. I’m running the latest version of leia on a chromebox with Libreelec. This isn’t a major issue but I want the background texture set to “none” I change the setting every time I reboot but it simply won’t save. Any help you can offer would be appreciated. Thanks!

What background texture?

Sorry... the background overlay texture. In background settings.
Reply
(2020-11-23, 02:02)foxfyre Wrote:
(2020-11-23, 01:47)HugoL Wrote:
(2020-11-23, 01:24)foxfyre Wrote: Hi. Thanks so much for this great skin. I’m running the latest version of leia on a chromebox with Libreelec. This isn’t a major issue but I want the background texture set to “none” I change the setting every time I reboot but it simply won’t save. Any help you can offer would be appreciated. Thanks!

What background texture?

Sorry... the background overlay texture. In background settings.

There is always an overlay texture after a reboot. When I go back into the skin settings .. “none” is still selected but I have to click it again for the overlay to go away.
Reply
(2020-11-23, 02:07)foxfyre Wrote:
(2020-11-23, 02:02)foxfyre Wrote:
(2020-11-23, 01:47)HugoL Wrote: What background texture?

Sorry... the background overlay texture. In background settings.

There is always an overlay texture after a reboot. When I go back into the skin settings .. “none” is still selected but I have to click it again for the overlay to go away.
I never venture into background Settings but a quick note, we've changed a lot since OG bingie that I'm guessing a lot of those things (particularly things like changing background colors) probably won't work well now. 

Regardless, please can you send me a picture of this issue, with vs without the overlay you're trying to remove. Thanks.
Reply
  •   
  • 1
  • 111
  • 112
  • 113(current)
  • 114
  • 115
  • 187
  •   



Logout Mark Read Team Forum Stats Members Help
Titan BINGIE MOD v1 (UPDATED - 07/24/2020)0
This forum uses Lukasz Tkacz MyBB addons.