Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
(2020-08-10, 15:07)spinecho Wrote:
(2020-08-10, 14:07)HugoL Wrote:
(2020-08-10, 07:58)spinecho Wrote: Sorry, should've been more specific.

Instead of using a 15 certificate, I changed all 7 UK icons/png in mpaa folder to 12 rating using your nomenclature as the first movie showing (Flash Gordon) is a 12 and I also tried several 12 rated movies ;-)

Unfortunately didn't work. :-(

I checked a movie nfo created by Ember and saw that the rating was: UK:12 in <mpaa> & <certification> code.
This worked om earlier mod version, so I tried renaming some of the icon/png in mpaa folder to UK:12, Rating UK:12 etc as you suggested above (swapping the hyphen for colon).

Still did not work.

Any further help would be greatly appreciated :-)

Yeah it’s the “UK:” prefix. I personally don’t know how to get around that without you having to change the prefix.

I think Ember needs to change the prefix to “Rated 12” instead of UK:12.

You can test it just by doing one edit yourself. If you edit an NFO file with the “Rated” prefix, refresh the movie and it should show up. Just make sure to have the original named file names for the pngs.

There’s got to a better way though. I just can’t figure it out.
Thanks as always for your help.

At work at the moment, but I'll give it a test later and report back.
There's obviously something very freaky going on with my install!

I'm running CoreElec 9.2.4 on a S905W box and so far everything working great.

I am in UK and have everything in Kodi/CoreElec set up to reflect this.
I seem to have 2 versions of TMDB scraper installed...v 5.2.1 & 3.5.3...I cannot uninstall either.

I have set both up to scrape en language and gb (UK) certificate.
However, if I scrape a movie from Kodi (not using Ember) then I always get a US certificate

I have no idea!!!

I tried your suggestion @HugoL by changing an nfo, but neither this nor scraping (see above) works. I still get a blank space where certificate/rating should be.

So my options are:
Old version with small logo but monochrome ratings work

New version with large logo but no ratings!!!

Still a fantastic skin, though.
Reply


Messages In This Thread
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 05:20
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 06:18
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 07:42
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:01
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 08:10
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:12
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 09:05
RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - by spinecho - 2020-08-10, 19:53
Bom dia! - by kpinheiro - 2020-08-20, 15:21