Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
(2020-09-26, 04:44)tankman37 Wrote:
(2020-09-26, 04:05)DROIDshield Wrote:
(2020-09-25, 23:18)AchillesPunks Wrote: Did you remove bingie 1.0.3?

No, didn't think I needed too in order to keep my original settings, I thought it had to run over the top of 1.03. Thats what it reads like at the very first write up at the beginning of these threads. Have I got it right or wrong?

I had this issue see below.. not sure how to link to post  so here is a copy and paste..

(2020-09-21, 09:41)HugoL Wrote: 
Can you try uninstalling again and also delete your temp folder in the addons folder and then try again?

All done. Had to reboot my shield after uninstalling everything as just uninstalling and rebooting Kodi didn't work. But now running 1.06. Thanks

Hey thanks for that info. Tried it and its working. Is your movie titles working in normal font or like the movie title should be displayed?

I ask because your using addons and a shield as I am too.

But thanks man I've got 1.06 up again.

Image
Reply


Messages In This Thread
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 05:20
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 06:18
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 07:42
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:01
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 08:10
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:12
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 09:05
Bom dia! - by kpinheiro - 2020-08-20, 15:21
RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - by DROIDshield - 2020-09-26, 08:18


Logout Mark Read Team Forum Stats Members Help
Titan BINGIE MOD v1 (UPDATED - 07/24/2020)0
This forum uses Lukasz Tkacz MyBB addons.