Not able to install latest KODI on MI PAD 1.
#1
I am using MI PAD 1, and playstore shows this app is not available for you. I tried using apk but it says error " Not able to parse the package". Finally i tried installing older version of Kodi(Jarvis) and it is finally working in my tablet. But I want to use GOOGLE DRIVE plugin, but its not available in list of addons in jarvis. I tried doing it via zip file, but it shows some dependency error. Please help.
Reply
#2
What version of Android is the pad running?

I would suspect it's an older one which is not sufficient to support current versions of Kodi. And if that's the case then you would need to use the older version of Kodi (as you've found), which wouldn't be able to support the addons you want (or perhaps their required dependencies).

If that's the case then you're out of luck, and may need to update your hardware (or Android version at least) to something newer.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply



Logout Mark Read Team Forum Stats Members Help
Not able to install latest KODI on MI PAD 1.0
This forum uses Lukasz Tkacz MyBB addons.