v18 rescan tags
#1
Hello everyone,

I have a recently acquired 2017 TV Shield, with Kodi 18.9 installed.
I added my audio sources & created playlists, I added Partymode add-on & configured it to launch one of my playlists at boot.

It works fine, but when I go to the playlists menu to choose an other than the one being played, I have a pop-up which says :
"Music library needs to rescan tags frim files. Would you like to scan now ?"
Whenever I answer YES or NO, this pop-up comes back again :-(

can someone help me please ?

regards
bruno
Reply
#2
@weyb

Have you scanned the music files into the library or are you using Files View mode?

Can you please provide a Debug Log which captures that issue.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
(2021-04-23, 21:50)Karellen Wrote: @weyb

Have you scanned the music files into the library or are you using Files View mode?

Can you please provide a Debug Log which captures that issue.
hello,

I scanned into the library when i added the source (I don't kno what is the Files View mode...)
ok for the log, but my problem will be how to get it from my Android box ? can you help/advise me please ?
Reply
#4
You can install the Kodi Log Uploader (found in the Kodi repository under Program Addons) and run it after you reproduce your issue.  Post the link it gives you here.
Learning Linux the hard way !!
Reply
#5
(2021-04-24, 12:24)black_eagle Wrote: You can install the Kodi Log Uploader (found in the Kodi repository under Program Addons) and run it after you reproduce your issue.  Post the link it gives you here.

Hi !

thank you for your help !

so the link is https://paste.kodi.tv/anonetinum

regards
Reply
#6
(2021-04-26, 21:09)weyb Wrote: so the link is https://paste.kodi.tv/anonetinum
Something wrong with that link. It does not exist. Can you try again please.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#7
(2021-04-26, 21:40)Karellen Wrote:
(2021-04-26, 21:09)weyb Wrote: so the link is anonetinum (paste)
Something wrong with that link. It does not exist. Can you try again please.

is it "normal" to have a link finishing with a sort of word ("anonetinum") - and not with letters meaning nothing (like in the example provided on https://forum.kodi.tv/showthread.php?tid=288153) ?
regards
Reply
#8
(2021-04-26, 22:25)weyb Wrote: is it "normal" to have a link finishing with a sort of word ("anonetinum") - and not with letters meaning nothing
Yes, it is normal. I guess you made a type-o when you copied across the address.

If you click on the link, you should get something like this... https://paste.kodi.tv/himamepura.kodi
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#9
(2021-04-26, 22:54)Karellen Wrote:
(2021-04-26, 22:25)weyb Wrote: is it "normal" to have a link finishing with a sort of word ("anonetinum") - and not with letters meaning nothing
Yes, it is normal. I guess you made a type-o when you copied across the address.

If you click on the link, you should get something like this... https://paste.kodi.tv/himamepura.kodi

Hi,

so my new link is https://paste.kodi.tv/evaparizov (I checked, it's ok now !)

regards
Reply
#10
EDIT : Hello,

have you had the opportunity to check the log please ?
Reply
#11
Hmmm, 18.9 is sadly out of support.  Have you (or can you) tested with v19 to see if the issue still occurs?  You might want to make a backup of everything before doing that.  Also, your log doesn't show Kodi actually scanning anything (I'm presuming you got the dialog box asking you to re-scan and answered yes?).
Learning Linux the hard way !!
Reply
#12
(2021-05-01, 21:01)black_eagle Wrote: Hmmm, 18.9 is sadly out of support.  Have you (or can you) tested with v19 to see if the issue still occurs?  You might want to make a backup of everything before doing that.  Also, your log doesn't show Kodi actually scanning anything (I'm presuming you got the dialog box asking you to re-scan and answered yes?).

Hello,

I had so many problems when Kodi automatically updated to v19, so I bought an other player, installed the 18.9 & forbade Kodi to update by itself...
But all was ok on this 18.9 version with my previous player - that's why I'd like to stick with this version...

When I turn on Kodi, it updates the music library, starts a specific audio playlist, and then if I go to the Playlists Menu (to change for an other playlist or because I stopped the previous one & want to launch any playlist I have), then I have this window asking me to scan.
No matter the answer, if I do it again, I have again this window :-(

That is what is disturbing...

Regards
Reply
#13
(2021-05-06, 19:57)weyb Wrote: I have this window asking me to scan.
There is nothing in the log that I can see of any pop up asking to scan the library. Did it pop-up when you created that log? Can you provide a screenshot?

If you disable service.partymode.autostart add-on, does it still pop-up?
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#14
(2021-05-06, 22:03)Karellen Wrote:
(2021-05-06, 19:57)weyb Wrote: I have this window asking me to scan.
There is nothing in the log that I can see of any pop up asking to scan the library. Did it pop-up when you created that log? Can you provide a screenshot?

If you disable service.partymode.autostart add-on, does it still pop-up?

Hello,

this pop-up appears each time I go to the playlist menu :
Image
and yes it apear also if I disable the extension.

regards
Reply
#15
(2021-05-07, 20:30)weyb Wrote: this pop-up appears each time I go to the playlist menu :
[url=javascript:void(0)]Image[/url]
Yep, that is a message from Kodi core. What happens if you select Yes? Does the message just come back next time? Can you capture that rescan in a log thanks.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
rescan tags0
This forum uses Lukasz Tkacz MyBB addons.