• 1
  • 28
  • 29
  • 30(current)
  • 31
  • 32
  • 138
Alpha Arctic Fuse
would it be possible to show the current time when the OSD is displayed - similar to how the current time is displayed on the top right-hand corner when the OSD is displayed on Arctic Horizon 2?

the seekbar shows the time the content ends, but it would be nice to also see the current time so that we can compare the 2

thanks
Reply
Quote:would it be possible to show the current time when the OSD is displayed - similar to how the current time is displayed on the top right-hand corner when the OSD is displayed on Arctic Horizon 2?

the seekbar shows the time the content ends, but it would be nice to also see the current time so that we can compare the 2

If I'm understanding you correctly, you can already do this, like below


https://imgur.com/undefined


Go into skin settings, Furniture and then the first option at the top is for Left Header. Click that for clock
Reply
Quote:No issue for me to add an option to disable them though. Will be in next update (0.3.24)
Sweet, thanks man!
Reply
In AH2 there was an option for widgets to show information or not, I couldn’t find something similar in fuse. I am using a widgets only view and two of my rows are just text button widgets, and these end up taking about half the screen, any help on how to do this, would really clean up my UI
Reply
@jurialmunkey
Do you plan to include the Big landscape view for the widgets and the library? similar to AH2
Reply
(2023-11-14, 12:46)derpferd Wrote:
Quote:would it be possible to show the current time when the OSD is displayed - similar to how the current time is displayed on the top right-hand corner when the OSD is displayed on Arctic Horizon 2?

the seekbar shows the time the content ends, but it would be nice to also see the current time so that we can compare the 2

If I'm understanding you correctly, you can already do this, like below


https://imgur.com/undefined


Go into skin settings, Furniture and then the first option at the top is for Left Header. Click that for clock
i didn't realize that also applied to the OSD, i thought it was only for the library views, thanks
Reply
When I go through my tv shows category ‘title’ -> ‘d-f’ etc, if I click a show with only a single season (shows the episodes), everything is OK I can click a single season show see its episodes, back out and choose another single season show and all displays correctly.

But if I click a show with multiple seasons (shows the seasons), I always get shown the show I was looking at previously - not the one I actually just clicked on. I have to back out and go into the show a second time to see the seasons of the show I actually clicked on. It does this every time.. even if I move to a new category, go from a-c to d-f for example, if I then hit a multi season show it will bounce me back to the one I just looked at in a-c. I have some setting incorrect?
Reply
An option for spotlight + widgets without categories would be nice
Reply
[font]Hey, great job on that Kodi skin!
It looks fantastic and really enhances the user experience. Your attention to detail and design skills are truly impressive. Thanks for your hard work!

Is there a way to find out the number of seasons and whether the series has been concluded or canceled?[/font]
Reply
Ok, so this is a bug I picked up. 

Whenever I hit play, and the media has subtitles, I'll get a prompt asking me which of the available subtitles I want to use, if any.

If I select none, playback continues, but without any of the subtitle options available. 

If I select a subtitle option, it will start to load and then an error message will come up saying that an item has failed to play. 

If the media has multiple audio tracks, it will prompt asking for which track to use, even though I've already set my preferred language in the settings. 
Cancelling that means that the media's default track will play, whether or not that is my preferred language.

I thought this might be a fault of my media server (I use Jellyfin as an add-on) or perhaps certain media files themselves.

But switching back to AH2, this problem doesn't come up.

So definitely a bug worth pointing out. 

I don't know if this is a wide ranging problem and perhaps it is also a conflict between Jellyfin and Fuse
Reply
(2023-11-18, 15:01)derpferd Wrote: Ok, so this is a bug I picked up. 

Whenever I hit play, and the media has subtitles, I'll get a prompt asking me which of the available subtitles I want to use, if any.

If I select none, playback continues, but without any of the subtitle options available. 

If I select a subtitle option, it will start to load and then an error message will come up saying that an item has failed to play. 

If the media has multiple audio tracks, it will prompt asking for which track to use, even though I've already set my preferred language in the settings. 
Cancelling that means that the media's default track will play, whether or not that is my preferred language.

I thought this might be a fault of my media server (I use Jellyfin as an add-on) or perhaps certain media files themselves.

But switching back to AH2, this problem doesn't come up.

So definitely a bug worth pointing out. 

I don't know if this is a wide ranging problem and perhaps it is also a conflict between Jellyfin and Fuse
This isn't a skin issue as I can easily switch back and forth between AH2 and Fuse playing media without any of those issues coming up. 
Might be worth checking your actual kodi settings :

Player > Language > Preferred audio language = English (Important - Prevent streams from defaulting to foreign audio)
Player > Language > Preferred subtitle language = English (Important - Prevents streams from defaulting to foreign subtitles)

Goodluck
Reply
Has anyone had trouble trying to use IAGL with Fuse?  While browsing games the only thing you see is the poster art no text.  You end up with 1/2 dozen copies of a game but no way to distinguish between which country each ROM is from.   

Thanks JM for a brilliant skin.  It was kind of weird, spent 1/2 hour playing with it and thought, not for me.  A day later I came back to it and really started to mess with it and now it's my new skin and love it!
Reply
Quote:This isn't a skin issue as I can easily switch back and forth between AH2 and Fuse playing media without any of those issues coming up. 
Might be worth checking your actual kodi settings :

Player > Language > Preferred audio language = English (Important - Prevent streams from defaulting to foreign audio)
Player > Language > Preferred subtitle language = English (Important - Prevents streams from defaulting to foreign subtitles)

Goodluck
Thank you. These settings seem to have done the trick
Reply
(2023-11-18, 17:35)SimonC Wrote: Has anyone had trouble trying to use IAGL with Fuse?  While browsing games the only thing you see is the poster art no text.  You end up with 1/2 dozen copies of a game but no way to distinguish between which country each ROM is from.   

Thanks JM for a brilliant skin.  It was kind of weird, spent 1/2 hour playing with it and thought, not for me.  A day later I came back to it and really started to mess with it and now it's my new skin and love it!

Switch view to "Media List" from the "View" button by pressing down.

IAGL is tricky because it sets its content type to "tvshows" instead of "games" so the skin treats it like a tvshow and tries to display tvshow info. I get why the addon has gone that route (to trick Estuary into allowing tvshow viewtypes) but it makes things frustrating for every other skin because the skin can no longer rely on the content type and starts needing bespoke conditions to support individual addons.
Arctic Fuse - Alpha now available. Support me on Ko-fi.
Reply
Thanks JM, that worked better than I hoped!  Hopefully IAGL is an exception not a norm for setting the wrong content type.  I can only imagine what a pain it would be to have to somehow "hardcode" or tweak your skin to a bunch of addons.

I do have one other question.  I have my YouTube subscriptions and Twitch.Tv live follows in widgets, which work fine.  The question; is there any way to set these widgets to show a screenshot rather then the fanart?  All the view types for the widget seem to only want to show fanart.  It seems the only way to do this is to navigate to the addon and press up where it shows 2 rows.  

Thanks again!
Reply
  • 1
  • 28
  • 29
  • 30(current)
  • 31
  • 32
  • 138

Logout Mark Read Team Forum Stats Members Help
Arctic Fuse0
This forum uses Lukasz Tkacz MyBB addons.