Looking for an update of skin "Confluence.480"
#1
On my smartphone "Samsung Galaxy S21FE 5G" (OneUI 6.0, Android 14), I installed Kodi19.x two years ago, together with the skin "Confluence.480" (from here), because it was the only skin available, which has a proper font size for the small display of the phone.
I also installed each update up to now, which is Kodi 21 currently, but now, that skin is not supported anymore and therefore I'm looking for an update of that skin.
Can anybody help me, please?
Reply
#2
Try this... https://forum.kodi.tv/showthread.php?tid...pid3174988
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
Great! I edited that file successfully! Thank you very much!

There's only one little issue left, but that issue was present in the previous version, too.

I talking about the Weather tab of Kodi.

If it is set to Multi Weather and if I go to the overview tab of Multi Weather, there's the current weather on the left pane with some weather data.

With the above mentioned skin there are two lines overlaying each other and these are precipitation and wind.
It is probably because the string is too long in some languages, like mine which is German.
For example the string for wind says:
Quote:Aus NNW mit 3km/h
In English this means:
Quote:From NNW with 3km/h

Do you have an idea about how to fix this?

Maybe, that string could be made shorter?
How about something like:
Quote:NNW, 3km/h

Do you think this is possible?
Reply
#4
(2024-05-01, 00:05)Centauri39 Wrote: Do you think this is possible?
It probably is, just by editing the skin files. But I cannot point you how to do it as I am not a skinner.
Best to post in the Issues area of that github repo for the skinner to fix it.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#5
I wonder, couldn't it be more likely a matter of the Multi Weather add-on, respectively its language file(s)?
Reply
#6
Short answer is... I don't know.
Hopefully someone who has the knowledge with skinning and that particular addon could comment.
Maybe post in the Multi_Weather addon thread?
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#7
Probably, you're right by recommending the Multi Weather thread. It will be my next attempt to find a solution.
Reply

Logout Mark Read Team Forum Stats Members Help
Looking for an update of skin "Confluence.480"0
This forum uses Lukasz Tkacz MyBB addons.