Thread Rating:
  • 0 Vote(s) - 0 Average
[LIVE] [LINUX] Screen flashing after installing nVidia drivers on Zotac ionatx A U
System Specs:
Zotac ionatx AU powered by provided external PSU
2GB ram, 512 shared with video
16GB SuperTalent SSD

Display device is a Hitachi L47X02 - discovers as L42X02
Problem occurs using the Zotac's DVI and HDMI ports, which go to the TV's HDMI Inputs. The TV does not have a DVI input unfortunately.

Hello everyone. Well, I am at my wit's end with trying to get XBMC running. Here is what I've tried so far. In each case, I have used the binary driver installer from Nvidia

Nvidia upgraded XBMC Live 9.04.1 from here:
Boots fine, I see the pulsating XBMC logo, and then when there is text on the screen, I get a flash to black about every 10 seconds. Once it boots into XBMC, it flashes on and off about every two seconds. During the flashes, the keyboard does not respond to input - it only responds when I can see XBMC on the screen. I can get into Appearance and try different resolutions, but it does the exact same thing at the same frequency. This happens both running live and installing to a fixed disk (selected no for treat as removable). As a note, the resolutions DO display correctly, even in [email protected], but the screen flashes.

Ubuntu vanilla install, 9.04
This boots and I can install fine, but the nVidia drivers are not loaded. I can get into Ubuntu fine and there are no problems except only giving a res of 1280x720 - at 0 Hz? It does look fine however.
When I download the drivers, I am able to install fine, and when I get back into Ubuntu the flashing starts again. I have tried the drivers for 185.18.29, 185.18.31, 190.18, and 180.18.14, and all have the same effect.

Boots and installs fine until after I install the 185.18.31 driver and install fluxbox and xterm, and then the flashing begins.

Log from Nvidia upgraded XBMC Live 9.04.1, booted in regular mode from CD with Nvidia drivers:
xorg.conf from same:

Log from Nvidia upgraded XBMC Live 9.04.1, after installing to fixed disk as non-removable:
xorg.conf from the same:

Pretty please, with sugar on top, can someone help me?

Have you tried it with a different TV or a PC Monitor?

Just to see if it's a problem specific to this TV or something else.

Also I think you should post this in the 'XBMC General support' forum, not in the hardware forum, you will get more attention there. (maybe ask a Moderator to move this thread).
I actually don't have one to try it on, but I had considered it. I assume all will be will if I did.

Mods: Can you move this to General Support?
Hmm... PPA fixed my problem. XD

[LIVE] [LINUX] Screen flashing after installing nVidia drivers on Zotac ionatx A U00