Thread Rating:
  • 0 Vote(s) - 0 Average
Black home screen (no images)
#1
Hello sorry for the probably very simple problem but i have spent a good 3 hours looking through the menus and then about 1 hour looking through forum and can not seem to find a way to fix this problem (that i can unerstand any way)

I have down loded the images packs and get backgronds on all the screens when i click them (eg. weather,Movies and music) but the main home screen is blank when i start xbmc.

i really hope you guys can help as i really like the skin and would like it to work 100%

Thanks Matt Big Grin
Reply
#2
1st what revision of xbmc are you using?
2nd have you set the BG's in skin settings?
  • Intel NUC Kit DN2820FYKH
  • Crucial DDR3L SO-DIMM 4GB
  • SanDisk ReadyCache 32GB SSD
  • Microsoft MCE model 1039 RC6 remote
Reply
#3
xbs08 Wrote:1st what revision of xbmc are you using?
2nd have you set the BG's in skin settings?


Yeah i have set the backgrounds for them all

and im using XBMC 9.04.1 r20672

sorry i misse that im still new to xbmc

Thanks Matt Big Grin
Reply
#4
try updating your XBMC build to something more recent. google "xbmc nightly builds" for a site that has builds for all platforms. There have been some big changes since the stable build.
When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
Reply
#5
nicoli_k Wrote:try updating your XBMC build to something more recent. google "xbmc nightly builds" for a site that has builds for all platforms. There have been some big changes since the stable build.

Ok tested a couple of Nightly build and the images work on them but my films no longer play Confused

Is there a Build i should be looking for ?

sorry for all the bother lol but the skin does look very good now just need it to play filmsSmile

Thanks Matt
Reply
#6
Try one from one or two weeks ago.
  • Intel NUC Kit DN2820FYKH
  • Crucial DDR3L SO-DIMM 4GB
  • SanDisk ReadyCache 32GB SSD
  • Microsoft MCE model 1039 RC6 remote
Reply
#7
xbs08 Wrote:Try one from one or two weeks ago.

Tryed build r22059 and same thing must be something other than the build Confused

i get error messige saying "Paylist playback aborted Too many consecuitve failed iteams"

Matt
Reply
#8
try enabling debug log and see you're running out of memory.
Are you using SD ou HD output?
  • Intel NUC Kit DN2820FYKH
  • Crucial DDR3L SO-DIMM 4GB
  • SanDisk ReadyCache 32GB SSD
  • Microsoft MCE model 1039 RC6 remote
Reply
#9
xbs08 Wrote:try enabling debug log and see you're running out of memory.
Are you using SD ou HD output?

Sorry for been very thick but how do i know if im running out of memory? lol im very much the noob i know haha Laugh

oh im not sure if its SD or HD as im on my laptop testing b4 i change things on the pc Smile cos at least that still plays films but with the blackscreen issue lol

Matt
Reply
#10
On home screen goto
system -> settings -> system -> hardware -> enable debug logging
  • Intel NUC Kit DN2820FYKH
  • Crucial DDR3L SO-DIMM 4GB
  • SanDisk ReadyCache 32GB SSD
  • Microsoft MCE model 1039 RC6 remote
Reply
#11
xbs08 Wrote:On home screen goto
system -> settings -> system -> hardware -> enable debug logging

Dont think i am using all my memory

screen Shot
Image
Reply
#12
try to play a video and use pastebin to post your logfile so someone can take a look at it and see what your bugs are
Reply
#13
sry i assumed, wrongly, that you were using a xbox, that never happend to me on my pc
  • Intel NUC Kit DN2820FYKH
  • Crucial DDR3L SO-DIMM 4GB
  • SanDisk ReadyCache 32GB SSD
  • Microsoft MCE model 1039 RC6 remote
Reply
#14
Ok next stupid question Confused were do i find the log file Confused?
Reply
#15
If you are using windows check this: http://www.xbmc.org/forum/showthread.php?t=42708
  • Intel NUC Kit DN2820FYKH
  • Crucial DDR3L SO-DIMM 4GB
  • SanDisk ReadyCache 32GB SSD
  • Microsoft MCE model 1039 RC6 remote
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Black home screen (no images)00