Thread Rating:
  • 0 Vote(s) - 0 Average
Google reader plug-in is not working
#1
Hi Ronie,

Google reader plug-in works fine with other skins, but with transparency it always throws an error.

Error details:

UrlOpen Error (8, 'EOF occured in violation of protocol)

If you have time please check.
Reply
#2
it's working fine on my end, so if you can provide a debug log, i will have a look.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#3
Ho Ronie,

Here is the log file http://pastebin.com/m436ca886

Thanks for your help
Reply
#4
been able to reproduce it on windows (no issues on linux so far):

Image

debug log


i have no idea why this is happening with Transparency! only,
as far as i know plugins should run pretty much independent of the skin.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#5
Thanks Ronie.
Reply
#6
looks like i'm hitting a brick wall with this...

- it only happens on windows, no issues on linux and osx (thanx Amet)
- seems to only affect Transparency!, can't reproduce it with Confluence or PM3.HD
- i can trigger the issue a dozen times in a row, then suddenly the plugins works and i can't reproduce the error again.
- if i delete the plugin and reinstall, the issue starts all over again.
- using a network sniffer i can see xbmc fails to send a SSLv2 Client Hello within 10 seconds, so Google disconnects the session.

similar reports:
- http://forum.xbmc.org/showthread.php?tid=46418
- http://forum.xbmc.org/showpost.php?p=321...stcount=15
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#7
it's a bug with xbmc, please post here:

http://trac.xbmc.org/ticket/5865#comment:35

so they know who all it affects.

edit: ronnie, that sniffer info may be very helpful to them.
For python coding questions first see http://mirrors.xbmc.org/docs/python-docs/
Reply
#8
cheers mate, damn stupid of me not searching trac before wasting two afternoons chasing this bug.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#9
if he had posted in the plugins thread where it belongs you wouldn't have wasted time either Smile
For python coding questions first see http://mirrors.xbmc.org/docs/python-docs/
Reply
#10
true, but when someone mentions it only happens in T! it always gives me the creeps. :-)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#11
sorry Ronie, I should have open this issue in Plugin section , but as I said this plugin works in confluence but not in Transparency, so i thought it is something related to skin.
Reply
#12
no worries, i don't mind doing a bit of debugging every now and then. ;-)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#13
I'm hitting this issue using the default XBMC skin and Windows 7.

Any ideas?
Reply
#14
Faire Wrote:I'm hitting this issue using the default XBMC skin and Windows 7.

Any ideas?

you can follow the status of this bug / contribute relevant info here:
http://trac.xbmc.org/ticket/5865


that's all you can do i'm afraid.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply



Google reader plug-in is not working00