•   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 55
  •   
Win Yatse 2 : Open Source Media Center Remote Control App for Touch Screen
#46
Lot's of data loss here with users suggestions Sad

As a reminder Yatse 1.0 is out (with patch 1.1.2 if needed)

And V2 is slowly on it's way Smile

Micro preview : http://www.youtube.com/watch?v=MMWKqPd7YsE
Reply
#47
Well i'm not sure i've noted all users suggestions Smile

If users that have posted suggestion / request for V2 can post again it would help me a lot to not forget Smile

Thanks.
Reply
#48
Hi Tolriq,

Some wild suggestions :-)
Since we have two type of users (status screen HTPC and remote control), perhaps two profiles:
- local:
* navigation as it is, is pretty fine. Add the possibility to allow folder browsing instead of only library mode would be nice.
* now playing: larger fonts and focus on time (start - end), progress (time)bar, some nice thumb/fanart to decorate.
* When not playing, weather status would be nice or return to movie/music view.
- remote:
~ no comments, since my focus lies on the local stuff.

I'm looking forward to its (V2) release !!
Intel NUC BOXD34010WYK2 / Intel mSata 525 30GB / Kingston 8 GB / Intel 7260hmw
Reply
#49
Thanks Smile

Finally i found french people to help me think more about design Smile
Some mockups :
Image

And a little sneak video of V2 : http://www.youtube.com/watch?v=MMWKqPd7YsE
(but it will change a lot)

But still lot's of work Smile still working on the base code to have good performance and better code Smile (way much much .... much better code :p)
Reply
#50
Hi Tolriq,

From the youtube video, v2 is looking great. I have one problem with v1 which is that my touch screen device has a resolution of 800x480 so I can't access some of v1's functions such as Save Settings (!) so I can't get very far with it. (Tried it on a laptop and it works great.) Will v2 work with a resolution of 800x480?

Thanks

Reply
#51
Well i'll try to see if it's possible.

But at 800*600 it's allready really difficult to put all informations and stay usable Sad

(For the config problem just copy a config file from another pc and just change the resolution in the xml Smile )
Reply
#52
Hi, this looks fantastic (and exactly what I've been after), however, I can't seem to get it to run at all. I just get a "Yatse has encounted a problem, blah, blah." error every time I try to run the .exe.

I have 3.5 SP1 installed (indeed, I had it installed because of VS2008 on the same machine), and I can't figure out what I've done wrong?

Any pointers?

EDIT: When I click "Debug" to open in VS I get the error "Could not load type "System.windows.splashscreen" from assembly "WindowsBase version 3.0.0.0"
Reply
#53
Well, please check that you have downloaded Version 1.0 then apply the path and not just trying to launch the patch Smile.

Then in the log subdirectory you should have a log file containing details on the crash.
If you can upload it.
And if the message talks about xbmc-ico.png please try the YATSE-test3.zip file.

Thanks.
Reply
#54
Sorry, I'm not sure how to apply the patch. I have downloaded it, but it is exactly the same size as the yatse.exe included in the 1.0 install zip.

When I run either .exe I get the error come up.
Reply
#55
You should unzip the 1.0 zip in a folder then overwrite the exe with the one from the patch.

Can you please check in the Log folder if there"s a .log file and upload it ?
Without details on the error message or log i can"t really help.
Reply
#56
Hi,

Yes, that's what I've been doing. I've just tried it with the (no-icon) one as well, but the story is the same.

There is no log folder (or log file). Presumably it creates this when it runs - which of course it's not doing, it crashes before any code gets run by the looks of it.

The error is something to do with the splashscreen...perhaps I need to create a path to a jpg or something...?
Reply
#57
Ok so you have the same problem that the other case with ressources but not for the same file ... that quite strange.

Can you please create a Log folder manually ?

Then the log file will be there so i can check if it's the exact same error Sad
Reply
#58
Nope :-(

I created a Log folder, and a Logs folder when the Log one didn't work, and after the error they are both still empty.
Reply
#59
Well i hate .Net for this Smile

Please try the test4 patch, no ico no splash Smile

But i'll need to find why Sad

What os and version do you use ?
What anti virus ?
What firewall ?
Reply
#60
Hi, yeah, all the files on the download page give the same error.

I'm using XP SP3 - no virus software, no firewall. It's behind my hardware firewall, and is the only Windows machine on my network (the rest are all Linux).

The error that is shown when I try to run any of the exe files is the error above where it mentions something about the splashcreen.

I have .Net Framework 3.5 SP1 installed, and VS2008 - I'm just downloading the source to see if I can get it to run in debug mode.
Reply
  •   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 55
  •   
 
Thread Rating:
  • 5 Vote(s) - 4 Average



Logout Mark Read Team Forum Stats Members Help
Yatse 2 : Open Source Media Center Remote Control App for Touch Screen45