Adding HD movies to home screen like "movies" and "TV"
#1
I want to add a new menu item for just my HD movies.

I tried adding it via the custom buttons but it wont let me set the path and i tried to make a playlist and thats not working out well for me.

I would like to add a full section just like all the regular sections if at all possible so i can still do the advanced search and sort like "genre" and such.

This will be done on a live install of dharma.
XBMC-ATV2 - Frodo
XBMC-LR - Zotac Zbox Plus - 36gb SSD - 3Gb Mem - Frodo
XBMC-BR - Foxcon 330i - 16gb SSD - 2Gb Mem - FrodoRc3
XBMC-Mini - MacMini - 128Gb OCZ Agility - 5Gb Mem - Frodo - Running SQL - Auto Library Update
Synology DiskStation Ds1512+(Dsm 4.3-3776) - 4gb Mem - 5*3tb Wd Reds [SHR] - 2GB Bonded Link - (SSD Cache WIP)

Reply
#2
BigO Wrote:I want to add a new menu item for just my HD movies.

I tried adding it via the custom buttons but it wont let me set the path and i tried to make a playlist and thats not working out well for me.

I would like to add a full section just like all the regular sections if at all possible.

nope, not possible in xbmc.

you can either use a playlist, or if all your HD movies are in a separate folder you can access the in file-mode. (add source to favourites and map favourite to menu button).
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#3
Why aren't playlists working out for you what rule are you using ?
Reply
#4
ronie Wrote:nope, not possible in xbmc.

you can either use a playlist, or if all your HD movies are in a separate folder you can access the in file-mode. (add source to favourites and map favourite to menu button).

Yeah i use file mode now but then im not getting my fanart from the local DB and they have to be pulled from the network which slows things down.

i know i saw someone do it but i think they were using AEON and while its nice i do like this skin alot. Ill have to give that a whirl once i redo my build with the latest stable build.

>>X<< Wrote:Why aren't playlists working out for you what rule are you using ?

I uses "contains" in "title" and added "1080 and 720" on separate lines and it wasn't populating anything.
XBMC-ATV2 - Frodo
XBMC-LR - Zotac Zbox Plus - 36gb SSD - 3Gb Mem - Frodo
XBMC-BR - Foxcon 330i - 16gb SSD - 2Gb Mem - FrodoRc3
XBMC-Mini - MacMini - 128Gb OCZ Agility - 5Gb Mem - Frodo - Running SQL - Auto Library Update
Synology DiskStation Ds1512+(Dsm 4.3-3776) - 4gb Mem - 5*3tb Wd Reds [SHR] - 2GB Bonded Link - (SSD Cache WIP)

Reply
#5
I use a smart playlist with rule resolution > 719, make it a favourite, then and it to a custom menu item, it then appears from the home menu Movies->HD (it's at the bottom of the rest of the filters but works for me!)
Reply
#6
daveleebond Wrote:I use a smart playlist with rule resolution > 719, make it a favourite, then and it to a custom menu item, it then appears from the home menu Movies->HD (it's at the bottom of the rest of the filters but works for me!)

Could you elaborate a little more? I made a smart playlist using the exact rule you listed and it works fine, but when I tried to add it to the Menu as Custom 2 it goes straight to the last movie in my list and starts playing. I thought maybe it wasn't able to be added directly to the menu bar, so I deleted that and then added it as a submenu of movies and it has the same behavior.

If I just pick it out from playlist and favorites, it works fine.

Thanks!
Reply
#7
Nevermind, figured it out. Thanks.
Reply
#8
BigO Wrote:I uses "contains" in "title" and added "1080 and 720" on separate lines and it wasn't populating anything.

That's your problem right there 1080 and 720 aren't part of the title you should use file contains, or use resolution like above

If your movies are in a specific folder you can also use Path Contains and put the directory name, don't use full path though that's never worked for me
Reply
#9
>>X<< Wrote:That's your problem right there 1080 and 720 aren't part of the title you should use file contains, or use resolution like above

If your movies are in a specific folder you can also use Path Contains and put the directory name, don't use full path though that's never worked for me

The movies are in a specific path or paths, how do i use the paths for a favorite cause that would make my life pretty easy.
XBMC-ATV2 - Frodo
XBMC-LR - Zotac Zbox Plus - 36gb SSD - 3Gb Mem - Frodo
XBMC-BR - Foxcon 330i - 16gb SSD - 2Gb Mem - FrodoRc3
XBMC-Mini - MacMini - 128Gb OCZ Agility - 5Gb Mem - Frodo - Running SQL - Auto Library Update
Synology DiskStation Ds1512+(Dsm 4.3-3776) - 4gb Mem - 5*3tb Wd Reds [SHR] - 2GB Bonded Link - (SSD Cache WIP)

Reply
#10
Like I said there is a rule "Path Is" but that's never worked for me using it with full path, all my HD movies are in a sub folder named HD so I use "Path Contains" HD
Reply
#11
BigO Wrote:The movies are in a specific path or paths, how do i use the paths for a favorite cause that would make my life pretty easy.

If you do what daveleebond said to do, you'll make this a million times easier. Took me about 10 minutes yesterday.
Reply
#12
clubwerks Wrote:If you do what daveleebond said to do, you'll make this a million times easier. Took me about 10 minutes yesterday.

10 minutes should only take 1 Laugh

I look for BluRay in the file name as I have movies that are HDTV records and want them separate otherwise I would use the resolution method Smile
Reply
#13
>>X<< Wrote:10 minutes should only take 1 Laugh

I look for BluRay in the file name as I have movies that are HDTV records and want them separate otherwise I would use the resolution method Smile

It took me nine minutes to figure out that I had to turn off the play playlists in submenu.
Reply
#14
>>X<< Wrote:Like I said there is a rule "Path Is" but that's never worked for me using it with full path, all my HD movies are in a sub folder named HD so I use "Path Contains" HD
I fell for this one myself, "path is" is absolute. If there is no media file in that exact folder, it will have no results. Thus "path contains" or "starts with" is required.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#15
clubwerks Wrote:Nevermind, figured it out. Thanks.

how? I have the same issue
Reply



Logout Mark Read Team Forum Stats Members Help
Adding HD movies to home screen like "movies" and "TV"0
This forum uses Lukasz Tkacz MyBB addons.