"Get Thumb" doesn't scrape anything?
#1
When I bring up dialogvideoinfo and select "Get Thumb" or "Get Fanart", nothing is scraped. I can choose a local image but dont have the images loading up from tvdb anymore? ideas?
[Image: sigpic_51354_dedd3c5dac45dcc8f6b4ccc9d9ad3429.png]
To learn more, click here.
Reply
#2
You didn't use xbmc too get the original meta data? And thus the extra available images didn't get scraped the first time it added it to the library
Reply
#3
Also if you use a 3rd party manager and check off some option like "don't use urls for images" then all you'll have is local images...
Image

Check out The Carmichael - A Skin For XBMC

Check out Night - A Skin For XBMC

Check out Unfinished - A Skin For XBMC
Reply
#4
Thanks guys. Is it not possible to make it scrape everytime to select "get thumb"? Soemtimes I want to see what new images are out there while I'm browsing?
[Image: sigpic_51354_dedd3c5dac45dcc8f6b4ccc9d9ad3429.png]
To learn more, click here.
Reply
#5
igotdvds Wrote:Thanks guys. Is it not possible to make it scrape everytime to select "get thumb"? Soemtimes I want to see what new images are out there while I'm browsing?

You'll have to do a Refresh and then get thumb.
-stoli-
Reply
#6
stoli Wrote:You'll have to do a Refresh and then get thumb.

Thanks.
[Image: sigpic_51354_dedd3c5dac45dcc8f6b4ccc9d9ad3429.png]
To learn more, click here.
Reply
#7
And make sure you choose not to use local NFOs.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
"Get Thumb" doesn't scrape anything?00