[REQ] TVTunes support
#16
I changed script.TvTunes to script.tvtunes in includes.xml in the "720" folder, but TvTunes still doesn't seem to work properly in night (SVN). Is there another includes.xml (or an include.xml) file I'm missing?
Reply
#17
is there a theme.mp3 in the show folder
Example
Quote:E:\TV Shows\MacGyver\theme.mp3
[Image: isamu_dragon.png]
Reply
#18
1) There's an option in Night's settings.
2) TvTunes isn't working in XBMC Git.
3) what isamu said.
Admin @ Passion-XBMC
(official french community)
Reply
#19
I do have the option enabled in Night's settings, and I have theme.mp3 files in the root of every folder (i.e. TV/Modern Family/theme.mp3).

I'm able to run the TvTunes script directly from video addons, but when I bring up the information pane for a TV show, selecting "Get TvTune" (or whatever that option is called next to "get logo") I don't see any indication that the script is being called.

I'm on the current non-Git XBMC, downloaded yesterday from the home page in a .zip file. SVN is on the current build as well, also downloaded yesterday from Passion.

Any ideas? TvTunes aren't a deal breaker, but they're very cool and they worked perfectly for me until a few weeks ago.

Maxoo Wrote:1) There's an option in Night's settings.
2) TvTunes isn't working in XBMC Git.
3) what isamu said.
Reply
#20
im trying to get this to work as well.

i updated night thru git and i got the "extras" option to show up now and can enable the tv themes option.

however it still isn't working, i downloaded all the themes with the script from addons but i have the same issue as Valdysses

im confused on this SVN stuff.

i have the latest stable XBMC but when i go and check the version it says GIT, so how do i get the SVN version?
[Image: widget]
Reply
#21
frieten Wrote:im trying to get this to work as well.

i updated night thru git and i got the "extras" option to show up now and can enable the tv themes option.

however it still isn't working, i downloaded all the themes with the script from addons but i have the same issue as Valdysses

im confused on this SVN stuff.

i have the latest stable XBMC but when i go and check the version it says GIT, so how do i get the SVN version?

did you download the tvtunes script as well, it is not downloaded with night
[Image: isamu_dragon.png]
Reply
#22
isamu.dragon Wrote:did you download the tvtunes script as well, it is not downloaded with night

the script?

i downloaded it as an addon thru the repo is that what you mean?

or is there the addon and a script?
[Image: widget]
Reply
#23
addon.
Admin @ Passion-XBMC
(official french community)
Reply
#24
yeah well i have it installed obviously or i wouldn't have been able to make it get all the themes.

its not that big a deal just thought it would have been a cool feature to use, shame i can't get it to work.
[Image: widget]
Reply
#25
frieten Wrote:yeah well i have it installed obviously or i wouldn't have been able to make it get all the themes.
I downloaded my themes manually, so it's not obvious you had it.

You could try using the protected samba option if you have a password on your shares.
Admin @ Passion-XBMC
(official french community)
Reply
#26
Maxoo Wrote:I downloaded my themes manually, so it's not obvious you had it.

You could try using the protected samba option if you have a password on your shares.

Sorry you find it hard to understand what i wrote:

Quote:i downloaded all the themes with the script from addons

Thought it was pretty understandable.
[Image: widget]
Reply
#27
im having same issues. i have the current xbmc build and night build. Not working for me either.

I have the mp3 in each folder. got them from the addon.
Huh?
Reply
#28
You tried that ?

Maxoo Wrote:replace script.TvTunes by script.tvtunes in include.xml.
Admin @ Passion-XBMC
(official french community)
Reply
#29
Thumbs Up 
Maxoo Wrote:You tried that ?

That works for me,thanks.
Reply
#30
TRUGULUM78 Wrote:That works for me,thanks.

i looked in every include.xml i could find and i dont have that either script.TvTunes or script.tvtunes in any of them.

would someone be able to supply a copy of there .xml and tell me where im supposed to place it?
[Image: widget]
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[REQ] TVTunes support00