Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies [asc] Views Rating Last Post
New posts. Hot thread.   Go to first unread post [Apple TV 1] Installing XBMC via CrystalHD 2 500
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Starky
New posts. Hot thread.   Go to first unread post [BUG] XBMCBuntu Frodo beta 1 - NFS not working + Fix 2 1,266
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post xbmc wont upgrade 2 417
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: un1versal
New posts. Hot thread.   Go to first unread post Switch channels,boost volume 2 287
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DexterF
New posts. Hot thread.   Go to first unread post Eden issue 2 530
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kanchanray
New posts. Hot thread.   Go to first unread post [Resolved] Xbox DVD Remote and Lirc-Modules-Sources 2 835
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BenMitnicK
New posts. Hot thread.   Go to first unread post XBMC HDMI Works OK w/monitor, not TV - XBMCBuntu worked fine 2 756
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: StickyC
New posts. Hot thread.   Go to first unread post [SOLVED] Wrong movie displayed 2 667
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cassperr
New posts. Hot thread.   Go to first unread post [Linux] No Audio NVIDIA GT 520 2 656
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ozzyman778
New posts. Hot thread.   Go to first unread post [Linux] wakeon lan 2 340
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bilbonvidia
New posts. Hot thread.   Go to first unread post Newbie 2 1,031
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kib
New posts. Hot thread.   Go to first unread post HP Mini 311 Netbook Nvidia ION LE and Frodo 2 1,195
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jia1000
New posts. Hot thread.   Go to first unread post No Audio 2 414
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mg80
New posts. Hot thread.   Go to first unread post [Solved] Choppy playback only if menu not present 2 593
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: unruhschuh
New posts. Hot thread.   Go to first unread post Movies on second hard drive 2 740
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tom_socal
New posts. Hot thread.   Go to first unread post [Linux] No Audio Xbmcbuntu after opening Audio Mixer Add-on 2 1,462
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bc4xbmc
New posts. Hot thread.   Go to first unread post [Linux] Sound issues with mupen64plus 2 1,138
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: negge
New posts. Hot thread.   Go to first unread post [Linux] Can't browse some directories 2 609
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: japher
New posts. Hot thread.   Go to first unread post [Linux] EDEN - video crashes randomly 2 735
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: avooda
New posts. Hot thread.   Go to first unread post [Linux] V12 no joy 2 373
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: un1versal
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread