•   
  • 1
  • 82
  • 83
  • 84(current)
  • 85
  • 86
  • 162
  •   
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)
Goggleboy Wrote:Hi,

Heading in to work at the minute so screenshots to follow.
Sorry if I wasen't very clear.

What I ment was some movies shown in the dashboard do not show up in the movies.

Thanks for the fast reply.

I've noticed that once in awhile, but in my case at least, it was because the movie was in a collection/set... I've noticed Beta 2 of Eden automatically puts certain movies into sets which it had never done before.

So, check your collections/sets first, if you still notice some can't be found, PM me with those screenshots and maybe a list of one or two movies doing it so I can attempt to test it out on my network.
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
Hi,

Did you get my PM? Not pushing just checking as it isn't in my sent items.

Regards.
Reply
Sad 
My setup:
ATV2 4.4.4 Seas0nPass jailbroken with XBMC Eden Beta 2 & Firecore aTV Flash (black)
MAC OSX Lion with XBMC Eden Beta 2
Ipad2 NOT jailbroken
iPhone 4 NOT jailbroken
All media files on a NAS, and using MySQL as central DB
XBMC configured as required
Constellation 1.9.1 PRO Version

Media Lib 1000+ Movies, 600+ TV Shows and 70000+ Songs

When using this with my ipad2 while connected to my xbmc on my Mac everything works great. I get all the music, Movie and TV Show info loaded and the remote seems to work great.

Tried it with my ATV2, HTTP says connected but JSON RPC shows disconnected or HTTP says failed and JSON RPC shows disconnected or they are both in green status but nothing syncs.

When looking at the logs on the ATV2 I see timeout errors but that is it.

I can control XBMC with the Remote Functions, but i don't see my movies/tvshows at all. I tried to force sync, but nothing happened.

The main reason I purchased this appliacion was to use it with my ATV2 xbmc install as my main media controller, so if you can please provide me some info as to how to get it to work with my setup it would be appreciated. I have gone though most of this post and can't really find the current status of the current version. I would recommend that be added to the first or second post.
Reply
Goggleboy Wrote:Hi,

Did you get my PM? Not pushing just checking as it isn't in my sent items.

Regards.
Yes, I got the PM and I've been trying a bunch of random things on my network and can't replicate the issue. I don't think you mentioned how many movies it did this with, but my suggestion if it's not that many (like say 5 or something) is remove them from your library and try to re-add them to see if that helps. If it doesn't work, what I would do is dump the entire video library and try to scrape it again from scratch... I know that's not ideal but it may just be something wrong with the data inside the *.db file on your XBMC system.

smiller29 Wrote:My setup:
ATV2 4.4.4 Seas0nPass jailbroken with XBMC Eden Beta 2 & Firecore aTV Flash (black)
MAC OSX Lion with XBMC Eden Beta 2
Ipad2 NOT jailbroken
iPhone 4 NOT jailbroken
All media files on a NAS, and using MySQL as central DB
XBMC configured as required
Constellation 1.9.1 PRO Version

Media Lib 1000+ Movies, 600+ TV Shows and 70000+ Songs

When using this with my ipad2 while connected to my xbmc on my Mac everything works great. I get all the music, Movie and TV Show info loaded and the remote seems to work great.

Tried it with my ATV2, HTTP says connected but JSON RPC shows disconnected or HTTP says failed and JSON RPC shows disconnected or they are both in green status but nothing syncs.

When looking at the logs on the ATV2 I see timeout errors but that is it.

I can control XBMC with the Remote Functions, but i don't see my movies/tvshows at all. I tried to force sync, but nothing happened.

The main reason I purchased this appliacion was to use it with my ATV2 xbmc install as my main media controller, so if you can please provide me some info as to how to get it to work with my setup it would be appreciated. I have gone though most of this post and can't really find the current status of the current version. I would recommend that be added to the first or second post.

I don't own an ATV to test this, but I know it's been talked about a lot in this thread, the ATV is kind of on the low end for hardware so timeouts are a very common issue. The only suggestion I have is to just keep trying. I'm sure someone on here with an ATV might be able to give some better ideas, but I just don't know.

--
I have to head back to the hospital so I may disappear for a day or two again, I'll attempt to check via my iPhone when I can (if they don't take it away from me).
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
I have XBMC running on my ATV2 and my iMac. Both are running the same version of XBMC (Eden Beta 1). Constellation works perfectly for both - absolutely love it (have obviously paid for the full version).

One difference I have noticed is that on the ATV2 it groups collections of movies automatically for my in Constellation (for example, all of the "Harry Potter" movies are grouped into "Harry Potter Collection" which you select to see those movies). However, when I switch to my iMac it does not group them in this way.

Any ideas why this is? I can only assume it's a difference in the XBMC settings on the two machines, but cannot for the life of me work out where it is as they look identical to me!

Thanks in advance.
Reply
TUSSFC Wrote:I have XBMC running on my ATV2 and my iMac. Both are running the same version of XBMC (Eden Beta 1). Constellation works perfectly for both - absolutely love it (have obviously paid for the full version).

One difference I have noticed is that on the ATV2 it groups collections of movies automatically for my in Constellation (for example, all of the "Harry Potter" movies are grouped into "Harry Potter Collection" which you select to see those movies). However, when I switch to my iMac it does not group them in this way.

Any ideas why this is? I can only assume it's a difference in the XBMC settings on the two machines, but cannot for the life of me work out where it is as they look identical to me!

Thanks in advance.

When I first got the App I had Beta 1 installed on the ATV2 and I think it was working that is why I upgraded to PRO but about the same time I also upgraded to Beta 2 of xbmc it was after that I seemed to start having the problem.

TUSSFC are you also using a Mysql shared database in your setup?
Reply
Archigos Wrote:I'm sure someone on here with an ATV might be able to give some better ideas, but I just don't know.

Is that a hint!

Ok apple tv setups are just the same as other, make sure the setup instructions are followed to the letter, try to enable/disable event server. If this doesn't work it may be errors in your library... I know it's not what you want to hear but another user had this problem back a few pages, we managed to get his working by removing the xbmc database and starting again. I see you are using MySQL too. The easiest way is to drop the video database and create a new one, or use an admin program, did you clear your database when upgrading to the 'beta's? And did you modify advanced settings to look like this
http://wiki.xbmc.org/index.php?title=HOW...ng_up_XBMC

I've just had atv2-mac issues and it was the MySQL db causing some items to be shown on the mac and not the atv and vice versa,


Best thing to do, on ur mac as it will be quicker, export your library as separate files, let that finish, drop your database, edit advancedsettings.xml to look like the wiki one, scan Your new library... Hope this helps
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
Sonopanic Wrote:Great App, but :

For music - why are the "play title" and "add to playlist" Button in File Mode so tiny and with so little space between them.

My whish
If i had only three centimeter of touch space (length, hight is ok) for the play button and then follows the touch space for the playlist, the app should be useable for me. But the current design is a showstopper.

It's a great pity, because constellation is rockstable and i like it.

As stated the iPhone/iPod version is going through major UI changes right now with a beta release due any day now, with the update to follow after testing, usually a few weeks. Most of the updates so far have focused on the iPad version as stated a few pages ago, but as that is now looking great, the team at FSS have focussed on the iPhone version. If its half as good as the iPad version is now, it's going to be a show winner!Big Grin
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
Archigos Wrote:As far as the alternate remote buttons, I'm not sure if they are looking into that, but I'm pretty sure a banner view for TV has been at least mentioned in the past. I'm not sure if it's on their to-do list or if it was just an idea floating around at the time. I'll make a note of it and bring it up next time I speak to them again.
As far as XBMC scraping banners for you by default it's because of the Scraper settings that you must not have checked before scraping the tv shows. If a banner view ends up in Constellation, it will most likely utilize the banner.jpg files that would be in the root of each TV show.

Banner view is there, you need to select banners in tv show thumb size, and then re scrape any shows that don't have a banner. Will post a screen in a few mins.

Image

This image has been taken from a dummy library containing not actual media, for illustration purposes only
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
smiller29 Wrote:When I first got the App I had Beta 1 installed on the ATV2 and I think it was working that is why I upgraded to PRO but about the same time I also upgraded to Beta 2 of xbmc it was after that I seemed to start having the problem.

TUSSFC are you also using a Mysql shared database in your setup?

Nope. I may try installing beta 2 from scratch on both and then reinstall constellation. The ATV2 has tonight also started failing to update the video library (cannot connect to remote server). Yes, the youtube addon is there and always has been. Mac is still updating fine, so my file server is ok. Not sure why the ATV2 isnt scraping suddenly :/
Reply
TUSSFC Wrote:Nope. I may try installing beta 2 from scratch on both and then reinstall constellation. The ATV2 has tonight also started failing to update the video library (cannot connect to remote server). Yes, the youtube addon is there and always has been. Mac is still updating fine, so my file server is ok. Not sure why the ATV2 isnt scraping suddenly :/

Beta 1 has errors with movie scrapers, that's probably why your atv2 isn't scraping. Beta 2 from my experience on atv2's win and mac is spot on?.. Or you could try beta 3!
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
Music database not working.........................

Database with 3 cd various artist. In xbm when you type name artist you become the albums and all the songs on the album with that artist name. In Constellation you become the whole various artist cd without the selected artist. So database is not been read good or not read the same as in xbmc. In my opinion this are the crucial things that need to work good. Movies, Picture, Music, Tv records and radio. This is all what you need for htpc. Some other discussions about buttons etc......is only something for design. The most important is that the main features are working correct and this is not how it need to be.

Somebody a solution!
Reply
Burbulence Wrote:Is that a hint!

Ok apple tv setups are just the same as other, make sure the setup instructions are followed to the letter, try to enable/disable event server. If this doesn't work it may be errors in your library... I know it's not what you want to hear but another user had this problem back a few pages, we managed to get his working by removing the xbmc database and starting again. I see you are using MySQL too. The easiest way is to drop the video database and create a new one, or use an admin program, did you clear your database when upgrading to the 'beta's? And did you modify advanced settings to look like this
http://wiki.xbmc.org/index.php?title=HOW...ng_up_XBMC

I've just had atv2-mac issues and it was the MySQL db causing some items to be shown on the mac and not the atv and vice versa,


Best thing to do, on ur mac as it will be quicker, export your library as separate files, let that finish, drop your database, edit advancedsettings.xml to look like the wiki one, scan Your new library... Hope this helps

My ATV2 and OSX share the same config files and yes my advance settings are setup that way. When going to Beta 2 is when the DB in MySQL was created so it was scanned at that time by my MAC xbmc install into the common shared DB everything has been working with both installs with the exception of this application with ATV2. My question is what connection is needed to get this data from the DB is it the HTTP connection or the JSON connection because based on the way these connects are always having issues I think the problem maybe related to that.

When connecting to the MAC it only takes a very short amount of time to get the lib data to the ipad on the ATV2 the bar under the now playing sometimes never moves at all or just moves 10-20% before it drops it's connections.

Also where should I check for the event server?
Reply
smiller29 Wrote:My ATV2 and OSX share the same config files and yes my advance settings are setup that way. When going to Beta 2 is when the DB in MySQL was created so it was scanned at that time by my MAC xbmc install into the common shared DB everything has been working with both installs with the exception of this application with ATV2. My question is what connection is needed to get this data from the DB is it the HTTP connection or the JSON connection because based on the way these connects are always having issues I think the problem maybe related to that.

When connecting to the MAC it only takes a very short amount of time to get the lib data to the ipad on the ATV2 the bar under the now playing sometimes never moves at all or just moves 10-20% before it drops it's connections.

Also where should I check for the event server?

event server is located on the connection set up screen, press the connections button at the top and then press the gear icon next to the atv connection.

As for time, the ATV is very low on resources compared with your MAC, hence the time it takes... my advice would be to let it connect, green light, then leave it for a while to see if it connects properly.
The specific forum for Constellation can be found Here.

If anyone is looking for a usenet account try here, great unlimited service!
Reply
Hi,

Just to let you know I removed one of the problem movies and then re-added it several times....No joy.
The file was picked up by xbmc no problem just not constellation.

I then just renamed the Tron movie file name without removing it, this caused Xbmc to create a Collection with both movies in it. This was picked up by constellation, but as soon as the duff film was removed the film disappeared in constellation.

I haven't deleted the whole library yet.

Currently I have 2 ATV2 pointing to a newly installed Synology DiskStation and both of them show the same exact films. Also constellation has the exact same films missing for both ATV's.

I will remove the library's again but I am dubious that this will work.

I will keep you posted.

Cheers.

Nerd
Reply
  •   
  • 1
  • 82
  • 83
  • 84(current)
  • 85
  • 86
  • 162
  •   



Logout Mark Read Team Forum Stats Members Help
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)5
This forum uses Lukasz Tkacz MyBB addons.