•   
  • 1
  • 177
  • 178
  • 179(current)
  • 180
  • 181
  • 694
  •   
  Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
Never mind, I just figured out that I will need to place the rtmp in a strm file instead of directly in the 13_2 field.

(2014-02-06, 19:18)trancen Wrote: First awesome fork. I setup it up with my xbmc 12.3 and works great on the demo settings2.xml file.
So I started to play around with the file trying to add one 'channel' to see how its done but I'm having a problem with this:

<settings>
<setting id="Channel_13_type" value="9" />
<setting id="Channel_13_1" value="5400" />
<setting id="Channel_13_2" value="rtmp://fms5.visionip.tv/live app=live swfUrl=http://rt.com/s/swf/player5.4.viral.swf pageURL=http://rt.com/on-air/ playpath=RT_3 live=true" />
<setting id="Channel_13_3" value="RT" />
<setting id="Channel_13_4" value="RT Stream" />
<setting id="Channel_13_rulecount" value="1" />
<setting id="Channel_13_changed" value="False" />
<setting id="Channel_13_time" value="331" />
<setting id="Channel_13_rule_1_id" value="1" />
<setting id="Channel_13_rule_1_opt_1" value="RT" />
<setting id="LastResetTime" value="1391701261" />
<setting id="LastExitTime" value="1391701287" />
</settings>


I used the rtmp string in my LIVETV setup and it works so I know the stream isn't dead. But when I use it in PTVL I get the "Unable to populate channels" error. Looking at the xbmc.log file I don't see what the error could be.

Can anyone shed a light as to why the above is failing to work?

Thanks.
Luna after reviewing your comments yesterday I noticed that OSX seems to work with PTVL much better then windows. I am running a Mac Pro 1,1 with PTVL3.3 and having no issues outside of the problems XBMC is generating...
Hi Luna,

I've cleaned installed xbmc, got PTVL working and tested and cleaned up my settings2.xml to only have HDHomerun Feeds to keep the log clean. I'm still having the same issue with the overlay freezing on the previous shows info and the video staying black but audio working. Do you mind having another look at this new log incase I'm missing something in my setup or a requirement. PTVL seems to work perfect as long as I don't have the "Enable Dynamtic Artwork for Live TV" setting. Again, if I understood you right from before, I only need fantvdb api for Live TV artwork which is all I'm trying to achieve right now.

http://xbmclogs.com/show.php?id=126359
(2014-02-07, 07:07)Indy_star Wrote: Hi Luna,

I've cleaned installed xbmc, got PTVL working and tested and cleaned up my settings2.xml to only have HDHomerun Feeds to keep the log clean. I'm still having the same issue with the overlay freezing on the previous shows info and the video staying black but audio working. Do you mind having another look at this new log incase I'm missing something in my setup or a requirement. PTVL seems to work perfect as long as I don't have the "Enable Dynamtic Artwork for Live TV" setting. Again, if I understood you right from before, I only need fantvdb api for Live TV artwork which is all I'm trying to achieve right now.

http://xbmclogs.com/show.php?id=126359

No you need to fill out all apis (TVDB,TMDB,Fanart), What I explained before is that TVDB/TMDB parses data.... Fanart.TV gets images...
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
(2014-02-06, 22:58)Lunatixz Wrote:
(2014-02-06, 19:33)tromy Wrote: [quote='Lunatixz' pid='1620381' dateline='1391641087']
Is anyone running the latest master and experiencing any bugs? I want to stabilize this build before merging my PVR code.
I uptaded today to v 3.3 and I see the same problem with the non-english characters...
I used till today version 3.1 and v3.2 with no problem at all.

https://www.dropbox.com/s/ywfxhna2joxt6w...%20log.txt

So the problem was fixed and is back in the latest master?

Quote:Yes, that's right
Hey guys, I got USTV NOW working with TVGuide with EPG information using XMLTV but was really hoping that to work with PTVL to have a consolidated guide.
Unfortunately, if I add the channel in PTVL, I only see black screen. I tried with .strms file as well as plugin:// that's inside the strm file and none of them work.

Any idea if anybody got it to work?
(2014-02-08, 03:26)hello_man Wrote: Hey guys, I got USTV NOW working with TVGuide with EPG information using XMLTV but was really hoping that to work with PTVL to have a consolidated guide.
Unfortunately, if I add the channel in PTVL, I only see black screen. I tried with .strms file as well as plugin:// that's inside the strm file and none of them work.

Any idea if anybody got it to work?

I do not support ustvnow in any capacity.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Ok, how about filmon.. How do I get it to work with this plugin?
A second on the filmon...I am able to get local stations to play through on Filmon and F.T.V. but have not been able to get them to play using strms or the plugin:// method. Any suggestions or guidance from the veterans?
(2014-02-08, 23:46)omnicroncs Wrote: A second on the filmon...I am able to get local stations to play through on Filmon and F.T.V. but have not been able to get them to play using strms or the plugin:// method. Any suggestions or guidance from the veterans?

No support for banned plugins....

Easiest way is to favorite the plugin link u want and use that link in PTVL, sometimes a little trimming is required.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
I have a request for some offline features.

First: Is it possible to let a channel that plays a directory play the files in the directory play in order?

Second: Is it possible that specials from a tv series are played in the series where the should be played and not on the beginning?

Thats it but i have some few bugs.

First: The EPG fade away if i scroll. The video plays but i lost the control over the Pseudotv interface.

Second: Some Channels especial the HD Channels are very slow and bring the whole thing to crash somtimes.

Third: The Coming on next box is not shown. I used every option and it didnt shown any time. I use confluence skin.

Thanks. I dont have any log file. I don't know how to make. But its awesome work you make and i hope it will be mindblowing if its finished.
Thanks Luna...I didnt realize FTV was also banned (should have figured...duh) Thanks for the help.
(2014-02-09, 00:11)razorclovis Wrote: I have a request for some offline features.

First: Is it possible to let a channel that plays a directory play the files in the directory play in order?

Second: Is it possible that specials from a tv series are played in the series where the should be played and not on the beginning?

Thats it but i have some few bugs.

First: The EPG fade away if i scroll. The video plays but i lost the control over the Pseudotv interface.

Second: Some Channels especial the HD Channels are very slow and bring the whole thing to crash somtimes.

Third: The Coming on next box is not shown. I used every option and it didnt shown any time. I use confluence skin.

Thanks. I dont have any log file. I don't know how to make. But its awesome work you make and i hope it will be mindblowing if its finished.

1.) Directory Channels should play in Alphanumeric order (enable play in order in advanced channel rules).
2.) If it's part of XBMC's library then specials are included already... If you are referring to non scraped extras you will need to setup a directory channel and interleave that into the channels you want extras in.

1.) Sounds like performance issues, try disabling dynamic artwork.
2.) definitely performance issues, try disabling dynamic artwork, limited PTVL channels and limit per channel media.
3.) I dunno? Coming up code is fine... I use confluence on my dev machine and popups display...
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
@luna

Ok, after messing with the advanced channel options I still can't get it to work.

Edit: The more I mess with these options the more it seems to be a little in consistent as to whether it saves or not. Also they aren't being applied at all. I can't even get a channel to play the episodes in order if I use a preset channel filter, it is just random.

With my customer playlist I am trying to get:

Show 1 EP1
Show 1 EP2
Show 2 EP1
Show 2 EP2
Show 3 EP1
Show 3 EP2
etc..

All I can get it to do is the following:

Show 1 EP1
Show 1 EP2
Show 2 EP1
Show 1 EP3
Show 1 EP4
Show 2 EP2
etc.

It never even gets to show 3 and beyond, I am assuming that it would further in the future once it ran out of show one.

Lastly, I was messing with the EPG color settings, and for some reason I can't not get it to work. On genre it will hit some and on channel it just marks my live channels green and my content channels some sort of grey.

Any ideas?

Edit: I figured out the issue when it is set to channel, I use a lot of custom playlist. Still would like it to pick up genre a little better so it was a multi colored guide.
(2014-02-09, 01:35)Lunatixz Wrote:
(2014-02-09, 00:11)razorclovis Wrote: I have a request for some offline features.

First: Is it possible to let a channel that plays a directory play the files in the directory play in order?

Second: Is it possible that specials from a tv series are played in the series where the should be played and not on the beginning?

Thats it but i have some few bugs.

First: The EPG fade away if i scroll. The video plays but i lost the control over the Pseudotv interface.

Second: Some Channels especial the HD Channels are very slow and bring the whole thing to crash somtimes.

Third: The Coming on next box is not shown. I used every option and it didnt shown any time. I use confluence skin.

Thanks. I dont have any log file. I don't know how to make. But its awesome work you make and i hope it will be mindblowing if its finished.

1.) Directory Channels should play in Alphanumeric order (enable play in order in advanced channel rules).
2.) If it's part of XBMC's library then specials are included already... If you are referring to non scraped extras you will need to setup a directory channel and interleave that into the channels you want extras in.

1.) Sounds like performance issues, try disabling dynamic artwork.
2.) Differently performance issues, try disabling dynamic artwork, limited PTVL channels and limit per channel media.
3.) I dunno? Coming up code is fine... I use confluence on my dev machine and popups display...

So the performance issues are gone. The background loading was at minimum use so this was the issue. thanks for help.

The directory channels dont play in alphanumeric order. The files are not scraped so i think he dont get it in order. The rule says play TV SHOWS in order. So i think we need an extra rule for file to play in order. i think he searches for episode and season and if he dont get the information he randomize the files.

Coming up box dont show up. All of the pseudotv now works except this. Ok its not a big thing.

So thanks for your quick help.
  •   
  • 1
  • 177
  • 178
  • 179(current)
  • 180
  • 181
  • 694
  •   
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average



Logout Mark Read Team Forum Stats Members Help
[OLD/CLOSED] PseudoTV Live - Set-Top box solution4.2945
This forum uses Lukasz Tkacz MyBB addons.