•   
  • 1
  • 10
  • 11
  • 12(current)
  • 13
  • 14
  • 73
  •   
Intel Kaby Lake Hardware
Ok, try this trick it worked for one time.

Change the resolution to 1920X1080p 3D apply that setting
Make sure kodi is not running
Now unplug the HDMI cable from Kaby Lake box then plug it back in
Now open kodi and see if the Hardware base is selectable.
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U22-XJ COREELEC v19 MATRIX | EGREAT A10 | NVIDIA SHIELD | LG 75 NANO90 DV/HDR+ | Sony 43 Android TV HDR
XBOX SERIES X  | PS4 PRO 4K | JBL 9.1 System 5.1.4 DTS:X/ATMOS 
Reply
(2016-11-29, 20:16)movie78 Wrote: Ok, try this trick it worked for one time.

Change the resolution to 1920X1080p 3D apply that setting
Make sure kodi is not running
Now unplug the HDMI cable from Kaby Lake box then plug it back in
Now open kodi and see if the Hardware base is selectable.
I tried it but no luck unfortunately. I even rebooted after plugging in. I also tried different HDMI ports on my tv.
https://www.dropbox.com/s/x54fxe6omjljgr...2.jpg?dl=0
Reply
(2016-11-29, 20:23)baba420 Wrote:
(2016-11-29, 20:16)movie78 Wrote: Ok, try this trick it worked for one time.

Change the resolution to 1920X1080p 3D apply that setting
Make sure kodi is not running
Now unplug the HDMI cable from Kaby Lake box then plug it back in
Now open kodi and see if the Hardware base is selectable.
I tried it but no luck unfortunately. I even rebooted after plugging in. I also tried different HDMI ports on my tv.
https://www.dropbox.com/s/x54fxe6omjljgr...2.jpg?dl=0

I was able to get my to work once and then it stop, i couldn't figure how to get it back...
This Kaby lake boxes are frustrating..
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U22-XJ COREELEC v19 MATRIX | EGREAT A10 | NVIDIA SHIELD | LG 75 NANO90 DV/HDR+ | Sony 43 Android TV HDR
XBOX SERIES X  | PS4 PRO 4K | JBL 9.1 System 5.1.4 DTS:X/ATMOS 
Reply
(2016-11-29, 21:19)movie78 Wrote:
(2016-11-29, 20:23)baba420 Wrote:
(2016-11-29, 20:16)movie78 Wrote: Ok, try this trick it worked for one time.

Change the resolution to 1920X1080p 3D apply that setting
Make sure kodi is not running
Now unplug the HDMI cable from Kaby Lake box then plug it back in
Now open kodi and see if the Hardware base is selectable.
I tried it but no luck unfortunately. I even rebooted after plugging in. I also tried different HDMI ports on my tv.
https://www.dropbox.com/s/x54fxe6omjljgr...2.jpg?dl=0

I was able to get my to work once and then it stop, i couldn't figure how to get it back...
This Kaby lake boxes are frustrating..
I guess that's the price we pay as early adopters. I think these bugs will be fixed soon. For now I use my RPi3 as my main media player for HD and 3D-content and use the Kaby Lake box for 4K.

Has anyone recommendations for a video player software with 4K and HDR support?
Reply
(2016-11-29, 20:03)baba420 Wrote: Thanks for your reply Lucas. Unfortunately no matter what I do, I just don't get the Hardware option as preferred mode in system settings.

In Windows 10 Display settings I enabled 3D and of course I made sure I used the HDMI 1.4 port. I played a MVC mkv of Avatar and my TV didn't switch to the right 3D modus. Neither disappeared those ugly black bars during playback of regular video 1080p/720p files.

You have exactly the same hardware as mine, so there's no reason because it doesn't work. The only diffences is that you have M2 and I have 2,5" SSD Sata.
Which IntelHD driver version is installed? Which Windows version? 10 Pro x86/x64? (I have Win 10 x64 Enterprise LTSB).
Be sure you have latest Intel HD driver, I have the following version installed:
Image
Then, be sure you have the following settings selected on Windows:
Image
When you have checked above, download full 3D ISO test file from: http://kodi.wiki/view/Samples close Kodi and try to play it with PowerDVD or TotalMedia theatre. This will test your 3D hardware and exclude driver issue.

If this will not solve your issue, I can share my working Windows image so you can restore it directly on your beebox.
Reply
I'm finding that no matter what settings I set it to on Windows, the output is always 4K according to the info given by the tv. I can change the source to the cable box and info given by TV v is 1080i, just like I got my cable box setup as. But on this Asrock Beebox, I have Windows, Intel, and Kodi all set to 1080p and yet I get 4K feed to the tv. What gives? Could this be why I can't get 3D to work?

Sent from my HTC 10
Reply
(2016-11-29, 20:23)baba420 Wrote:
(2016-11-29, 20:16)movie78 Wrote: Ok, try this trick it worked for one time.

Change the resolution to 1920X1080p 3D apply that setting
Make sure kodi is not running
Now unplug the HDMI cable from Kaby Lake box then plug it back in
Now open kodi and see if the Hardware base is selectable.
I tried it but no luck unfortunately. I even rebooted after plugging in. I also tried different HDMI ports on my tv.
https://www.dropbox.com/s/x54fxe6omjljgr...2.jpg?dl=0

After hours of tinkering I finally got hardware option to show up. In the intel display settings app, I changed the 29Hz refresh rate to 60p Hz and it worked.

Image
Reply
(2016-11-30, 01:56)fmedrano1977 Wrote: After hours of tinkering I finally got hardware option to show up. In the intel display settings app, I changed the 29Hz refresh rate to 60p Hz and it worked.

Good for you, even this is strange since HDMI 1.4 supports up to 30Hz, and 1.4 is necessary to play 3D movies (hope, if possible, this will be fixed in next Kodi fork release).

What I never tried is if BeeBox can support both HDMI port at the same time connected directly to TV. So, in that case should be enought to change TV INPUT HDMI on the fly.
Reply
(2016-11-30, 01:56)fmedrano1977 Wrote:
(2016-11-29, 20:23)baba420 Wrote:
(2016-11-29, 20:16)movie78 Wrote: Ok, try this trick it worked for one time.

Change the resolution to 1920X1080p 3D apply that setting
Make sure kodi is not running
Now unplug the HDMI cable from Kaby Lake box then plug it back in
Now open kodi and see if the Hardware base is selectable.
I tried it but no luck unfortunately. I even rebooted after plugging in. I also tried different HDMI ports on my tv.
https://www.dropbox.com/s/x54fxe6omjljgr...2.jpg?dl=0

After hours of tinkering I finally got hardware option to show up. In the intel display settings app, I changed the 29Hz refresh rate to 60p Hz and it worked.

Boom! This did the trick for me! Thanks a lot guys, now are all my issues fixed. Big Grin

Edit: also running Intel's Driver Update Utility jumped the video driver a version higher than the version provided by Windows update. Maybe a tip for users who have problems.
Reply
(2016-11-30, 21:54)baba420 Wrote:
(2016-11-30, 01:56)fmedrano1977 Wrote:
(2016-11-29, 20:23)baba420 Wrote: I tried it but no luck unfortunately. I even rebooted after plugging in. I also tried different HDMI ports on my tv.
https://www.dropbox.com/s/x54fxe6omjljgr...2.jpg?dl=0

After hours of tinkering I finally got hardware option to show up. In the intel display settings app, I changed the 29Hz refresh rate to 60p Hz and it worked.

Boom! This did the trick for me! Thanks a lot guys, now are all my issues fixed. Big Grin
Good to hear I discovered the solution, and that it worked for you. Took me about 2 irritating hours of changing settings back and forth till it finally worked. I found it odd that although you set the [email protected] it still kept sending a 4K signal to the tv.

Sent from my HTC 10
Reply
So the correct resolution setting should be 1920X1080p 3D @60Hz ?
Once you initiate a 4K content your TV resolution changes to 3820X2160p
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U22-XJ COREELEC v19 MATRIX | EGREAT A10 | NVIDIA SHIELD | LG 75 NANO90 DV/HDR+ | Sony 43 Android TV HDR
XBOX SERIES X  | PS4 PRO 4K | JBL 9.1 System 5.1.4 DTS:X/ATMOS 
Reply
(2016-11-30, 22:08)movie78 Wrote: So the correct resolution setting should be 1920X1080p 3D @60Hz ?
Once you initiate a 4K content your TV resolution changes to 3820X2160p
The weird thing is that despite the resolution is set to 1920x1080p, my TV reports it's running 3840x2160. However when playing 4K content the TV switches to the correct resolution.
Reply
(2016-11-30, 23:31)baba420 Wrote:
(2016-11-30, 22:08)movie78 Wrote: So the correct resolution setting should be 1920X1080p 3D @60Hz ?
Once you initiate a 4K content your TV resolution changes to 3820X2160p
The weird thing is that despite the resolution is set to 1920x1080p, my TV reports it's running 3840x2160. However when playing 4K content the TV switches to the correct resolution.

Can you check your Kodi System Info to see what the resolution is set to?
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U22-XJ COREELEC v19 MATRIX | EGREAT A10 | NVIDIA SHIELD | LG 75 NANO90 DV/HDR+ | Sony 43 Android TV HDR
XBOX SERIES X  | PS4 PRO 4K | JBL 9.1 System 5.1.4 DTS:X/ATMOS 
Reply
(2016-11-30, 22:08)movie78 Wrote: So the correct resolution setting should be 1920X1080p 3D @60Hz ?
Once you initiate a 4K content your TV resolution changes to 3820X2160p

In my case, BeeBox and Windows 10 is set at 1920X1080p 3D @29Hz, the same for Kodi (with auto adjustment), and 3D works perfect. Still don't understand how 60Hz can works since HDMI works @30Hz.
BTW, when I play 4K movie, Windows (and TV) changes resolution to 3820X2160p and come back to 1080p automatically when I press stop.
Reply
Beebox-S Series (Kaby Lake)


Image

Quote:Supports HEVC 10-bit and HDR (High Dynamic Range ) video playback to provide substantially improved video quality and higher bit depth video experience. The 10-bit content supports up to 1.07 billion color palette, it can have more detail of image, and greater range between the brightest and darkest part of the image.

I hope these manufacturers can be a little more clear about support for HDR
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U22-XJ COREELEC v19 MATRIX | EGREAT A10 | NVIDIA SHIELD | LG 75 NANO90 DV/HDR+ | Sony 43 Android TV HDR
XBOX SERIES X  | PS4 PRO 4K | JBL 9.1 System 5.1.4 DTS:X/ATMOS 
Reply
  •   
  • 1
  • 10
  • 11
  • 12(current)
  • 13
  • 14
  • 73
  •   



Logout Mark Read Team Forum Stats Members Help
Intel Kaby Lake Hardware3
This forum uses Lukasz Tkacz MyBB addons.