Solved TVHeadEnd 3.2 - EPG now useless ..
#1
Thumbs Down 
Hi,

just updated from the pulseight repo version 2.99.something to your tvheadend HTS Tvheadend 3.2.18~g40a8920~precise (ppa stable) ..

.. updating went without hassles ..

But now EPG is no longer working like it did all the time before update..

See the screenie ..

Image

I'll probably have guessed, that "FM4 UNTER TANNEN MIT MICHAEL OSTROWSKI" won't be shown on every second available channel .. so what the hell ?!?

Btw. "DAS VIERTE" won't show news from the RTL Channel ..

So, what happend ?

Greetz

LastCoder
Ubuntu 14.04 LTS 64Bit Server, Xfce, KODI Isengard, Skin Arctic Zephyr, tvheadend tv backend
ASUS P8H61-M LE/USB3, Celeron G530, Geforce 210, 4 GB DDR3 RAM , 1 TB Samsung 2,5" HDD
iHOS104 BluRay Drive, WinTV-HVR-1200 & TT DVBS2-1600
Silverstone GD05B Case, Sony PS3 BD Remote control, Logitech Cordless Mediaboard Pro for PS3
Reply
#2
second screenie:

"Der Mann der König sein wollte" is shown on 8 different channels ...

Image

btw. merry christmas and a happy new year folks !

LastCoder
Ubuntu 14.04 LTS 64Bit Server, Xfce, KODI Isengard, Skin Arctic Zephyr, tvheadend tv backend
ASUS P8H61-M LE/USB3, Celeron G530, Geforce 210, 4 GB DDR3 RAM , 1 TB Samsung 2,5" HDD
iHOS104 BluRay Drive, WinTV-HVR-1200 & TT DVBS2-1600
Silverstone GD05B Case, Sony PS3 BD Remote control, Logitech Cordless Mediaboard Pro for PS3
Reply
#3
I don't know what happened, but to fix it, try:

System->Settings->Live TV->General->Reset the PVR database
and/or
System->Settings->Live TV->EPG->Reset the EPG database
Reply
#4
after update I first reseted the EPG database ..
Ubuntu 14.04 LTS 64Bit Server, Xfce, KODI Isengard, Skin Arctic Zephyr, tvheadend tv backend
ASUS P8H61-M LE/USB3, Celeron G530, Geforce 210, 4 GB DDR3 RAM , 1 TB Samsung 2,5" HDD
iHOS104 BluRay Drive, WinTV-HVR-1200 & TT DVBS2-1600
Silverstone GD05B Case, Sony PS3 BD Remote control, Logitech Cordless Mediaboard Pro for PS3
Reply
#5
I deleted the epg db files in the hts tvheadend subdir and restarted the server .. now everything seems to be fine ... btw .. much better epg information than before .. good work !

MC & HNY

LastCoder
Ubuntu 14.04 LTS 64Bit Server, Xfce, KODI Isengard, Skin Arctic Zephyr, tvheadend tv backend
ASUS P8H61-M LE/USB3, Celeron G530, Geforce 210, 4 GB DDR3 RAM , 1 TB Samsung 2,5" HDD
iHOS104 BluRay Drive, WinTV-HVR-1200 & TT DVBS2-1600
Silverstone GD05B Case, Sony PS3 BD Remote control, Logitech Cordless Mediaboard Pro for PS3
Reply
#6
There were some issues with 2.x to 3.x EPG migration, it works most of the time but does sometimes fail and leave the DB in a mess. To be honest I probably should have just junked the old EPG data and force users to wait for next update, as it would have at least caused less confusion.

Glad you got it sorted though

Adam
Reply



Logout Mark Read Team Forum Stats Members Help
TVHeadEnd 3.2 - EPG now useless ..0
This forum uses Lukasz Tkacz MyBB addons.