•  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 9
  • Next 
 
Thread Rating:
  • 5 Vote(s) - 4.2 Average
Amber Skin for Kodi 15 Isengard
#31
The chapters selector in the bookmarks menu during playing something seem broken.
Here a picture. http://i.imgur.com/N4qwf9B.jpg
Reply
#32
(2015-08-16, 19:50)psyc0ld Wrote: The chapters selector in the bookmarks menu during playing something seem broken.
Here a picture. http://i.imgur.com/N4qwf9B.jpg

Indeed, strange,i'll have a look...
Reply
#33
(2015-08-16, 20:38)Jester Wrote:
(2015-08-16, 19:50)psyc0ld Wrote: The chapters selector in the bookmarks menu during playing something seem broken.
Here a picture. http://i.imgur.com/N4qwf9B.jpg

Indeed, strange,i'll have a look...

I've fixed the issue on github, will be included in the next release.
Reply
#34
Thanks!
Reply
#35
I downloaded it, renamed it amber.skin-2.1.2, install from zip files, but it's keep to be the 2.1.1 version. I got a black screen after the upgrade (which is normal) but after all images are gone and slowly put them back but without any writing on the menu. And after that, it's seem to revert back to 2.1.1
I don't know if i'm clean, english is not my first language. Otherwise, I may take some pictures.
Reply
#36
I'm using Popcornmix's "almost Isengard" Openelec build (#816b - basically 15.1) on my Pi2, and I'm seeing a few minor glitches:

1) If the system goes into screensaver (default dim one), on coming back again I keep losing the background behind the main menu ribbon (it goes to just a black ribbon behind the text). Going into a menu option and coming out again restores it.

2) I have individual 1920x1080 jpg files as backgrounds for the individual menu entries, and some of these keep vanishing (just a black background). They will come back usually by going into the menu items and coming out again most of the time.

I think both are due to the build, and I've let him know about them. But wanted to post here too in case others using that build have seen them too, or if it is something related to the skin and Isengard (although I don't recall seeing at least the first one in 5.95.3).
| Banned add-ons (wiki) | Forum rules (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows
Reply
#37
It would be really great to add a custom home shelf to custom home menu items. I have a menu named 'games' and it opens my game browser and for my most commonly played games, I would like to have a shelf with a few games that would be favorites from advanced launcher. I would be OK with hard coding this in the appropriate xml file too. Could someone point me in the right direction? I can just use the default 'favorites' menu but it says 'favorites' and doesn't load my browser when selected. I would also like to keep favorites open for my other kodi favorites.
Reply
#38
(2015-08-17, 21:43)psyc0ld Wrote: I downloaded it, renamed it amber.skin-2.1.2, install from zip files, but it's keep to be the 2.1.1 version. I got a black screen after the upgrade (which is normal) but after all images are gone and slowly put them back but without any writing on the menu. And after that, it's seem to revert back to 2.1.1
I don't know if i'm clean, english is not my first language. Otherwise, I may take some pictures.

Dont do it like that, remove it all, just install the skin from the official repo, download VideoOSDBoomarks.xml from github and copy it over the existing one, reload the skin (or reboot) and voila, fixed.
https://raw.githubusercontent.com/jester...kmarks.xml
Reply
#39
(2015-08-17, 22:42)DarrenHill Wrote: I'm using Popcornmix's "almost Isengard" Openelec build (#816b - basically 15.1) on my Pi2, and I'm seeing a few minor glitches:

1) If the system goes into screensaver (default dim one), on coming back again I keep losing the background behind the main menu ribbon (it goes to just a black ribbon behind the text). Going into a menu option and coming out again restores it.

2) I have individual 1920x1080 jpg files as backgrounds for the individual menu entries, and some of these keep vanishing (just a black background). They will come back usually by going into the menu items and coming out again most of the time.

I think both are due to the build, and I've let him know about them. But wanted to post here too in case others using that build have seen them too, or if it is something related to the skin and Isengard (although I don't recall seeing at least the first one in 5.95.3).

I will have a look and see if I can duplicate, i'll wait for the official openelec release (should be soon, updates have been pushed to github)
Reply
#40
@Jester - thanks, that sounds like a plan if the official release is imminent (at long last Smile ).

I think I had another glitch last night, where the dim screensaver didn't actually undim after coming back (I didn't see the start of things, as my kids were using Kodi whilst I was washing up). What they were playing looked very dim though, so I suspect it was the case. A quick reboot resolved it, but it's making me wonder about the screensaver restoration in that build.
| Banned add-ons (wiki) | Forum rules (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows
Reply
#41
(2015-08-18, 09:24)Jester Wrote:
(2015-08-17, 21:43)psyc0ld Wrote: I downloaded it, renamed it amber.skin-2.1.2, install from zip files, but it's keep to be the 2.1.1 version. I got a black screen after the upgrade (which is normal) but after all images are gone and slowly put them back but without any writing on the menu. And after that, it's seem to revert back to 2.1.1
I don't know if i'm clean, english is not my first language. Otherwise, I may take some pictures.

Dont do it like that, remove it all, just install the skin from the official repo, download VideoOSDBoomarks.xml from github and copy it over the existing one, reload the skin (or reboot) and voila, fixed.
https://raw.githubusercontent.com/jester...kmarks.xml

And where exactly I copy it? I was looking in Userdata or Configfiles but I can't find anything with VideoOSDBookmarks. I'm connected over smb to my rpi2.
Reply
#42
(2015-08-18, 15:07)psyc0ld Wrote:
(2015-08-18, 09:24)Jester Wrote:
(2015-08-17, 21:43)psyc0ld Wrote: I downloaded it, renamed it amber.skin-2.1.2, install from zip files, but it's keep to be the 2.1.1 version. I got a black screen after the upgrade (which is normal) but after all images are gone and slowly put them back but without any writing on the menu. And after that, it's seem to revert back to 2.1.1
I don't know if i'm clean, english is not my first language. Otherwise, I may take some pictures.

Dont do it like that, remove it all, just install the skin from the official repo, download VideoOSDBoomarks.xml from github and copy it over the existing one, reload the skin (or reboot) and voila, fixed.
https://raw.githubusercontent.com/jester...kmarks.xml

And where exactly I copy it? I was looking in Userdata or Configfiles but I can't find anything with VideoOSDBookmarks. I'm connected over smb to my rpi2.

its in your add-ons/skin.amber/1080i folder, under .kodi
Reply
#43
(2015-08-18, 16:05)Jester Wrote:
(2015-08-18, 15:07)psyc0ld Wrote:
(2015-08-18, 09:24)Jester Wrote: Dont do it like that, remove it all, just install the skin from the official repo, download VideoOSDBoomarks.xml from github and copy it over the existing one, reload the skin (or reboot) and voila, fixed.
https://raw.githubusercontent.com/jester...kmarks.xml

And where exactly I copy it? I was looking in Userdata or Configfiles but I can't find anything with VideoOSDBookmarks. I'm connected over smb to my rpi2.

its in your add-ons/skin.amber/1080i folder, under .kodi

Thanks a lot, the selector works fine! Otherwise, I don't have images but I think it's more Pi related than Amber. I'll let you know with the official openelec release.

Edit: I found the option in the setting
Reply
#44
Martijn was kind enough to review it

https://www.youtube.com/watch?v=a4uzJHtSPic
Reply
#45
(2015-08-11, 16:47)ffratkin Wrote: All,

I have an issue when I go the the TV Guide, select a program, select record and confirm the record request. At that point a window pops up that would normally have timer options. However, when I use the Amber skin (my favorite by the way) the window shows 5 options, but no text. Actually the 3 bottom-most options show ?0? as text, but I'm not sure that counts. If I switch back to Confluence I see 6 options correctly displayed. Is there a fix for this that we know of?

EDIT--

In case anyone else is having this problem as well, this turned out to be an issue with the NextPVR addon. The RecordPrefs.xml needed to be modified to account for this addon. Thank goodness that this is all it was. I am now using my absolute favorite skin and it is working perfectly!

Could you please explain what edit you made to the file? I have the same issue and like you I love this theme and have spent hours customizing it.
Reply
  •  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 9
  • Next 



Amber Skin for Kodi 15 Isengard4.25