•   
  • 1
  • 145
  • 146
  • 147(current)
  • 148
  • 149
  • 231
  •   
Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
(2017-01-29, 02:04)NicCo Wrote: New build available :

http://mirrors.kodi.tv/test-builds/win32...vc_wip.exe
http://mirrors.kodi.tv/test-builds/win32...vc_wip.pdb

Thank you afedchin Wink <<<

Nod
Kodi 18.2 RC [MVC build] Shuttle DH270 [Kaby Lake i3-7300/HD630 graphics] Windows 10 - 1903 [3840x2160/60Hz]
4k video trough HDMI 2.0a port direct to LG Oled 55EF950V (with 2018 panel) HDR [success] HD audio through HDMI 1.4 port direct to NR1606 receiver
Kodi [4k/60Hz success] [i3D 4k success] HDR done by Kodi [no support]
Reply
The 1/27 version has fixed an issue I was having - Kodi, while indicating it was entering Hardware 3D decoding would usually not kick the TV into 3D mode. When it did work, upon stopping playback, the TV would remain in 3D mode.

With this 1/27 build, it is back to working as expected (limited testing)!

--

On a side note, if I configure Kodi to use true full screen instead of fake fullscreen, Kodi just starts up with a black screen. It's running (I think) but no display. Had to manually edit the config file in userdata to switch back to fake fullscreen. Don't care much about this one really as I was only playing with the setting to see if it would resolve the 3D on/off issue that I was having and that is subsequently resolved with 1/27 build.

Cheers
Reply
Thank you afedchin for your continued support.
Reply
Thanks @afedchin!

PS:Is anyone having issue with subtitles with this update?
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
What kind of subtitles ? Inside a file ? Downloaded ?
Reply
(2017-01-29, 21:27)movie78 Wrote: Thanks @afedchin!

PS:Is anyone having issue with subtitles with this update?
It's known issue of Kodi 17 was fixed already
Reply
(2017-01-30, 11:28)NicCo Wrote: What kind of subtitles ? Inside a file ? Downloaded ?

I only try inside, I reverted back to the previous build and subtitles are working, was anyone able to test it?
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
(2017-01-30, 15:26)movie78 Wrote:
(2017-01-30, 11:28)NicCo Wrote: What kind of subtitles ? Inside a file ? Downloaded ?

I only try inside, I reverted back to the previous build and subtitles are working, was anyone able to test it?
SRT seems to be working, IDX/SUB not. Tested only one movie.
Kodi 18.2 RC [MVC build] Shuttle DH270 [Kaby Lake i3-7300/HD630 graphics] Windows 10 - 1903 [3840x2160/60Hz]
4k video trough HDMI 2.0a port direct to LG Oled 55EF950V (with 2018 panel) HDR [success] HD audio through HDMI 1.4 port direct to NR1606 receiver
Kodi [4k/60Hz success] [i3D 4k success] HDR done by Kodi [no support]
Reply
(2017-01-30, 21:13)p750mmx Wrote:
(2017-01-30, 15:26)movie78 Wrote:
(2017-01-30, 11:28)NicCo Wrote: What kind of subtitles ? Inside a file ? Downloaded ?

I only try inside, I reverted back to the previous build and subtitles are working, was anyone able to test it?
SRT seems to be working, IDX/SUB not. Tested only one movie.

IDX/SUB and PGS subtitle
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
Going by @afedchin's reply, the subs fix should be in his next MVC build.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2017-01-30, 21:20)movie78 Wrote:
(2017-01-30, 21:13)p750mmx Wrote:
(2017-01-30, 15:26)movie78 Wrote: I only try inside, I reverted back to the previous build and subtitles are working, was anyone able to test it?
SRT seems to be working, IDX/SUB not. Tested only one movie.

IDX/SUB and PGS subtitle
Tested on two systems, but IDX/SUB does seems to be working, just not direct? I did not wait long enough I guess? Excuse.
Kodi 18.2 RC [MVC build] Shuttle DH270 [Kaby Lake i3-7300/HD630 graphics] Windows 10 - 1903 [3840x2160/60Hz]
4k video trough HDMI 2.0a port direct to LG Oled 55EF950V (with 2018 panel) HDR [success] HD audio through HDMI 1.4 port direct to NR1606 receiver
Kodi [4k/60Hz success] [i3D 4k success] HDR done by Kodi [no support]
Reply
I'm using an Intel NUC 34010 with windows 10 and am having issues with frame drops. It can only be solved by stopping the movie and restarting it. Sometimes i have to do the stopping/restarting several times. What maybe interesting: If the movie starts with frame drops, these frame drops continue until I stop the movie. Vice versa: If the movie starts without frame drops there is not a single frame drop until the end of the movie.

I tried different versions of the mvc fork and I also tried different intel graphic drivers, but nothing helped.

Anyone else having this issue or an idea how to solve it?
Reply
Which version driver for graphics for D34010WYK? Works well w/10.18.10.3540 for Win7/8 (even if your're on Win10). This at least w/previous Kodi MVC build; haven't had a chance to test w/latest. For audio, you can use the latest version driver... if I recall correctly v10.18.10.3540's audio driver may have issues. Need to do this manually by extracting the zips (v10.18.10.3540 and latest) and browsing in to find video vs. audio drivers.

If above works, then I'd google how to stop automatic Windows updates.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2017-02-02, 12:58)mule1 Wrote: I'm using an Intel NUC 34010 with windows 10 and am having issues with frame drops. It can only be solved by stopping the movie and restarting it. Sometimes i have to do the stopping/restarting several times. What maybe interesting: If the movie starts with frame drops, these frame drops continue until I stop the movie. Vice versa: If the movie starts without frame drops there is not a single frame drop until the end of the movie.

I tried different versions of the mvc fork and I also tried different intel graphic drivers, but nothing helped.

Anyone else having this issue or an idea how to solve it?
I assume it's a settings issue but it could be a driver issue, but with that type of Haswell NUC I don't think it's the driver. If the audio-settings are wrong, this also can give video playback problems.

You could give some more info on the rest of your setup (and driver version), like what type of TV, maybe a receiver is being used? How connected, etc etc ......
Kodi 18.2 RC [MVC build] Shuttle DH270 [Kaby Lake i3-7300/HD630 graphics] Windows 10 - 1903 [3840x2160/60Hz]
4k video trough HDMI 2.0a port direct to LG Oled 55EF950V (with 2018 panel) HDR [success] HD audio through HDMI 1.4 port direct to NR1606 receiver
Kodi [4k/60Hz success] [i3D 4k success] HDR done by Kodi [no support]
Reply
Thx for your reply.

Some more infos on my setup:
- As display I'm using a Sony 4k-Projector (VPL-VW520) which is being connected via a Yamaha RX-A3060
- Audio mode is passthrough
- As graphics drivers I tested the one mentioned for this NUC in the linked spreadsheet within the first post of this thread (10.18.10.3540) and the latest (15.40.28.4501) and two older ones found on the intel website.

@hdmkv: Thanks for the hint with regard to mixed audio/video driver setup. Will try that tonight. Windows update has already been switched off Wink
Reply
  •   
  • 1
  • 145
  • 146
  • 147(current)
  • 148
  • 149
  • 231
  •   
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average



Logout Mark Read Team Forum Stats Members Help
Intel HTPCs/NUCs & Kodi-native 3D MVC Playback4.310
This forum uses Lukasz Tkacz MyBB addons.