Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
(2017-04-12, 09:29)willemhubers Wrote:
(2017-04-11, 23:40)rewsteruk Wrote:
(2017-04-10, 18:22)willemhubers Wrote: So i've been trying to get 3D playback to work on my LGE6 OLED. I've connected my TV to my computer through HDMI1.4, turned on 3D settings and set the resolution to 1080p. As 3D setting I chose hardware based. When I start playing a 3D bluray iso the tv correctly switches to 3d mode and the video starts playing however I can only hear sound and dont see video (I just see the kodi menu).

After some googling I tried turning the render setting to software and disabling hardware acceleration but this only resulted in a double pink KODI menu with once again sound but no video visible once I start playback.

Anyone has any idea how to resolve my problem?

I have as OLED LGE6 and have my 3D mode set to INTERLACED, resolution set to 3840 x 2160. On the TV set to Just Scan. Plays 3D perfectly, but does not switch the 3D mode on the TV, just in Kodi.

As far as I understood the method you use doesnt work with HDMI 1.4. But my LGE6 is working perfectly now with 3D set to hardware mode and the suggestion from p750mmx.

Willemhubers can you clarify your statement? Are you saying your LGE6 is working perfectly now with 3D set to hardware mode over HDMI 2.0?

Rewsteruk where do you set E6 to "Just Scan"? If you have 3D 4K interlaced out of Kodi and image looks correct there is no need to put TV in 3D. It's already done by Kodi and lines are mapped to you display. TV does not know abut the 3D at this point.
Reply
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average


Messages In This Thread
What about xvYCC / x.v.Color - by ma9ick - 2016-04-15, 14:01
June 30 download link broken? - by CooperCGN - 2016-08-02, 08:18
RE: Intel HTPC/NUC's w/reliable Kodi-native 3D MVC Playback - by 3DBuff - 2017-04-12, 13:21