Thread Rating:
  • 0 Vote(s) - 0 Average
Kodi 17 - Slideshow very slow after upgrade to v.17
#16
(2017-08-30, 19:47)Aux_ Wrote: Will probably be useful, but my english is too weak for that Blush

Your English seems pretty good to me! However I could write it, but before we have to go through the HOW-TO:Submit a bug report.
I will read it as soon as I can and then get back here, however it would be nice, @Aux_, if you could help and read it as well.
Thanks!
Reply
#17
I hope the @popcornmix will preview here, he will help us guaranteed Nod
[ 2x RPi2, 2x RPi3 ]
[ LE Testbuilds for RaspberryPi (Kodi 18.0) ]
[ Marantz NR1506 ]
[ Panasonic TX-50EXW784 ]
[ NAS @ OMV 3.0.8x (Erasmus) on Banana Pi ]
[ ODROID C2 + wrxtasy's LE 8.0 ]
Reply
#18
I could find the following bug reports: slideshow is very slow with big images. It is however very old and it is closed now. However the description is similar to what I observe. In my case I have never tried to load smaller pictures though.
Reply
#19
So now works slideshow. Smile

1. I have put in Player settings -> Pictures -> Amount of time to display each image -> to 2sec
2. Randomise -> off
3. High quality downscaling -> on

After that I had reboot the RPi and slideshow works fine, I think Randomise does not work properly.
[ 2x RPi2, 2x RPi3 ]
[ LE Testbuilds for RaspberryPi (Kodi 18.0) ]
[ Marantz NR1506 ]
[ Panasonic TX-50EXW784 ]
[ NAS @ OMV 3.0.8x (Erasmus) on Banana Pi ]
[ ODROID C2 + wrxtasy's LE 8.0 ]
Reply
#20
I tried but it does not work for me. The slideshow is slow, it is fast only if I manually hit the next button on the remote.
Probably it is something linked with the fading effect.
Randomise does not seem to have any effect for me.
Reply
#21
@alexmogavero,

the only thing I had also changed was in Settings -> System -> Display -> Set GUI resolution limit -> 720, more I had not done.
Important is also I think reboot.
I use LibreELEC 8.0.2 - everything new installed
[ 2x RPi2, 2x RPi3 ]
[ LE Testbuilds for RaspberryPi (Kodi 18.0) ]
[ Marantz NR1506 ]
[ Panasonic TX-50EXW784 ]
[ NAS @ OMV 3.0.8x (Erasmus) on Banana Pi ]
[ ODROID C2 + wrxtasy's LE 8.0 ]
Reply
#22
Thank you. However I still cannot fix this issue, but I am not using LibreELEC, since I have Raspbian.
I have just completed the issue of a bug ticket here.
Let's see if anyone is able to help.
Reply
#23
(2017-08-31, 21:24)alexmogavero Wrote: Thank you. However I still cannot fix this issue, but I am not using LibreELEC, since I have Raspbian.
I have just completed the issue of a bug ticket here.
Let's see if anyone is able to help.

Well done, we have to wait and see what happens now.
[ 2x RPi2, 2x RPi3 ]
[ LE Testbuilds for RaspberryPi (Kodi 18.0) ]
[ Marantz NR1506 ]
[ Panasonic TX-50EXW784 ]
[ NAS @ OMV 3.0.8x (Erasmus) on Banana Pi ]
[ ODROID C2 + wrxtasy's LE 8.0 ]
Reply
#24
With the Confluence skin instead of Estuary, it works better, but not optimally
Reply
#25
(2017-09-01, 18:58)gert017 Wrote: With the Confluence skin instead of Estuary, it works better, but not optimally

Thanks, I will try it.
Reply



Slideshow very slow after upgrade to v.1700