Thread Rating:
  • 0 Vote(s) - 0 Average
Kodi 17 - Kodi on my TV
#1
I have a new 55 inch Spectrum TV and Kodi has been working fantastic. Today I turned it on and was seeing the same picture on each side on the TV. Like I was seeing double. Can someone help me fix this? I tried it in my bed rooms 36" and it works ok there. Now it doesn't work there anymore. Probably from me messing around with it. Can some one help me with this issue? I wanted to reset but don't want to loose all the settings because it was done for me by a friend of my daughters.... THANKS Confused
Jagstarrr~
Reply
#2
Navigate to the following :

Settings>System Settings>Display

Look for the setting:

Stereoscopic 3D mode/Current

Set it to Disabled
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki) || Artwork (wiki) | NFO_files (wiki) | Import-Export_library (wiki) | HOW-TO:Create_Music_Library (wiki) | Movie_Sets (wiki)
Reply
#3
(2017-06-18, 04:46)Karellen Wrote: Navigate to the following :

Settings>System Settings>Display

Look for the setting:

Stereoscopic 3D mode/Current

Set it to Disabled

just to add ... you won't see that setting if your Settings Level (at the bottom of screen) is Basic or Standard

you need to select Settings Level "Advanced" or "Expert" to see the Stereoscopic 3D mode setting.
Reply
#4
Quote:Now it doesn't work there anymore. Probably from me messing around with it.
Oops went from bad to worse, get the milk & cookies out... you'll need that friend of your daughter.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Kodi on my TV00