•   
  • 1
  • 182
  • 183
  • 184(current)
  • 185
  • 186
  • 188
  •   
CouchPotato - Automatic Movie Downloader via NZB & Torrents
(2013-06-01, 23:11)Username2045 Wrote: Is there a way to grab a cam/ts/screener if a 1080p is unavailable, but then automatically download the 1080p once it becomes available?


I know it's possible to do the first part but I couldn't find a way to keep looking for a 1080p if it was a lower quality previously downloaded.

I can't seem to find a way to automate it, the only thing you could do is have all the qualities you are interested in as an option, then tell it to download immediately and come back later, have it search again and download the higher quality file.
Image
Setup:
HTPC: Acer Revo 3610 (openELEC 3.0.2) with Aeon Nox (4)
NAS: unRAID 5rc12a on an Intel 3GHz Core2Duo with 4GB of RAM and 5 2TB WD EARS Green Drives
Running: SickBeard, CouchPotato v2, Headphones, Maraschino, Plex and SimplePlugins
Reply
(2013-06-01, 23:11)Username2045 Wrote: Is there a way to grab a cam/ts/screener if a 1080p is unavailable, but then automatically download the 1080p once it becomes available?


I know it's possible to do the first part but I couldn't find a way to keep looking for a 1080p if it was a lower quality previously downloaded.
Set a profile with the qualities:
1080p
SCREENER
TS
CAM

and mark the checkbox behind 1080p only.
Like this:
Image
Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

Image
Reply
Yep, I get it now, great work as usual Henry. :-)
Image
Setup:
HTPC: Acer Revo 3610 (openELEC 3.0.2) with Aeon Nox (4)
NAS: unRAID 5rc12a on an Intel 3GHz Core2Duo with 4GB of RAM and 5 2TB WD EARS Green Drives
Running: SickBeard, CouchPotato v2, Headphones, Maraschino, Plex and SimplePlugins
Reply
I am having an issue using CP on xbmc with CP v2.0.8.1 on windows.

i cant log into CP on xbmc
Reply
Could you expand on that? A little more information would be helpful!
Sounds like you are reffering to an addon in XBMC?
Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

Image
Reply
Hi

Hope im not double posting, I have set up the CP on my mac running mountain lion, it seems to be working, I have the icon on my menu bar, I have it set up just for torrents and the transmission app is that all i need to download movies!! I dont subscribe to news groups. The other problem im having is in xbmc frodo, I have the CP addon which i have set the port to 8085 created password and user name, but it come up blank, can anyone give me a few pointers

Regards

Paul
Reply
HELP I cant get this coachpotato to work with utorrent. I have fiddled and fiddled and cant seem to get the two to talk. what am i doing wrong?
Reply
You're not exactly giving us a lot to go on... just let CP download the torrent-files and define a folder in utorrent to watch (obviously this is where you let CP download the torrents to)... That's all there is to it.

For support around the addon I'd visit its specific thread - this could very well be an error in the addon and hasn't necessarily to do with CouchPotato itself.
Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

Image
Reply
CP isnt even getting that far. It has yet to download or even find a viable download for any of the movies. Ive manually found them but still no download. Been searching for a setup guide for torrents but no such luck
Reply
Oh, just saw that CP has a utorrent option where it will directly talk to utorrent.
However - I was talking about the black hole methog. Enable the downloader "Black Hole", set it to the folder which is being watched by utorrent and set the "Use for"-option to torrents.

I assume that you need to setup the web-ui to use the direct method - so it would look something like this in utorrent and couchpotato:
Image
Image
Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

Image
Reply
Hi all, apologies if someone else has posted regarding this. Using Couchpotato addon on a QNAP NAS with xbmc on an ATV1 (Crystalbuntu). Everything working as it should with one small exception. I have enabled the notification command on Couchpotato to tell xbmc when a movie is downloaded. xbmc adds the movie into the library but the movie does not appear in recent movies, or new movies. I use this menu item quite regularly as my library is large so it would be great to resolve this.

Has anyone else experienced this? Is there a solution?

I'm using CP2 v40324ee8 (June 3 2013)
xbmc 12.2
Reply
(2013-06-19, 11:56)muppetman Wrote: Hi all, apologies if someone else has posted regarding this. Using Couchpotato addon on a QNAP NAS with xbmc on an ATV1 (Crystalbuntu). Everything working as it should with one small exception. I have enabled the notification command on Couchpotato to tell xbmc when a movie is downloaded. xbmc adds the movie into the library but the movie does not appear in recent movies, or new movies. I use this menu item quite regularly as my library is large so it would be great to resolve this.

Has anyone else experienced this? Is there a solution?

I'm using CP2 v40324ee8 (June 3 2013)
xbmc 12.2

It sounds like a skin/plugin issue to me, what skin are you using?
Image
Setup:
HTPC: Acer Revo 3610 (openELEC 3.0.2) with Aeon Nox (4)
NAS: unRAID 5rc12a on an Intel 3GHz Core2Duo with 4GB of RAM and 5 2TB WD EARS Green Drives
Running: SickBeard, CouchPotato v2, Headphones, Maraschino, Plex and SimplePlugins
Reply
(2013-06-19, 21:28)Reginald Wrote:
(2013-06-19, 11:56)muppetman Wrote: Hi all, apologies if someone else has posted regarding this. Using Couchpotato addon on a QNAP NAS with xbmc on an ATV1 (Crystalbuntu). Everything working as it should with one small exception. I have enabled the notification command on Couchpotato to tell xbmc when a movie is downloaded. xbmc adds the movie into the library but the movie does not appear in recent movies, or new movies. I use this menu item quite regularly as my library is large so it would be great to resolve this.

Has anyone else experienced this? Is there a solution?

I'm using CP2 v40324ee8 (June 3 2013)
xbmc 12.2

It sounds like a skin/plugin issue to me, what skin are you using?

I've cycled my skins and this still happens. Gone from Refocus to Aeon Nox to Metropolis
Reply
Find and open the settings of the addon "Skin Widgets" and activate the item "Update each time you enter the home screen" under "Recent Items":
Image
Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

Image
Reply
(2013-06-20, 07:38)HenryFord Wrote: Find and open the settings of the addon "Skin Widgets" and activate the item "Update each time you enter the home screen" under "Recent Items":
Image

Thanks. I'll see if this does the trick.
Reply
  •   
  • 1
  • 182
  • 183
  • 184(current)
  • 185
  • 186
  • 188
  •   



Logout Mark Read Team Forum Stats Members Help
CouchPotato - Automatic Movie Downloader via NZB & Torrents11
This forum uses Lukasz Tkacz MyBB addons.