•   
  • 1
  • 97
  • 98
  • 99(current)
  • 100
  • 101
  • 231
  •   
Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
MVC MKV's play perfect for me. Not sure why people mess with 16 different formats?
Reply
Not messing around - all my movies are MVC MKVs and yet I have the problem. I'd really like to know, those having no problems, do you have your Kodi directly wired to the TV/projector? I just want to know if it's maybe my AVR.
Reply
(2016-08-19, 09:15)CooperCGN Wrote: Not messing around - all my movies are MVC MKVs and yet I have the problem. I'd really like to know, those having no problems, do you have your Kodi directly wired to the TV/projector? I just want to know if it's maybe my AVR.

Mine comes out of the NUC, goes through a splitter, one into the AVR (then off to the projector) and one into an EDID emulator and into a TV that doesn't support 3D. I haven't played much but it has worked so far.
Reply
(2016-08-19, 09:15)CooperCGN Wrote: Not messing around - all my movies are MVC MKVs and yet I have the problem. I'd really like to know, those having no problems, do you have your Kodi directly wired to the TV/projector? I just want to know if it's maybe my AVR.

Mine don't play right either directly connected to my projector. They work fine playing through madvr but have weird flashes or glitches playing on kodi mvc.
Reply
(2016-08-19, 02:12)Charger Hellcat Wrote: MVC MKV's play perfect for me. Not sure why people mess with 16 different formats?

There is 16 different formats? Wow, didn't know that sarcasm was a testable format. The reason people try different formats is to check consistancy and also to verify if the file container OR the video itself is the issue. It's people like us that dedicate the time to make it good for people like you that think 1 format works for every user base. Kinda an insulting statement and we don't have room for a lack of constructive comments here.


(2016-08-19, 12:46)robl45 Wrote:
(2016-08-19, 09:15)CooperCGN Wrote: Not messing around - all my movies are MVC MKVs and yet I have the problem. I'd really like to know, those having no problems, do you have your Kodi directly wired to the TV/projector? I just want to know if it's maybe my AVR.

Mine don't play right either directly connected to my projector. They work fine playing through madvr but have weird flashes or glitches playing on kodi mvc.

As far as robl45, its good to see that its not an isolated issue thus many of us can be relieved its not our files and/or hardware. That means that it will get resolved so as long as the great people here making the MVC fork keep going. (We love you guys)
Reply
(2016-08-19, 22:50)flipmode009 Wrote: That means that it will get resolved so as long as the great people here making the MVC fork keep going. (We love you guys)

+1
I must admit I'm quite new to the whole Kodi thing but if there's any info I can give to maybe get this thing resolved just let me know...
Reply
(2016-08-19, 22:50)flipmode009 Wrote:
(2016-08-19, 02:12)Charger Hellcat Wrote: MVC MKV's play perfect for me. Not sure why people mess with 16 different formats?

There is 16 different formats? Wow, didn't know that sarcasm was a testable format. The reason people try different formats is to check consistancy and also to verify if the file container OR the video itself is the issue. It's people like us that dedicate the time to make it good for people like you that think 1 format works for every user base. Kinda an insulting statement and we don't have room for a lack of constructive comments here.

The Fuc? I asked a question. But I guess posing questions might ruffle the feathers of some so from now on, thanks to your taking offence to a question, I won't.

Funny though, you have HALF the number of posts I do. Why, exactly, should I be taking advice from you to begin with?

Funny enough, looking at your whole 15 posts (well 14 before you decided to act like a child towards me) you seem to do little more than wag your giant internet dick around boasting about how amazing all your gear is. If that's all true, why are you having such difficulty playing MVC MKV on a nice powerful Intel based HTPCHuh
Reply
Can we please not have ANOTHER MVC thread devolve into idiocy?
Reply
Hi All,
I have a question I hope you guys can help me with. I am using the 30th june build since I have lots of 3D bluray isos so the other later .builds are no option for me. This build is great and the resulting 3D is absolutely awesome (on my LG OLED E6 65inch - sorry just had to mention it ).
However one thing is driving me REALLY REALLY REALLY nuts (yes i am an extreme eye-candy fan); I would really like to be able to use the new aeon mq7 skin!!! I seem to be pretty much stuck with an Aeon mq5 krypton version (seems to be one of the few skin versions that will work on this build). Whenever I try another skin version it always gives an error regarding gui dependency 5.10.0 not met. Even though the skins i am using have that dependency in the addon.xml. Strange thing is is that the aeon mq5 vesion that works has xbmc.gui = 5.12.0 in the addon.xml of the skinHuh?
I already tried updating the addon.xml of the aeon mq7 zip file to reflect xbmc.gui =5.12.0 (instead of 5.10.0) and then it will enable the skin but when switching it will just not switch after making a sound. All the same goes for some other skins i have tried that should be suitable for jarvis.
Does anyone know how to get the new aeon mq7 skin working on this build or why it will never work? or when it might work (wait for newer build?)

Thanks for helping me out!!
Rudy
Reply
(2016-08-22, 09:57)awandele Wrote: Hi All,
I have a question I hope you guys can help me with. I am using the 30th june build since I have lots of 3D bluray isos so the other later .builds are no option for me. This build is great and the resulting 3D is absolutely awesome (on my LG OLED E6 65inch - sorry just had to mention it ).
However one thing is driving me REALLY REALLY REALLY nuts (yes i am an extreme eye-candy fan); I would really like to be able to use the new aeon mq7 skin!!! I seem to be pretty much stuck with an Aeon mq5 krypton version (seems to be one of the few skin versions that will work on this build). Whenever I try another skin version it always gives an error regarding gui dependency 5.10.0 not met. Even though the skins i am using have that dependency in the addon.xml. Strange thing is is that the aeon mq5 vesion that works has xbmc.gui = 5.12.0 in the addon.xml of the skinHuh?
I already tried updating the addon.xml of the aeon mq7 zip file to reflect xbmc.gui =5.12.0 (instead of 5.10.0) and then it will enable the skin but when switching it will just not switch after making a sound. All the same goes for some other skins i have tried that should be suitable for jarvis.
Does anyone know how to get the new aeon mq7 skin working on this build or why it will never work? or when it might work (wait for newer build?)

Thanks for helping me out!!
Rudy

Here is your answer..
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
Hi movie78,
Owwwwwww hmmmm for some reason I assumed that 5.10.0 was actually for kodi 17. And that Aeon MQ7 was meant for kodi 17 but I guess I messed up some versions in my head. Or maybe I just wanted it to be that way : Anyway some more waiting to do it seems. I will have a look as well if I can figure out how to become a vip forum member overthere.

thx for the quick reply!
Rudy
Reply
Hi movie78,
I now saw you yourself created an mq6 build for krypton. When installing that I also get an gui dependancy for 5.11.0. Do you have Any idea what I could Try still to get that one wording?
Thanks A lot.
Rudy
Reply
(2016-08-22, 11:12)awandele Wrote: Hi movie78,
I now saw you yourself created an mq6 build for krypton. When installing that I also get an gui dependency for 5.11.0. Do you have Any idea what I could Try still to get that one wording?
Thanks A lot.
Rudy

Did you try this Build?

PS: Ask Skin related question in the Skin Threads.

Thanks!
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
Yes sorry realise this is wrong thread but first assumed it had to do something with the mvc build.
But yes that version. But currently I am VIP plus member and in contact with Wanilton so it should get sorted in no time Smile
Anyway thx so far.

Rudy
Reply
Hi to you all!
3d br playback with HI RES audio pasthrough is concerning me for years.I can not find a Dell 3050 at an affordable price,so I decided to try to setup my toshiba encore wt8-a-102 tablet pc[win 8.1] ,pls. don't laugh....
Here are some specs:
Card name: Intel® HD Graphics
Manufacturer: Intel Corporation
Chip type: Intel® HD Graphics
DAC type: Internal
Device Type: Full Device
Device Key: Enum\PCI\VEN_8086&DEV_0F31&SUBSYS_FAF01179&REV_09
Display Memory: 997 MB
Dedicated Memory: 32 MB
Shared Memory: 965 MB
Current Mode: 1280 x 800 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: Malta
Monitor Id: MS_9003
Native Mode: 800 x 1280(p) (60.001Hz)
Output Type: Internal
Driver Name: igdumdim32.dll,igd10iumd32.dll,igd10iumd32.dll
Driver File Version: 10.18.0010.3408 (English)
Driver Version: 10.18.10.3408
DDI Version: 11
Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1
Driver Model: WDDM 1.3
Graphics Preemption: DMA
Compute Preemption: Thread group
Miracast: Supported
Hybrid Graphics GPU: Integrated
Power P-states: Not Supported
Driver Attributes: Final Retail
Driver Date/Size: 1/17/2014 03:08:06, 18628096 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B78E66-4C71-11CF-997F-FADAB4C2C735}
Vendor ID: 0x8086
Device ID: 0x0F31
SubSys ID: 0xFAF01179
Revision ID: 0x0009
Driver Strong Name: oem46.inf:5f63e534a222b607:iVLV2M_w81:10.18.10.3408:pci\ven_8086&dev_0f31&subsys_faf01179

Audio:
Description: Speakers (Intel SST Audio Device (WDM))
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: ACPI\VEN_8086&DEV_0F28&SUBSYS_1179FAF0
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: isstrtc.sys
Driver Version: 603.9600.1948.32590 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 12/19/2013 19:40:24, 254464 bytes
Other Files:
Driver Provider: Intel
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX™ 2.0 Listen/Src: No, No
I3DL2™ Listen/Src: No, No
Sensaura™ ZoomFX™: No

The stereo 3d test is ok,but I can not pass through any compressed audio format.using the 20160630 kodi build
Any help?
Thx,
M
P.S.I'm using a Pioneer VSX-528 receiver.
Reply
  •   
  • 1
  • 97
  • 98
  • 99(current)
  • 100
  • 101
  • 231
  •   
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average



Logout Mark Read Team Forum Stats Members Help
Intel HTPCs/NUCs & Kodi-native 3D MVC Playback4.310