•   
  • 1
  • 163
  • 164
  • 165(current)
  • 166
  • 167
  • 231
  •   
Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
So with all issues I was having with ASRock BeeBox 7200 I am returning it. Talked to tech support about ATMOS not working. Said need update firmware on HDMI 2.0. When run it not matter what I get error. They said they know of system having issues updating. Suggested Ismail to them. Well since new I am going just return it.

I did preorder a NUC NUC7i5BNH. Never had issues with them and think will have better luck with it when comes out.
Reply
(2017-03-07, 01:26)rmilyard Wrote: So with all issues I was having with ASRock BeeBox 7200 I am returning it. Talked to tech support about ATMOS not working. Said need update firmware on HDMI 2.0. When run it not matter what I get error. They said they know of system having issues updating. Suggested Ismail to them. Well since new I am going just return it.

I did preorder a NUC NUC7i5BNH. Never had issues with them and think will have better luck with it when comes out.
Same HDMI 2.0 issue with 3D.

Sent from my HTC 10
Reply
Why not use the HDMI 1.4 port w/ASRock BeeBox 7200 for 3D MVC?
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2017-03-07, 02:15)hdmkv Wrote: Why not use the HDMI 1.4 port w/ASRock BeeBox 7200 for 3D MVC?

Not matter what I did wouldn't work. Put my old 5th gen NUC and it's fine.
Reply
@movie78 should be able to help as he has a Beebox-S, and is enjoying 3D MVC Smile.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2017-03-07, 03:21)hdmkv Wrote: @movie78 should be able to help as he has a Beebox-S, and is enjoying 3D MVC Smile.

We have chatted. Just can't seem to get it going. Not sure what issue really is. I have newest BIOS. Can't update HDMI to 1.61. On the 1.4 port I get ATMOS sound but no 3D. On the 2.0 I get 3D no ATMOS.

Run PowerDVD 16 and works on both ports.
Reply
(2017-03-07, 04:34)rmilyard Wrote:
(2017-03-07, 03:21)hdmkv Wrote: @movie78 should be able to help as he has a Beebox-S, and is enjoying 3D MVC Smile.

We have chatted. Just can't seem to get it going. Not sure what issue really is. I have newest BIOS. Can't update HDMI to 1.61. On the 1.4 port I get ATMOS sound but no 3D. On the 2.0 I get 3D no ATMOS.

Run PowerDVD 16 and works on both ports.

So today I had a day off and decided to give the Beebox-S one last try before purchasing something else. I deleted the Intel graphic driver from Configuration Panel and deleted the driver also from Device Manager. I pulled the lan cable from the Beebox-S so I made sure it wasn't connected to the internet (otherwise Windows 10 will install the driver within couple minutes automatically). I also completely uninstalled Kodi including the profile folder.

After installing the latest driver from Intel's website (you should have already downloaded this), a reboot and installing latest Kodi MVC build, I got 3D MVC working. Just make sure resolution is set at 1920x1080p as described in OP of this thread.

Link to the latest Intel graphics driver: https://downloadcenter.intel.com/downloa...dows-15-45-
Reply
(2017-03-07, 03:21)hdmkv Wrote: @movie78 should be able to help as he has a Beebox-S, and is enjoying 3D MVC Smile.

I tried, what can I say Huh
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
Intel NUC Kaby Lake user Help
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
(2017-02-22, 20:43)Korrigan Wrote: Same here, NUC6CAYH - Frame Packed 3D doesn't work. It flickers between the 2 pictures and stutters.
I'm confused. Last time I tried that I at least had the "hardware based" option showing up (despite it not working). I've since purchased PowerDVD and went to see what happened if I tried 3D with that but it won't let me select 3d HDMI 1.4 device (defaults back to anaglyph). I went back to Kodi and double checked all Windows settings too and the "hardware based" option just doesn't show up anymore. What are the requirements for that option to show up? (did Windows 1080p, 3d display mode on, tried both 23Hz and 60Hz, all Intel HD driver image/video enhancement options are off, in Kodi adjust refresh rate is on start/stop, decode 3D stereo stream on, hardware acceleration on, fullscreen window off)

I did install the Intel NUC HDMI-CEC adapter in the meantime, but that shouldn't have any effect on this...?

P.S.: After restarting the TV (wtf?) and restarting Kodi multiple times (and literally changing nothing else) it suddenly offers "hardware based" again - still doesn't actually deliver frame packed 3d to the TV though. PowerDVD still flat out refuses to go into frame packed mode (doesn't let me set the 3d device to hdmi 1.4 1080p 24Hz)
Intel NUC6CAYH + afedchin's Kodi Windows MVC + LG OLED 55E6
Reply
(2017-03-07, 20:55)movie78 Wrote: Intel NUC Kaby Lake user Help
Hope they understand what you described properly. With your Beebox S, I'm curious as to how you have it set-up presently with your 4K + 3D display? HDMI 1.4 to one AVR input, and HDMI 2.0 to another? Do you need to switch resolution in Windows to 1080p and 2160p, respectively, or do you just leave it at 1080p? Does Windows recognize you have dual displays and adjust to 1.4 vs. 2.0 accordingly?
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
But aren't we optimistic that the MVC issue can be patched by firmware update of the DP to HDMI 2.0 chip? (even though we don't know if and when Intel will actually do that)
Intel NUC6CAYH + afedchin's Kodi Windows MVC + LG OLED 55E6
Reply
afedchin, do you plan to release a MVC build for 17.1 RC or do you wait the final 17.1 release ?
Reply
(2017-03-07, 04:34)rmilyard Wrote: We have chatted. Just can't seem to get it going. Not sure what issue really is. I have newest BIOS. Can't update HDMI to 1.61. On the 1.4 port I get ATMOS sound but no 3D. On the 2.0 I get 3D no ATMOS.

Run PowerDVD 16 and works on both ports.


@rmilyard can you verify that PowerDVD is working with HDMI 2.0 port? Can you send screen shoot of the 3D mode selection etc.

I can't get PowerDVD to give me proper frame packing 3D mode but my hardware is a bit different.
From what i gathered Kaby Lake and HDMI 2.0 is no go for 3D frame packing independent from software player.
You would be the only one that had it going if you are correct.
Reply
(2017-03-11, 21:07)3DBuff Wrote:
(2017-03-07, 04:34)rmilyard Wrote: We have chatted. Just can't seem to get it going. Not sure what issue really is. I have newest BIOS. Can't update HDMI to 1.61. On the 1.4 port I get ATMOS sound but no 3D. On the 2.0 I get 3D no ATMOS.

Run PowerDVD 16 and works on both ports.


@rmilyard can you verify that PowerDVD is working with HDMI 2.0 port? Can you send screen shoot of the 3D mode selection etc.

I can't get PowerDVD to give me proper frame packing 3D mode but my hardware is a bit different.
From what i gathered Kaby Lake and HDMI 2.0 is no go for 3D frame packing independent from software player.
You would be the only one that had it going if you are correct.

I be honest I am not sure what was working now. I ended up returning the ASRock. Pre ordered Intel NUC 7th Gen. Just using my 5th Gen NUC till then.
Reply
  •   
  • 1
  • 163
  • 164
  • 165(current)
  • 166
  • 167
  • 231
  •   
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average



Logout Mark Read Team Forum Stats Members Help
Intel HTPCs/NUCs & Kodi-native 3D MVC Playback4.310
This forum uses Lukasz Tkacz MyBB addons.