• 1
  • 45
  • 46
  • 47(current)
  • 48
  • 49
  • 62
[RELEASE] Twitch.tv
(2018-01-18, 17:21)anxdpanic Wrote: @ninjachu Thanks, I can see what is causing the issue for this as well. Will fix on github shortly. Already fixed the video quality issue.

@Hooward The debug_log (wiki) link will take you to the wiki for more information.
Is your issue happening at playback like ninjachu's?
 When i try to play a video, i select the quality and then fails
Reply
Shocked 
Shocked  @anxdpanic you are a monster! 

Thanks for answer so quickly, if you want to test something else tell me
Reply
@Hooward and @ninjachu 

I've included a 2.1.1 alpha with the bugfixes so far,
https://github.com/MrSprigster/Twitch-on.../tag/2.1.0
Debug Log (wiki) | Troubleshooting (wiki)Add-ons
Reply
I installed the alpha you posted on github now and its working again. Thank you man ❤
Reply
Yes, it works!!
Thanks!!

You always save me the life with youtube and twitch addons!
Reply
Smile
Thank you both for confirming and helping get the issues resolved quickly.
Debug Log (wiki) | Troubleshooting (wiki)Add-ons
Reply
Heart 
(2018-01-18, 17:33)anxdpanic Wrote: @Hooward and @ninjachu 

I've included a 2.1.1 alpha with the bugfixes so far,
https://github.com/MrSprigster/Twitch-on.../tag/2.1.0
 Thanks for the quick fix!!
Reply
Twitch addon keeps buffering/freezing on my Raspberri pi 3.. I'm on Libreelec. Also tested on on brothers' Raspberri pi 3 on OSCM: Same problem.
It's been happening for the past 2 weeks, first randomly, now continiously, can't watch a single stream.  :/
It takes 10-15 seconds to load the stream, it plays 5 seconds and freezes completely..after +30 seconds it might play a few seconds again.
For me it's hard to understand that there is no discussion about this issue. Smile
Reply
(2018-01-30, 02:02)frackz Wrote: Twitch addon keeps buffering/freezing on my Raspberri pi 3.. I'm on Libreelec. Also tested on on brothers' Raspberri pi 3 on OSCM: Same problem.
It's been happening for the past 2 weeks, first randomly, now continiously, can't watch a single stream.  :/
It takes 10-15 seconds to load the stream, it plays 5 seconds and freezes completely..after +30 seconds it might play a few seconds again.
For me it's hard to understand that there is no discussion about this issue. Smile
Same issue for me on my Raspberri Pi 3. Sad I tried formatting and tested both OSMS and Libreelec.
Reply
Seeing the same thing on all streams some of the time, also noticing buffering/hiccups on the web as well at the moment. Will look into it more, though I'm not expecting this to be something we can resolve directly.
Debug Log (wiki) | Troubleshooting (wiki)Add-ons
Reply
(2018-01-30, 02:02)frackz Wrote: Twitch addon keeps buffering/freezing on my Raspberri pi 3.. I'm on Libreelec. Also tested on on brothers' Raspberri pi 3 on OSCM: Same problem.
It's been happening for the past 2 weeks, first randomly, now continiously, can't watch a single stream.  :/
It takes 10-15 seconds to load the stream, it plays 5 seconds and freezes completely..after +30 seconds it might play a few seconds again.
For me it's hard to understand that there is no discussion about this issue. Smile
 I was wondering myself. I thought i have a configuration problem.

Using the 2.1.1 version under LibreElec on a MeCool M8S Pro L but tried the 2.1.0 also.

I have tried MPEG-DASH and the default setting, also tried it with min Bitrate but it is not helping. I have no problems with Youtube in combination with MPEG-DASH whatsoever. Speedtest on the box shows around 40-70 MBit over WLan. (should be enough)
Reply
(2018-01-31, 15:52)anxdpanic Wrote: Seeing the same thing on all streams some of the time, also noticing buffering/hiccups on the web as well at the moment. Will look into it more, though I'm not expecting this to be something we can resolve directly.
 Thx for the update. I only have this for Twitchtv addon. I have tons of other video addons.
It doesn't even show "buffering". It just takes +20sec to load, plays for 5 seconds, and freezes instantly.
After 30 seconds it will play a few seconds again..

If it would help to have me upload any logs let me know.

I wonder if it has anything to do with 2.1.1? Because it worked early January.
Reply
(2018-01-31, 21:45)blindhai Wrote:
(2018-01-30, 02:02)frackz Wrote: Twitch addon keeps buffering/freezing on my Raspberri pi 3.. I'm on Libreelec. Also tested on on brothers' Raspberri pi 3 on OSCM: Same problem.
It's been happening for the past 2 weeks, first randomly, now continiously, can't watch a single stream.  :/
It takes 10-15 seconds to load the stream, it plays 5 seconds and freezes completely..after +30 seconds it might play a few seconds again.
For me it's hard to understand that there is no discussion about this issue. Smile
 I was wondering myself. I thought i have a configuration problem.

Using the 2.1.1 version under LibreElec on a MeCool M8S Pro L but tried the 2.1.0 also.

I have tried MPEG-DASH and the default setting, also tried it with min Bitrate but it is not helping. I have no problems with Youtube in combination with MPEG-DASH whatsoever. Speedtest on the box shows around 40-70 MBit over WLan. (should be enough) 
I will also try 2.1.0. Where can i find it?
Reply
(2018-02-01, 14:13)merkl Wrote: I will also try 2.1.0. Where can i find it?

When i go to Twitch and go on Update, it was still in the local cache.
Reply
There is no difference playback wise between the add-on versions. fwiw, I've had 0 issues with streams so far today.
Debug Log (wiki) | Troubleshooting (wiki)Add-ons
Reply
  • 1
  • 45
  • 46
  • 47(current)
  • 48
  • 49
  • 62

Logout Mark Read Team Forum Stats Members Help
[RELEASE] Twitch.tv8
This forum uses Lukasz Tkacz MyBB addons.