•   
  • 1
  • 134
  • 135
  • 136(current)
  • 137
  • 138
  • 162
  •   
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)
(2012-10-12, 17:19)FSS_Dawid Wrote: You can find that most of the remotes stopped working now with the nightlies. Iorifly aren't you a beta tester for us ? If no PM me your e-mail I will give you a version that should work

sent to MP.
Reply
(2012-10-12, 17:36)iorifly Wrote:
(2012-10-12, 17:19)FSS_Dawid Wrote: You can find that most of the remotes stopped working now with the nightlies. Iorifly aren't you a beta tester for us ? If no PM me your e-mail I will give you a version that should work

sent to MP.

I did register!
Reply
Quote:
(2012-10-12, 08:02)Nicap Wrote: I got an update on my ipad, and installed it rightaway ofcourse. I hope that it would fix the direct crash when opening the app. But when i open the app it just crashes. I don't get to see the constellation homescreen.

It was my understanding that the crash issue would be fixed in the update?
I'm using a raspberrypi with raspbmc.

What version of xbmc are you using ?

I am using XBMC 12.0 - ALPHA7 Git: unknown Oct 8


Reply
I'm using 11.0 - Eden. The only thing showing at the bottom of the app is a light gray bar. The words "Refresh in progress..." disappears underneath the bar on top that has the words "Nothing is playing". Apart from that, the entire screen is blank - just gray.

(2012-10-11, 18:53)FSS_Dawid Wrote: The iPhone 5 version will be available any day now.
What version of XBMC are you using ?
Do you see a blue sync progress bar @ the bottom of the app ?

Reply
I've been using constellation a lot and I've been a happy Pro user for a while.

Now, I tried configuring a new HTPC build with the latest nightly from XBMC but neither my iPad nor my iPhone are able to find my setup. When I add the IP address manually, xbmc notices a connection has been established but constellation still shows the red status.

Both my iPad and iPhone are on iOS 6.

Anybody experiencing this?
Reply
(2012-10-12, 13:23)steve1977 Wrote: Is SABnzbd working for anyone over reverse proxies? I am running October pre-Frodo monthly and don't get it to show up anymore. It used to work, but stopped now. My settings:

Host: my-URL.com
Port: 80
User: my user name
Password: my password
Prefix: /sabnzbd
API: entered

Thanks for looking into this!

Quick follow-up whether anyone has sabnzbd working over reverse proxies since the latest update? It appears to me that the functionality is broken? Given sabnzbd does not access XBMC, it should have nothing to do with pre-Frodo.
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
@gsjosh:
This has been talked about many times... there have been recent changes to the XBMC JSON API which are currently causing issues which is most likely what you're experiencing. If you're using Constellation 2.8.2 (to keep the extended services) you need to keep your XBMC version to Sept. 30 or earlier. If you are using the current version of Constellation in the AppStore (2.8.5) you wont have access to the extended services but you can update your XBMC a little newer (but from the changes I've seen, probably best to just use Sept. 30 anyway to save the headache)

@steve1977:
I don't use reverse proxies, but I've been able to use Constellation (along with all the extended services) from outside my local network via normal port forwarding so I don't really see a reason that it shouldn't work for you (based on previous comments of RP working for the other stuff). Have you recently updated your SabNZBd+ Client... I don't remember between which versions, but I've read on a few sites that there was a change recently that caused people some issues. (I think it was something like going from 0.7.3 to 0.7.5 or something like that)
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
(2012-10-13, 04:16)Archigos Wrote: @steve1977:
I don't use reverse proxies, but I've been able to use Constellation (along with all the extended services) from outside my local network via normal port forwarding so I don't really see a reason that it shouldn't work for you (based on previous comments of RP working for the other stuff). Have you recently updated your SabNZBd+ Client... I don't remember between which versions, but I've read on a few sites that there was a change recently that caused people some issues. (I think it was something like going from 0.7.3 to 0.7.5 or something like that)

Reverse proxies with Constellation also do not work within my home network. I am using the latest stable sabnzbd+ client and you are right that there has been a recent update. Is this no longer supported by Constellation?
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
I don't have the ability to test reverse proxies on my current network so sadly I can't really help with that issue. As far as the recent changes in Sab, I don't remember what site I read it on but I think they had a work around to fix the issues in most cases (which was essentially to remove your current connection and create a new one from scratch). I haven't updated my copy of Sab yet because of seeing that article so I'm unsure of compatibility issues. I think Sab updates were mentioned in one of the recent beta logs so if it's not in 2.8.5 (in the AppStore now) it should be fixed pretty soon.
HTPC 1: 64-bit Quad Core 3.4GHz Athlon X4 / 16GB DDR3 / (8) 2TB / 42" Vizio / Windows 8.1 (x64) / IIS 8.5
HTPC 2: 64-bit Quad Core 2.0GHz / 8GB DDR3 / 1TB / Windows 8.1 (x64) / IIS 8.5
My Personal Blog - NewsDemon | Text size doesn't seem to be working anymore for signatures?
Reply
(2012-10-13, 04:42)Archigos Wrote: I don't have the ability to test reverse proxies on my current network so sadly I can't really help with that issue. As far as the recent changes in Sab, I don't remember what site I read it on but I think they had a work around to fix the issues in most cases (which was essentially to remove your current connection and create a new one from scratch). I haven't updated my copy of Sab yet because of seeing that article so I'm unsure of compatibility issues. I think Sab updates were mentioned in one of the recent beta logs so if it's not in 2.8.5 (in the AppStore now) it should be fixed pretty soon.

Thanks for your message. Do you know where any of the developers is using reverse proxies? As shared in earlier post, reverse proxies do not appear to be functional at all (neither for sabnzbd+ nor for the library).

Not sure what the issue may be about sabnzbd+. I just checked. I am using 0.7.4 and all other apps using it work (e.g., Qouch).

Also, I checked using it without reverse proxies and it does work.

Bottom-line - access through reverse proxies is broken in the current release. Would love to see it back working. Thanks!!!

* edit * Actually, sabnzbd+ still does not function to display the "queue". It shows "successfully tested", but then does not display the "queue". Also, I cannot access jsonrpc (not even without reverse proxies), but I assume that this is caused by lack of pre-Frodo support
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
I'm having problems with the current version in the app store that does not appear the facebook button, and the cover does not seem in control of the film that this running.

version 11.0 eden / win32.
Contellation 2.8.5
Reply
bought the app and having a problem, i cant get the fanart to show up see pic
Image

the thumbnails are stored on the device(raspberry pi) all info etc.. is correct just no art Sad any suggestions
actual movie files are on a NAS
Reply
Can we get an update on Android development please?
Reply
Still have the problemen thats Constellation Crash when ipad is in Lockscreen.
Reply
Yep would like an update on Android development as well! I am so jealous of this beautiful iPad app!
Reply
  •   
  • 1
  • 134
  • 135
  • 136(current)
  • 137
  • 138
  • 162
  •   



Logout Mark Read Team Forum Stats Members Help
XBMC Constellation For iPad/iPhone by FSS.cc (unofficial remote)5
This forum uses Lukasz Tkacz MyBB addons.