Solved "TV Shows" is disabled. How can I enable it ?
#1
Hi,
As in the title.. is it normal to be disabled ? Should I do something to enable it ?

Thank you !
Reply
#2
Where? Home screen?
Reply
#3
(2020-10-13, 11:06)Hitcher Wrote: Where? Home screen?

No, in the menu -> interface -> skin -> configure skin.
Reply
#4
(2020-10-13, 11:15)sionut Wrote: No, in the menu -> interface -> skin -> configure skin.

That is not the proper location for enabling the TV Show section.
The TV shows option is auto-enabled when you have enabled a video source as a TV show source, and have scraped its contents into Kodi's video database.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#5
(2020-10-13, 13:15)Klojum Wrote:
(2020-10-13, 11:15)sionut Wrote: No, in the menu -> interface -> skin -> configure skin.

That is not the proper location for enabling the TV Show section.
The TV shows option is auto-enabled when you have enabled a video source as a TV show source, and have scraped its contents into Kodi's video database.
Ok, that explains it. Now it's fine, I imported a tv show and the category appeared.

Thank you !
Reply
#6
Thread marked solved.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
"TV Shows" is disabled. How can I enable it ?0
This forum uses Lukasz Tkacz MyBB addons.