• 1
  • 166
  • 167
  • 168(current)
  • 169
  • 170
  • 181
Mod Multi-Mod addition for the MQ 7 Krypton Mod
@CloudVader
@oldpainless
I am unable to reproduce this problem...I see the watched flag in the Right List View. Just checking...do you have "WATCHED LABEL" disabled in the Top Menu?
Reply
Just double checked, and its not disabled. Its there in all other views. Odd.
LG OLED55BX6LB, Zidoo Z1000 Pro (ZDMC 20.2 Arctic Zephyr 2 Resurrection), Yamaha RX-A3060, Polk Signature Fronts & Centre, Wharfedale D300 Atmos surrounds, Heco Victa Prime Sub 252A, DSPeaker Antimode 8033 Cinema
Reply
UPDATE #72 - This will update the skin to v2.0.0.6

To install this version, bring up the context menu for my repo and select "CHECK FOR UPDATES". Kodi should begin downloading the skin update.

ImageAdditions
  • I noticed there was code in KodiFlixTV to display the user rating as well as the IMDb rating of a TV Show, but the images were missing. There are two new folders in the media folder...stars and userratings.
    Image
  • I added code to display the Metacritic rating from the NFO file on a scale of 0-100. Thanks to JanM201 for the request!
  • I added code to make the mini weather slide off the screen when the Main Menu is in vertical mode and the Weather widget is selected. Thanks to shedrock for the request!

ImageBug fixes
  • I fixed the extrafanart for music.
  • I fixed a Top Menu button for KodiFlixTV that was listed as "TITLE". The correct name is "HIDE TV SHOW INFO".
  • I resized the characterart for KodiFlixTV.
  • I moved the position of the bottom Season label for KodiFlixTV so that it would no longer overlap the Top250 flag.
  • I fixed a problem with the disc art not dislaying in Skin Settings > Disc. Thanks to emani for reporting the bug!
  • I fixed a problem with the mini weather not sliding into position on Kodi startup. Thanks to JanM201 for reporting the bug!

ImageMaintenance
  • I removed a few dependencies from addon.xml to make the skin easier to install.
Reply
(2020-02-06, 11:19)oldpainless Wrote: Just double checked, and its not disabled. Its there in all other views. Odd.

Same for me. That was one of the first things I checked and I still can't get it to show.
Reply
@oldpainless
@CloudVader
Something else I just thought of...check to see if SKIN SETTINGS > OPTIONS MENU > PUT PROGRESS INFORMATION IN VIEW is enabled.
Reply
(2020-02-09, 14:46)latts9923 Wrote: @oldpainless
@CloudVader
Something else I just thought of...check to see if SKIN SETTINGS > OPTIONS MENU > PUT PROGRESS INFORMATION IN VIEW is enabled.

YES! That worked for me. Thank you!
Reply
(2020-02-09, 14:46)latts9923 Wrote: @oldpainless
@CloudVader
Something else I just thought of...check to see if SKIN SETTINGS > OPTIONS MENU > PUT PROGRESS INFORMATION IN VIEW is enabled.

yep, that fixed it - thanks.
LG OLED55BX6LB, Zidoo Z1000 Pro (ZDMC 20.2 Arctic Zephyr 2 Resurrection), Yamaha RX-A3060, Polk Signature Fronts & Centre, Wharfedale D300 Atmos surrounds, Heco Victa Prime Sub 252A, DSPeaker Antimode 8033 Cinema
Reply
Hi guys,

Anybody shed on light on why I never see posters in my info view? Literally everything else works perfectly execept this..

Image
Reply
@thesnodger
The poster in Video Info is tied to the Top Menu "CASE ART" setting for the Right List view. You have four options...POSTER, CHARACTER ART POSTER, KEYART, and EXTRA KEYART. If it is currently set to POSTER you still need to select it once to activate the artwork for the Info view.
Reply
(2020-02-12, 14:21)latts9923 Wrote: @thesnodger
The poster in Video Info is tied to the Top Menu "CASE ART" setting for the Right List view. You have four options...POSTER, CHARACTER ART POSTER, KEYART, and EXTRA KEYART. If it is currently set to POSTER you still need to select it once to activate the artwork for the Info view.

Yup that worked! Thanks
Reply
(2020-02-12, 22:02)thesnodger Wrote:
(2020-02-12, 14:21)latts9923 Wrote: @thesnodger
The poster in Video Info is tied to the Top Menu "CASE ART" setting for the Right List view. You have four options...POSTER, CHARACTER ART POSTER, KEYART, and EXTRA KEYART. If it is currently set to POSTER you still need to select it once to activate the artwork for the Info view.

Yup that worked! Thanks 
Ok a couple of follow up questions given I am currently messing about with Kodi for the 1st time in ages.

1. I just updated to the latest DSPlayer x64 build (17.7). Everything is working seamlessly as before except for the fact that if I now click on a movie or a TV show it opens the info page instead of playing it directly. I know this was an option I set somewhere.... but for the life of me I can not find the setting or any reference to what I did to change it. Is it a skin setting or a kodi setting in general?

2. I have about 720 movies and 6000 TV episodes in my collection. I've just spent a few days making sure all the metadata, artwork etc is up to date. If I remove the TV and Movie folders from sources and then delete the Movie & texturcache databases and reimport everything from scratch it all imports fine.... apart from the actor images. Anybody have any ideas why actors would not be reimported? The NFO file seems to look correct (there are URLs to each actor jpg in each NFO file) and I also have a .actors folder indside every movie main folder which also contains the images. Im not sure which location is referenced when the actors images are populated. The only was I can currently keep the actors and have all the correct metadata is to go in and reload each movie one by obe which is very annoying. Either that or have no actors images if I rebuild the database from scratch. I'm importing using local info only and artwork beef pics up the artowork in the movie folders.

Thanks for any potential advice how to fix!
Reply
@thesnodger

Have you enabled item 3.8 here... https://kodi.wiki/view/Settings/Media/Videos#Library

That page will also answer your first question
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2020-02-13, 03:54)thesnodger Wrote:
(2020-02-12, 22:02)thesnodger Wrote:
(2020-02-12, 14:21)latts9923 Wrote: @thesnodger
The poster in Video Info is tied to the Top Menu "CASE ART" setting for the Right List view. You have four options...POSTER, CHARACTER ART POSTER, KEYART, and EXTRA KEYART. If it is currently set to POSTER you still need to select it once to activate the artwork for the Info view.

Yup that worked! Thanks  
Ok a couple of follow up questions given I am currently messing about with Kodi for the 1st time in ages.

1. I just updated to the latest DSPlayer x64 build (17.7). Everything is working seamlessly as before except for the fact that if I now click on a movie or a TV show it opens the info page instead of playing it directly. I know this was an option I set somewhere.... but for the life of me I can not find the setting or any reference to what I did to change it. Is it a skin setting or a kodi setting in general?

Thanks for any potential advice how to fix! 
Go to media settings - Videos - All - set default action to play.
LG OLED55BX6LB, Zidoo Z1000 Pro (ZDMC 20.2 Arctic Zephyr 2 Resurrection), Yamaha RX-A3060, Polk Signature Fronts & Centre, Wharfedale D300 Atmos surrounds, Heco Victa Prime Sub 252A, DSPeaker Antimode 8033 Cinema
Reply
(2020-02-13, 12:16)oldpainless Wrote:
(2020-02-13, 03:54)thesnodger Wrote:
(2020-02-12, 22:02)thesnodger Wrote: Yup that worked! Thanks  
Ok a couple of follow up questions given I am currently messing about with Kodi for the 1st time in ages.

1. I just updated to the latest DSPlayer x64 build (17.7). Everything is working seamlessly as before except for the fact that if I now click on a movie or a TV show it opens the info page instead of playing it directly. I know this was an option I set somewhere.... but for the life of me I can not find the setting or any reference to what I did to change it. Is it a skin setting or a kodi setting in general?

Thanks for any potential advice how to fix!  
Go to media settings - Videos - All - set default action to play. 

Thanks to both replies - I don't know how I missed both of these options! I'll put it down to being ill and high on cough medicine!
Reply
Image

The text is over the new rating logo, after the uodate ....
Reply
  • 1
  • 166
  • 167
  • 168(current)
  • 169
  • 170
  • 181

Logout Mark Read Team Forum Stats Members Help
Multi-Mod addition for the MQ 7 Krypton Mod4
This forum uses Lukasz Tkacz MyBB addons.