•   
  • 1
  • 12
  • 13
  • 14(current)
  • 15
  • 16
  • 18
  •   
WIP TvTunes
Hello,
I'm trying to install service.tvtunes but I failed at adding the repo.
Can someone check if it is online?
https://holybid.com/kodi/repo/matrix
Reply
@Gundass 

You need to install @latts9923 new repo from here.

Repo 3.0.0
Reply
Thanks @halidri! I forgot to post about the new repo on this thread.
Kodi v17.6 (Aeon MQ 7 Krypton Mod v2.0.5.0) | Kodi v18.9 (Aeon MQ 7 Leia Mod v1.0.6.6 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.5 (Aeon MQ 7 Matrix Mod v1.0.3.5 & Aeon MQ 8 Matrix Mod v1.0.3.5) | Kodi v20.0 (Aeon MQ 7 Nexus Mod v1.0.0.1 & Aeon MQ 8 Nexus Mod v1.0.0.1)
Youtube Channel
Reply
(2021-04-18, 22:57)halidri Wrote: @Gundass 

You need to install @latts9923 new repo from here.

Repo 3.0.0

Thank you!
Reply
(2021-04-19, 00:06)latts9923 Wrote: Thanks @halidri! I forgot to post about the new repo on this thread.

Then you should edit the first post on this thread!
Reply
@halidri
You got it boss...done deal!

All,

I just released v2.0.2 for Matrix in my new repo. Check the first post of this thread for the updated repo link.
Kodi v17.6 (Aeon MQ 7 Krypton Mod v2.0.5.0) | Kodi v18.9 (Aeon MQ 7 Leia Mod v1.0.6.6 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.5 (Aeon MQ 7 Matrix Mod v1.0.3.5 & Aeon MQ 8 Matrix Mod v1.0.3.5) | Kodi v20.0 (Aeon MQ 7 Nexus Mod v1.0.0.1 & Aeon MQ 8 Nexus Mod v1.0.0.1)
Youtube Channel
Reply
Hehe and thanks for the new release.
Reply
(2019-09-21, 16:38)latts9923 Wrote: I've been granted permission from the Kodi Team to revive the TvTunes Add-on.

It is available on my Kodi repo @ https://holybid.com/kodi/lattsrepo/maste....lattsrepo.

This version has all the features of the final version released by the previous author. The only difference is that the Add-on is now a service instead of a script.

Image
Kodi 17.6/18.x
v1.0.1 (released 11/01/19) - Per scott967's request, I removed the video plugin extension from addon.xml so that TVTunes does not appear in the Video Add-ons list.
v1.0.2 (released 07/15/20) - One bug fix. Click here for more info.

Kodi 19.x
v2.0.0 (released 10/26/20) - Initial release for Kodi 19.
v2.0.1 (released 11/4/20) - Fixed a handful of reported errors.
v2.0.2 (released 04/19/21) - Updated service.py.

Installed the latest version of TVTunes, yet after starting an episode of a TV show I have & then backing out, the run button in the add-on is greyed out. Any ideas? Running Kodi 19
Reply
(2019-09-21, 22:38)Rippoholic Wrote: Just got round to a test.. working great!


Managed to figure out how to get it to play the theme.ext file whilst browsing movies and tv shows, and loop them too! Looping the theme was something I wanted in a particular skin, but the skinner couldn't implement it, but this addon does it nicely.

I have 1000+ Movies and counting.. I have soundtracks for most tv shows and movies, and now, thanks to you, I'm going to be buying a fair few more Smile

I thoroughly recommend this album by Hans Zimmer for movie collections:
https://www.amazon.co.uk/Music-Hans-Zimm...F8&qid=&sr=
There's a few themes from a good number of movies to choose from for use with this addon.

ImageImage

Edit: Ok, clearly, I don't know how to post images here.

How did you get it to even run? I have Kodi 19 installed on Shield Pro 2019, and the Run button is greyed out on the add-on. Can't even successfully update the XML file the the Ui. Gives me an error that says see log file
Reply
(2021-04-20, 01:16)latts9923 Wrote: @halidri
You got it boss...done deal!

All,

I just released v2.0.2 for Matrix in my new repo. Check the first post of this thread for the updated repo link.

Seems the advanced settings.xml file has errors in line 38, 147 and 151, which breaks the add on. Can't even find the XML file 🙄
Reply
(2021-04-20, 01:16)latts9923 Wrote: @halidri
You got it boss...done deal!

All,

I just released v2.0.2 for Matrix in my new repo. Check the first post of this thread for the updated repo link.

@latts9923 - having issues with it. My posts are on page 14. Please advise
Reply
@bc1113
The run button is greyed out on all versions of TV Tunes. If you place theme files in your video folders, TV Tunes will auto play them. I just fixed the "UPDATE ADVANCEDSETTINGS.XML FILE" button. I've been meaning to fix that...thanks for bringing it to my attention again!
Kodi v17.6 (Aeon MQ 7 Krypton Mod v2.0.5.0) | Kodi v18.9 (Aeon MQ 7 Leia Mod v1.0.6.6 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.5 (Aeon MQ 7 Matrix Mod v1.0.3.5 & Aeon MQ 8 Matrix Mod v1.0.3.5) | Kodi v20.0 (Aeon MQ 7 Nexus Mod v1.0.0.1 & Aeon MQ 8 Nexus Mod v1.0.0.1)
Youtube Channel
Reply
UPDATE #3 for Matrix - This will update the add-on to v2.0.3

Image Bug fix
  • I fixed the error caused by the "UPDATE ADVANCEDSETTINGS.XML FILE" button. Thanks to bc1113 for reporting the bug!

This update is available in my repo.
Kodi v17.6 (Aeon MQ 7 Krypton Mod v2.0.5.0) | Kodi v18.9 (Aeon MQ 7 Leia Mod v1.0.6.6 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.5 (Aeon MQ 7 Matrix Mod v1.0.3.5 & Aeon MQ 8 Matrix Mod v1.0.3.5) | Kodi v20.0 (Aeon MQ 7 Nexus Mod v1.0.0.1 & Aeon MQ 8 Nexus Mod v1.0.0.1)
Youtube Channel
Reply
(2021-05-09, 22:41)latts9923 Wrote: @bc1113
The run button is greyed out on all versions of TV Tunes. If you place theme files in your video folders, TV Tunes will auto play them. I just fixed the "UPDATE ADVANCEDSETTINGS.XML FILE" button. I've been meaning to fix that...thanks for bringing it to my attention again!

@latts9923  I'm downloading themes, and let's take 24 as an example. I saved the theme in \\server\TV Shows\24\theme.mp3 , yet when i go into Kodi, nothing plays. Considering it's in the add-on interface, am I right in saying mp3 will work? If so, what am I missing for it to auto pick it up?
Reply
(2021-05-09, 22:45)latts9923 Wrote:
UPDATE #3 for Matrix - This will update the add-on to v2.0.3

Image Bug fix
  • I fixed the error caused by the "UPDATE ADVANCEDSETTINGS.XML FILE" button. Thanks to bc1113 for reporting the bug!

This update is available in my repo.
@latts9923  after your update, and when i added the theme.mp3 files in to the folders (\\server\TV Shows\24 and \\server\TV Shows\24\Season 0 as test) i'm getting error in log file. It's referencing lines 56, 165, 402 and 170. Could it possibly a setting that I have accidently misconfigured?
Reply
  •   
  • 1
  • 12
  • 13
  • 14(current)
  • 15
  • 16
  • 18
  •   



Logout Mark Read Team Forum Stats Members Help
TvTunes1
This forum uses Lukasz Tkacz MyBB addons.