• 1
  • 166
  • 167
  • 168
  • 169
  • 170(current)
v19 Aeon MQ 8 for Matrix Mod
@latts9923
For KODIFLIX , LOW LIST, POSTER LITE (default case disabled), and RIGHT LIST, they all use the same case images. There is a webdl case available, but not a webtv case. If I had the templates for the cases I could create a webtv case, but I do not. Would you like me to make the webdl case visible for webtv?
Reply
UPDATE #49 - This will update the skin to v1.0.4.9

Image Additions
  • I added the following studio icons...B2B, Babe Films, Bangor Films, Basque Films, Bathysphere Productions, MGM+ and MGM+ Studios. Thanks to andrzejls for the request to add MGM+.

Image Bug fix
  • The new webdl video case was not displaying in some views. Thanks to perspicacia for letting me know!

There is also an update to the Coloured and White Studio Icons add-ons available in my repo.
Reply
(2024-02-04, 22:10)latts9923 Wrote: @latts9923
For KODIFLIX , LOW LIST, POSTER LITE (default case disabled), and RIGHT LIST, they all use the same case images. There is a webdl case available, but not a webtv case. If I had the templates for the cases I could create a webtv case, but I do not. Would you like me to make the webdl case visible for webtv?

@latts9923

That would be a good compromise - Thanks
Reply
Hi, I have the problem that in some cases the language flags are missing:

Image

I compared the video files which do not show the flags with video files which show the flags, but I can't find a difference. The audiostreams in both videos had language tags and I also checked the nfo files. They looked identical. So no idea why some videos in this skin do not show the language flags. Do you have an idea, why this could happen?

Also I was wondering, if it's possible to show the plot for movie sets:

Image
Reply
@Kupo91
Sorry for the late reply. Hmm...the only thing I can think that would keep the language flag displaying is that the language is just not set in the video. I've seen that before with some of my videos.

That looks like the Panel view. The Sets plot is showing for me. Are you sure the plot is included in the database? If you open MyVideos###.db, select the sets table and see if the plot is in the "strOverview" column.
Reply
Hello, I use now the Aeon MQ 8 skin for longer time.
My Kodi Setup is version 20.2. on Android (Zidoo 1000 Pro).
I don't know what happend last night, but all my exstensive skin settings are gone and like reseted to the orignal MQ8 skin.
Automatic updates are deactivated also on the Zidoo 1000 Pro. So I have no glue, why the settings were gone from one to the next day.

Now I tried to fix it first via the skin backup function. I have a lot of skin backups. But this doesn't work. MQ8 skin "says" that it restored to skin to the selected backup, but
there a no changes in the skin.
So I tried to delete and reinstall Aeon MQ8. This doesn't work further more. I tried this with several reposities. The reposities find Aeon MQ7, MQ8 and MQ9, but no version
could be installed. I always receive error messages during install.

Is this a problem with the latested/newer Kodi versions? In my case it is Kodi version 20.2.
Are the MQ skins outdated? Or are there newer reposities with working MQ skins?
Reply
@Bladerunner1962
I just tried the export and import settings. They seem to be working. What version of Skin Helper Service Skin Backup do you have installed?
Reply
UPDATE #50 - This will update the skin to v1.0.5.0

Image Addition
  • I added a "SEASON FANART" buttons for Seasons. The art buttons for Seasons and Episodes now behave like this..."DEFAULT FANART" (TV Show fanart), "ARTWORK HELPER" (multiple TV Show fanart if available) and "SEASON FANART" (multiple Season fanart if available).
  • I added a new button that's named "SHOW ALTERNATE MUSIC VIDEO POSTER" for View Type-18 (Right List) in the Top Menu. Enabling this button will display the correct aspect ratio if you are using an album cover for the poster. Enabling this will also display the music case (if enabled). Thanks to Juan Mortyme for the request!

Image Bug fix
  • The "SHOW EXTRAFANART IN THUMBNAIL" button for Sheld 3D Music was not working correctly. Thanks to MB1968 for reporting the bug!
  • The regular boxset in KodiFlix would persist when "CENTER LIST" and "EXTRA ZOOM FOCUS" were both enabled. Now when you enable "EXTRA ZOOM FOCUS" it will reset "MOVIE SET CASES" and vice versa. Thanks to MB1968 for reporting the bug!
Reply
For anyone interested, there is a Matrix compatible version of Artwork Beef available in my repo. I've tested the settings, and so far it works just like the Leia version.
Reply
(2024-02-26, 02:36)latts9923 Wrote: @Kupo91
Sorry for the late reply. Hmm...the only thing I can think that would keep the language flag displaying is that the language is just not set in the video. I've seen that before with some of my videos.

That looks like the Panel view. The Sets plot is showing for me. Are you sure the plot is included in the database? If you open MyVideos###.db, select the sets table and see if the plot is in the "strOverview" column.

Oh sorry, I also forgot that I have posted here. Well, in both cases everything should be right.

This is what my nfo from the video in the screenshot looks like:

Image

It has two language flags set.


And I opened the db, as you told me. The plot for most movie sets is in there.

Image

Maybe I also should mention that in the past it sometimes showed the plot, but in that case always with a delay. So if one movie set was selected, it needed a few seconds to load the plot. Yesterday I was waiting for 2 minutes though and no plot showed up. In Estuary on the other hand, it loads the plot instantly, same like normal movies.

Maybe it's because I'm not up-to-date with my builds? I'm running Aeon MQ Matrix 1.0.4.4 under Kodi Nexus 20.2. Unfortunatelly I can't update Kodi and the skin. Kodi is no longer distributing packages for Ubuntu as I heard and trying to update Aeon MQ failed too. If I try to update to latest Aeon MQ Matrix, it complains about the Artwork Helper and the ColorPicker. And if I try to upgrade to Aeon MQ Nexus, I get random crashes every few minutes in Kodi.
Reply
I have another question. In the main menu I somehow enabled these things in the middle of the screen:
Image

If I press the right arrow, I get into this screen:
Image

How do I remove this?
Reply
@Kupo91
At the second screenshot, select down and right to "WIDGETS". Then select "NONE - CLEAR" in the widget menu.
Reply
(2024-04-09, 00:28)latts9923 Wrote: @Kupo91
At the second screenshot, select down and right to "WIDGETS". Then select "NONE - CLEAR" in the widget menu.

Thank you, this fixed it
Reply
  • 1
  • 166
  • 167
  • 168
  • 169
  • 170(current)

Logout Mark Read Team Forum Stats Members Help
Aeon MQ 8 for Matrix Mod0
This forum uses Lukasz Tkacz MyBB addons.