Kodi Community Forum

Full Version: Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(2020-08-13, 19:46)HugoL Wrote: [ -> ]
(2020-08-13, 19:12)shkop Wrote: [ -> ]Before the last update it was working
I had to update my library

Just had a quick look at the github. Looks like he included them. Look for the includesbingie UK xml in your xml folder and rename it to includesbingie.com to replace the current one.

What countries ratings have you scraped?

it's OK It works! Thanks for your help Cool

Image
(2020-08-13, 21:00)shkop Wrote: [ -> ]
(2020-08-13, 19:46)HugoL Wrote: [ -> ]
(2020-08-13, 19:12)shkop Wrote: [ -> ]Before the last update it was working
I had to update my library

Just had a quick look at the github. Looks like he included them. Look for the includesbingie UK xml in your xml folder and rename it to includesbingie.com to replace the current one.

What countries ratings have you scraped?

it's OK It works! Thanks for your help Cool

Image
How did you manage this??
I can't get the colourful ratings for love nor money.

Big, big thanks to @HugoL who has been helping me.
I renamed and replaced the includebungie UK xml as HugoL told me
(2020-08-13, 21:00)shkop Wrote: [ -> ]
(2020-08-13, 19:46)HugoL Wrote: [ -> ]
(2020-08-13, 19:12)shkop Wrote: [ -> ]Before the last update it was working
I had to update my library

Just had a quick look at the github. Looks like he included them. Look for the includesbingie UK xml in your xml folder and rename it to includesbingie.com to replace the current one.

What countries ratings have you scraped?

it's OK It works! Thanks for your help Cool

Image

Unfortunately, you have the wrong xml. No fault of your own, Achilles must have put the wrong file there.

The icons don’t really fit the space properly in your xml. Take a look at mine above and see the difference.

PM me your email address and I’ll get the right one across to you.

EDIT: it’s the right xml but i just remembered it also needs the accompanying includeshomebingie.xml which can be found in the xml folder under includeshomebingieUK.xml
(2020-08-13, 21:20)shkop Wrote: [ -> ]I renamed and replaced the includebungie UK xml as HugoL told me
Ok thanks.. I'll give it a go
I sent you a message
(2020-08-13, 21:26)spinecho Wrote: [ -> ]
(2020-08-13, 21:20)shkop Wrote: [ -> ]I renamed and replaced the includebungie UK xml as HugoL told me
Ok thanks.. I'll give it a go

Don’t bother, it won’t work for you. You’ve tried that method before and it didn’t work. This method works for anyone who has a Rated prefix and with either US or UK certifications.

I already sent you the appropriate xml with the new method and I have confirmed it works with the UK: prefix so I don’t know what else is causing the issue yet. Like I said, I need to see what’s being stored in your database in the MPAA column.

I’m going to get the bottom of your issue because it’s bothering me now.
(2020-08-13, 21:35)HugoL Wrote: [ -> ]
(2020-08-13, 21:26)spinecho Wrote: [ -> ]
(2020-08-13, 21:20)shkop Wrote: [ -> ]I renamed and replaced the includebungie UK xml as HugoL told me
Ok thanks.. I'll give it a go

Don’t bother, it won’t work for you. You’ve tried that method before and it didn’t work. This method works for anyone who has a Rated prefix and with either US or UK certifications.

I already sent you the appropriate xml with the new method and I have confirmed it works with the UK: prefix so I don’t know what else is causing the issue yet. Like I said, I need to see what’s being stored in your database in the MPAA column.

I’m going to get the bottom of your issue because it’s bothering me now.
Thanks @HugoL I've replied to your email.
(2020-08-13, 21:35)HugoL Wrote: [ -> ]
(2020-08-13, 21:26)spinecho Wrote: [ -> ]
(2020-08-13, 21:20)shkop Wrote: [ -> ]I renamed and replaced the includebungie UK xml as HugoL told me
Ok thanks.. I'll give it a go

Don’t bother, it won’t work for you. You’ve tried that method before and it didn’t work. This method works for anyone who has a Rated prefix and with either US or UK certifications.

I already sent you the appropriate xml with the new method and I have confirmed it works with the UK: prefix so I don’t know what else is causing the issue yet. Like I said, I need to see what’s being stored in your database in the MPAA column.

I’m going to get the bottom of your issue because it’s bothering me now.

Share the xml here please.
(2020-08-13, 22:36)nazim12 Wrote: [ -> ]
(2020-08-13, 21:35)HugoL Wrote: [ -> ]
(2020-08-13, 21:26)spinecho Wrote: [ -> ]Ok thanks.. I'll give it a go

Don’t bother, it won’t work for you. You’ve tried that method before and it didn’t work. This method works for anyone who has a Rated prefix and with either US or UK certifications.

I already sent you the appropriate xml with the new method and I have confirmed it works with the UK: prefix so I don’t know what else is causing the issue yet. Like I said, I need to see what’s being stored in your database in the MPAA column.

I’m going to get the bottom of your issue because it’s bothering me now.

Share the xml here please.
His might be a different case than yours.  What country certification do you use and what is your prefix? Because if you just have the default prefix "rated" and use either UK or US certification it should just work from the github version. You need to check the XML files for includesbingieUK.xml and includesHomebingieUK.xml and just rename them to includesbingie.xml and includeshomebingie.xml to replacing the current ones.
(2020-08-13, 21:22)HugoL Wrote: [ -> ]
(2020-08-13, 21:00)shkop Wrote: [ -> ]
(2020-08-13, 19:46)HugoL Wrote: [ -> ]Just had a quick look at the github. Looks like he included them. Look for the includesbingie UK xml in your xml folder and rename it to includesbingie.com to replace the current one.

What countries ratings have you scraped?

it's OK It works! Thanks for your help Cool

Image

Unfortunately, you have the wrong xml. No fault of your own, Achilles must have put the wrong file there.

The icons don’t really fit the space properly in your xml. Take a look at mine above and see the difference.

PM me your email address and I’ll get the right one across to you.

@shkop I just realised Achilles had the right xml's in there already, you just needed the UK version of the includeshomebingie.xml too.  Nevermind, you have the files now.

Anyway, please can you describe the process you used in ember media manager to scrape the ratings to help out @spinecho.  Many thanks.
(2020-08-13, 23:40)HugoL Wrote: [ -> ]
(2020-08-13, 21:22)HugoL Wrote: [ -> ]
(2020-08-13, 21:00)shkop Wrote: [ -> ]it's OK It works! Thanks for your help Cool

Image

Unfortunately, you have the wrong xml. No fault of your own, Achilles must have put the wrong file there.

The icons don’t really fit the space properly in your xml. Take a look at mine above and see the difference.

PM me your email address and I’ll get the right one across to you.

@shkop I just realised Achilles had the right xml's in there already, you just needed the UK version of the includeshomebingie.xml too.  Nevermind, you have the files now.

Anyway, please can you describe the process you used in ember media manager to scrape the ratings to help out @spinecho.  Many thanks.

ok I send a message @spinecho
I have a problem if I activate the sliding of the images on the home page

Image
(2020-08-14, 10:26)shkop Wrote: [ -> ]
(2020-08-13, 23:40)HugoL Wrote: [ -> ]
(2020-08-13, 21:22)HugoL Wrote: [ -> ]Unfortunately, you have the wrong xml. No fault of your own, Achilles must have put the wrong file there.

The icons don’t really fit the space properly in your xml. Take a look at mine above and see the difference.

PM me your email address and I’ll get the right one across to you.

@shkop I just realised Achilles had the right xml's in there already, you just needed the UK version of the includeshomebingie.xml too.  Nevermind, you have the files now.

Anyway, please can you describe the process you used in ember media manager to scrape the ratings to help out @spinecho.  Many thanks.

ok I send a message @spinecho
Got your pm...thanks.

I'll give it a try
(2020-08-14, 11:49)spinecho Wrote: [ -> ]
(2020-08-14, 10:26)shkop Wrote: [ -> ]
(2020-08-13, 23:40)HugoL Wrote: [ -> ]@shkop I just realised Achilles had the right xml's in there already, you just needed the UK version of the includeshomebingie.xml too.  Nevermind, you have the files now.

Anyway, please can you describe the process you used in ember media manager to scrape the ratings to help out @spinecho.  Many thanks.

ok I send a message @spinecho
Got your pm...thanks.

I'll give it a try
Can you send the xml please